WordPress.org

Profiles

  • Member Since: April 17th, 2014
  • Find me on:
  • Posted a reply to E_notices appear in mail, on the site WordPress.org Forums:
    Found it! In the current php version (7.3.18) this construct is causing this odd behaviour:…

    6 months ago

  • Posted a reply to E_notices appear in mail, on the site WordPress.org Forums:
    Thanks, I've send the code via the form.

    6 months ago

  • Posted a reply to E_notices appear in mail, on the site WordPress.org Forums:
    That's what i thought, but wp-config.php clearly states : define('WP_DEBUG', false); If i look at…

    6 months ago

  • Posted a reply to E_notices appear in mail, on the site WordPress.org Forums:
    Hi Marc, You're fast :-) The mails are created by a self written function which…

    6 months ago

  • Created a topic, E_notices appear in mail, on the site WordPress.org Forums:
    Hi, WP-Optimize 3.1.2 WordPress 5.4.1 Since a few da…

    6 months ago

  • Created a topic, wpo-cache confi configfile, on the site WordPress.org Forums:
    e.g. https://getwpo.com/wp-content/wpo-cache/config/c…

    9 months ago

  • Posted a reply to Buddypress activity and Akismet, on the site WordPress.org Forums:
    O dear , Can't see the rror anymore in the dashboard, but the error log…

    9 months ago

  • Posted a reply to Buddypress activity and Akismet, on the site WordPress.org Forums:
    Hi, The problem occured 3 month ago. See https://buddypress.org/support/topic/buddypress-activity-and-akismet/ WP 5.3 Buddypress 5.0.0. BP legacy…

    9 months ago

  • Posted a reply to Buddypress activity and Akismet, on the site WordPress.org Forums:
    Hi Stephane, No need to apoligize! The commentmeta table is indeed (totally) empty. I've checked…

    9 months ago

  • Posted a reply to PHP fatal error, on the site WordPress.org Forums:
    Thanks @bcworkz

    10 months ago

  • Created a topic, PHP fatal error, on the site WordPress.org Forums:
    Hi, error_log [Wed Feb 12 07:17:28.847656 2020] [prox…

    10 months ago

  • Posted a reply to PHP fatal error, on the site WordPress.org Forums:
    I'll post it at WordPress access log 35.186.178.64 - - [12/Feb/2020:07:17:28 +0100] "GET /wp-includes/ID3/module.audio.ac3.php HTTP/1.0"…

    10 months ago

  • Posted a reply to PHP fatal error, on the site WordPress.org Forums:
    Not yet, have to figure out where it should be going (plugin or wordpress)

    10 months ago

  • Posted a reply to PHP fatal error, on the site WordPress.org Forums:
    Sorry, wrong forum

    10 months ago

  • Created a topic, PHP fatal error, on the site WordPress.org Forums:
    FYI [Wed Feb 12 07:17:28.847656 2020] [proxy_fcgi:err…

    10 months ago

  • Posted a reply to Blocked user names doesn’t work for certain http_user_agent, on the site WordPress.org Forums:
    PS Live Traffic does not show the 403 messages, but access-ssl-log does. e.g. 179.232.100.10 -…

    10 months ago

  • Posted a reply to Blocked user names doesn’t work for certain http_user_agent, on the site WordPress.org Forums:
    Gerroald, Thanks for your reply. I have a plugin Manual User Approve and Buddypress that…

    10 months ago

  • Created a topic, Blocked user names doesn’t work for certain http_user_agent, on the site WordPress.org Forums:
    Hello, My site is hammered with requests on wp-login.…

    10 months ago

  • Posted a reply to Function to immediately lock out invalid usernames does not work for me, on the site WordPress.org Forums:
    I have the same type of problem: Immediate blocked user names doesn't work for brute…

    10 months ago

  • Posted a reply to Problem with getting data from extern website, on the site WordPress.org Forums:
    Inderdaad, hadden ze de links href="nijbsheet.php?GameID=57347" hierin href="/nijbsheet.php?GameID=57347" gemaakt dan had je het bestandje in…

    10 months ago

  • Posted a reply to Problem with getting data from extern website, on the site WordPress.org Forums:
    Kwartje is gevallen. Ik snap wat er gebeurd :-) https://www.ijshockeyclub-yetis.nl/wedstrijdprogramma/ is een permalink. Als je…

    10 months ago

  • Posted a reply to Problem with getting data from extern website, on the site WordPress.org Forums:
    Als je via ftp de directory met de rechtermuisknop aanklikt en dan kiezen voor eigenschappen…

    10 months ago

  • Posted a reply to Problem with getting data from extern website, on the site WordPress.org Forums:
    aha. ok, de pagina in wordpress "wedstrijdprogramma" is niet hetzelfde als de fysieke directory /wedstrijdprogramma.…

    10 months ago

  • Posted a reply to Problem with getting data from extern website, on the site WordPress.org Forums:
    Wat lijkt te missen is een index.php (of index.html dan wel index.htm). Staan er meerdere…

    10 months ago

  • Posted a reply to Problem with getting data from extern website, on the site WordPress.org Forums:
    PS gebruik kladblok om bestandje nijbsheet.php aan te maken.

    10 months ago

  • Posted a reply to Problem with getting data from extern website, on the site WordPress.org Forums:
    Wat bedoel je precies met "Als ik de map aanpas in westrijdprogramma" Wat ik bedoel…

    10 months ago

  • Posted a reply to Problem with getting data from extern website, on the site WordPress.org Forums:
    https://www.ijshockeyclub-yetis.nl/wedstrijdprogramma_test/nijbsheet.php?GameID=57075 verwijst naar https://www.nijb.nl/nijbsheet.php?GameID=57075 en geeft idd output (wedstrijdsheet) Zoetermeer, met uitslag https://www.ijshockeyclub-yetis.nl/wedstrijdprogramma/nijbsheet.php?GameID=57697 wordt niet…

    10 months ago

  • Posted a reply to Problem with getting data from extern website, on the site WordPress.org Forums:
    Probeer eens header("location: https://www.nijb.nl/nijbsheet.php?GameID=$_GET['GameID']");

    10 months ago

  • Created a topic, databaseerror Column ‘notes’ in where clause is ambiguous, on the site WordPress.org Forums:
    FYI There is an ambigous where clause in this query : …

    10 months ago

  • Posted a reply to Fatal error after update to 12.6 trying to read notifications, on the site WordPress.org Forums:
    Sorry, i see the problem is already decribed under "Fatal Error on BuddyPress user page…

    1 year ago

  • Created a topic, Fatal error after update to 12.6 trying to read notifications, on the site WordPress.org Forums:
    wp 5.3 php 7.3.12 Yoast 12.6 Fatal error: Uncaught Er…

    1 year ago

  • Posted a reply to Buddypress activity and Akismet, on the site WordPress.org Forums:
    Thanks for your effort!

    1 year ago

  • Created a topic, Buddypress activity and Akismet, on the site WordPress.org Forums:
    WP 3.5 Buddypress 5.0.0. BP legacy Akismet 4.1.3 php 7…

    1 year ago

  • Posted a reply to Missing image, on the site WordPress.org Forums:
    PS same applies to mCSB_buttons.png

    2 years ago

  • Created a topic, Missing image, on the site WordPress.org Forums:
    Hi, The image cover.jpg is missing (eonet-manual-user…

    2 years ago

  • Posted a reply to Opt-Out message, on the site WordPress.org Forums:
    Hi all, Uploaded the changed wp-slimstat.min.js, wp-slimstat.js, and wp-slimstat.php file to my site and the…

    2 years ago

  • Posted a reply to Blocking page only showing new blocks after upgrade, on the site WordPress.org Forums:
    Could not resist to solve the missing "Lastupdated" column. Executed the following: ALTER TABLE freya_wfIssues…

    3 years ago

  • Posted a reply to Blocking page only showing new blocks after upgrade, on the site WordPress.org Forums:
    Added entries of wfBlocks to wfBlocks7 INSERT INTO [removed]_wfBlocks7 (type,IP, blockedTime, reason, lastAttempt, blockedHits, expiration)…

    3 years ago

  • Posted a reply to Blocking page only showing new blocks after upgrade, on the site WordPress.org Forums:
    Additional info from logs [25-Jan-2018 11:40:52] WARNING: [pool freya.nl] child 24959 said into stderr: "NOTICE:…

    3 years ago

  • Created a topic, Blocking page only showing new blocks after upgrade, on the site WordPress.org Forums:
    Hi, After the upgrade to 7.0.1 i see only newly added…

    3 years ago

  • Posted a reply to Error after upgrade to 4.1, on the site WordPress.org Forums:
    line 118 118 $ecard_body_additional = htmlspecialvars_decode(esc_html(get_option('ecard_body_additional'))); should be $ecard_body_additional = htmlspecialchars_decode(esc_html(get_option('ecard_body_additional'))); so specialchars instead of…

    3 years ago

  • Posted a reply to Error after upgrade to 4.1, on the site WordPress.org Forums:
    Thxs !

    3 years ago

  • Created a topic, Error after upgrade to 4.1, on the site WordPress.org Forums:
    Hi, After the upgrade to 4.1 I get the following mess…

    3 years ago

  • Posted a reply to All slide images appear briefly when page loads, on the site WordPress.org Forums:
    Hi, A solution is to set max-height and overflow-y:hidden in the parent <div> element. e.g.…

    3 years ago

  • Posted a reply to All slide images appear briefly when page loads, on the site WordPress.org Forums:
    Hi, Also on https://www.freya.nl

    3 years ago