WordPress.org

Profiles

webleo

Profile picture of webleo
  • Member Since: September 18th, 2010
  • @webleo on WordPress.org
  • Find me on:

  • Posted a reply to [Plugin: BackWPup] wp-cron isn't working, on the site WordPress Support Forums:
    My issue was solved when I disabled the maintenance mode plugin. Since accessing wp-cron.php directly…

    5 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] WordPress SEO: meta-description generation bug with non-English pos, on the site WordPress Support Forums:
    Seems to be solved in the latest version. Awesome!

    5 years ago

  • Posted a reply to YouTube oEmbed auto-resizes to the wrong size, on the site WordPress Support Forums:
    I think this has to do with the way YouTube answers an oEmbed request. Paste…

    5 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] WordPress SEO: meta-description generation bug with non-English pos, on the site WordPress Support Forums:
    Hey, I can confirm this bug on a non-English site. Once you get non-English characters…

    5 years ago

  • Posted a reply to [Plugin: BackWPup] wp-cron isn't working, on the site WordPress Support Forums:
    Thanks for your comment ctraue. While you are right about the mechanics of wp-cron, this…

    5 years ago

  • Posted a reply to WP 3.2.1. problem out of memory, on the site WordPress Support Forums:
    I Haven't experienced this problem again so far after adding the following to the .htaccess…

    5 years ago

  • Posted a reply to Contact Form 7 "Failed to send your message", on the site WordPress Support Forums:
    The solution of this issue for me was not to use utf-8 chars in the…

    5 years ago

  • Posted a reply to [Plugin: BackWPup] wp-cron isn't working, on the site WordPress Support Forums:
    Hey Valmariel, Could you say what was the issue with the host if you know?…

    5 years ago

  • Posted a reply to WP 3.2.1. problem out of memory, on the site WordPress Support Forums:
    Hi calostapi, I am afraid I am using 3.1.3 and having this issue :( But…

    5 years ago

  • Posted a reply to Get all tags used in custom post type, on the site WordPress Support Forums:
    I faced the same problem. Originally, I was going to solve it with this: http://wordpress.org/support/topic/custom-post-types-and-tag-cloud?replies=8…

    5 years ago

  • Posted a reply to WP 3.2.1. problem out of memory, on the site WordPress Support Forums:
    Bump. I get this: Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to…

    5 years ago

  • Posted a reply to dynamic posts in menu?, on the site WordPress Support Forums:
    Hey JeffTD, I guess by now you've probably found a solution or just decided you're…

    6 years ago

  • Created a topic, Tim Widget doesn't show posts on search results page, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: NextGEN-FlashViewer] Changes to not strip HTML tags for Autoviewer, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Accidently changed site or home url? don't panic!, on the site WordPress Support Forums:
    thisisedie - Sorry, you are right. But it is very easy not to notice and…

    6 years ago

  • Posted a reply to Accidently changed site or home url? don't panic!, on the site WordPress Support Forums:
    ClaytonJames - :D Yeah it's probably beginners' un-luck.

    6 years ago

  • Created a topic, Accidently changed site or home url? don't panic!, on the site WordPress Support Forums

    6 years ago