WordPress.org

Profiles

webgirl

Profile picture of webgirl
  • Member Since: May 27th, 2007
  • @webgirl on WordPress.org
  • Find me on:

Bio/Description

Live and love. Plus treat others with respect.

WordPress Origin Story

I’ve been using WordPress since the beginning stages.

  • Created a topic, Warning strip_tags, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to disable comments, on the site WordPress Support Forums:
    Had been a minute since using it. But you can disable comments by going to…

    5 months ago

  • Posted a reply to disable comments, on the site WordPress Support Forums:
    I wondered this too due to having already turned off comments for the page. My…

    5 months ago

  • Posted a reply to Fatal Error after activating, on the site WordPress Support Forums:
    Hopefully this helped others with the same issue.

    5 months ago

  • Posted a reply to Adding products using the import tool, on the site WordPress Support Forums:
    I would like to know also.

    9 months ago

  • Posted a reply to User Roles still exist after deactivation and deletion, on the site WordPress Support Forums:
    From my dealings with S2 Member it has a plugin safeguard feature that is on…

    10 months ago

  • Posted a reply to better walker and filtering, on the site WordPress Support Forums:
    Thanks. It would be awesome to let everyone know which files did you edit.

    10 months ago

  • Created a topic, Import From RTMedia, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Please help. Still experiencing reportedly solved bugs, on the site WordPress Support Forums:
    Did you update to the latest after that? If so, the file is also in…

    12 months ago

  • Posted a reply to Fatal Error after activating, on the site WordPress Support Forums:
    Go to the folder /my-wp-backup/src/Install/Activate.php and remove bz2, I believe from line 42. You can…

    12 months ago

  • Posted a reply to Does K News email subscribers when there is a new post to my blog?, on the site WordPress Support Forums:
    Did you find your answer? If not, please read here http://knewsplugin.com/automated-newsletter-creation/

    12 months ago

  • Posted a reply to Please help. Still experiencing reportedly solved bugs, on the site WordPress Support Forums:
    Check the following regarding the tracking pixel. https://wordpress.org/support/topic/cat-tracking-pixel-disappeared-after-upgrade-to-176

    12 months ago

  • Posted a reply to tracking pixel still breaks image, on the site WordPress Support Forums:
    Check the following https://wordpress.org/support/topic/cat-tracking-pixel-disappeared-after-upgrade-to-176

    12 months ago

  • Posted a reply to Cat Tracking Pixel disappeared after upgrade to 1.7.6, on the site WordPress Support Forums:
    Figured out the issue. Delete the wp-config in the knews folder and the tracking pixel…

    1 year ago

  • Posted a reply to Cat Tracking Pixel disappeared after upgrade to 1.7.6, on the site WordPress Support Forums:
    I'm receiving the same issue, so I went to look in the Knews folder for…

    1 year ago

  • Created a topic, 404 Not Found For Knews Webshop In Admin Section, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to A bugfix for custom post type / taxonomy issues, on the site WordPress Support Forums:
    Thanks

    1 year ago

  • Posted a reply to Select category drop-down not showing child items, on the site WordPress Support Forums:
    Same here. It seems to be css from what I've been playing with.

    1 year ago

  • Posted a reply to Invalid response, more details in JavaScript Console (F12), on the site WordPress Support Forums:
    I looked at your link Alin. It was memory, but I didn't have an error…

    1 year ago

  • Posted a reply to Invalid response, more details in JavaScript Console (F12), on the site WordPress Support Forums:
    Getting the same error also in the Dashboard on WP 4.1.1, php 5.4.38. Invalid response,…

    1 year ago

  • Posted a reply to I Can't Preview Posts Anymore (Regular Blog Articles), on the site WordPress Support Forums:
    I just downgraded back to 3.5.7 and it works fine. Any version after that the…

    1 year ago

  • Posted a reply to I Can't Preview Posts Anymore (Regular Blog Articles), on the site WordPress Support Forums:
    Diablo older versions are under the Developer tab.

    1 year ago

  • Posted a reply to I Can't Preview Posts Anymore (Regular Blog Articles), on the site WordPress Support Forums:
    I was just about to post the exact same thing. I deactivated all plugins and…

    1 year ago

  • Created a topic, Does was it says, Redirects To Referring Page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Import counting from WP-Postviews, on the site WordPress Support Forums:
    I was wondering the same as I would like to do the same.

    2 years ago

  • Posted a reply to admin-ajax.php can you remove from future updates?, on the site WordPress Support Forums:
    I agree. It is wreaking havoc. I have a site on a dedicated server and…

    2 years ago

  • Posted a reply to When I invite no one get a notification, on the site WordPress Support Forums:
    Same issue here.

    2 years ago

  • Created a topic, Does the job!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Having some issues, on the site WordPress Support Forums:
    Getting this error also, seems it is only throwing the error due to Gravatar user…

    2 years ago

  • Created a topic, Plugin Update Notifications Not Working When YOP Activated, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Kudos. Easy and painless, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Very good plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Import Emails, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Cache Timeout: Server time: NaN-NaN-NaN NaN:NaN:NaN, on the site WordPress Support Forums:
    Getting the same thing also. What I'm seeing is that it shows the time then…

    2 years ago

  • Created a topic, Cookie Sets Off Mod Security With 406, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to What is up with this "oldtitle" thing being slipped in by the javascript file?, on the site WordPress Support Forums:
    Nice idea, but interfering. It is interrupting the flow of some menus, etc. Would be…

    2 years ago

  • Posted a reply to quick fix to add support for notifications, on the site WordPress Support Forums:
    Cool.. will definitely check that out.

    2 years ago

  • Created a topic, Business Directory Admin Disappears When Knews Activated, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WP-Insert Page Rules Ignored For Latest Buddypress, on the site WordPress Support Forums:
    Thanks for the reply.

    3 years ago

  • Created a topic, Question about BP Notifications?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Group Count Shows Total Groups Sitewide, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Stuck in Offline Mode, on the site WordPress Support Forums:
    I am getting the same. Seems like it's not posting the data to the form…

    3 years ago

  • Created a topic, Knews Conflicts With Business Directory Admin Menu, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Remove Events Manager Links From Site Toolbar, on the site WordPress Support Forums:
    Unfortunately decided to turn off the toolbar all together and created a customized menu instead.…

    3 years ago

  • Posted a reply to Remove Events Manager Links From Site Toolbar, on the site WordPress Support Forums:
    No I am not using multisite.

    3 years ago

  • Posted a reply to The ads in the middle of caption, on the site WordPress Support Forums:
    May want to change the "Minimum Character Count" under settings for the placement or change…

    3 years ago

  • Created a topic, Speed and Performance Optimization for Word Replacer, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Erro Login WP - GeoIP Redeclare, on the site WordPress Support Forums:
    I had this issue before too and believe it was later fixed in an update.…

    3 years ago

  • Posted a reply to WP-Insert Page Rules Ignored For Latest Buddypress, on the site WordPress Support Forums:
    Used the code similar to the issue here which was related to ads getting injected…

    3 years ago

  • Posted a reply to osTicket version 1.8.1 and Bridge?, on the site WordPress Support Forums:
    Thanks for the update Michael.

    3 years ago