WordPress.org

Profiles

WebDi

Profile picture of WebDi
  • Member Since: March 30th, 2010
  • Find me on:

  • Posted a reply to "How can I use widget in two different sidebars?", on the site WordPress Support Forums:
    In looking through this support forum, it looks like it is not monitored by the…

    6 days ago

  • Created a topic, How can I use widget in two different sidebars?, on the site WordPress Support Forums

    6 days ago

  • Posted a reply to "can't save widget as sub-menu item", on the site WordPress Support Forums:
    I still have the problem after disabling most of the other plugins. I can make…

    2 months ago

  • Posted a reply to "can't save widget as sub-menu item", on the site WordPress Support Forums:
    Windows 7 and firefox. I did notice that there are no other sub-pages, then the…

    2 months ago

  • Created a topic, can't save widget as sub-menu item, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "upgraded now need access token but get error", on the site WordPress Support Forums:
    At djlmcdonald's suggestion I double checked my developer app and verify that my url's were…

    3 months ago

  • Created a topic, upgrade to recent version breaks site display, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Instagram changes broke feed", on the site WordPress Support Forums:
    Is this forum monitored by the plugin author? We could really use a helpful suggestion…

    3 months ago

  • Posted a reply to "upgrade broke home slider in Cresendo theme", on the site WordPress Support Forums:
    We need to find a solution to this issue or switch to another tool for…

    3 months ago

  • Posted a reply to "upgrade broke home slider in Cresendo theme", on the site WordPress Support Forums:
    After the latest round of updates, we are having the same issue again. Download manager…

    3 months ago

  • Created a topic, Instagram changes broke feed, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "upgraded now need access token but get error", on the site WordPress Support Forums:
    Thank you for your quick response. I tried removing "offline_access". I don't get the same…

    3 months ago

  • Created a topic, upgraded now need access token but get error, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "401 error", on the site WordPress Support Forums:
    Yes, the documents are pdf's. I'll try the pdf embedder. Thank you for the information…

    5 months ago

  • Created a topic, 401 error, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Caught exception: (#100) Tried accessing nonexisting field (start_time) on node", on the site WordPress Support Forums:
    That did it! It work! Thank you so much!!!

    5 months ago

  • Posted a reply to "Caught exception: (#100) Tried accessing nonexisting field (start_time) on node", on the site WordPress Support Forums:
    I've just enabled the plugin and put the info in the widget. I get this…

    5 months ago

  • Posted a reply to "How do I change the name of 'wp-content' folder back?", on the site WordPress Support Forums:
    Very helpful. Thanks for posting what you found.

    6 months ago

  • Created a topic, Is there a way to backout the renaming of the wp-content directory?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Widget options don't resemble your screenshot", on the site WordPress Support Forums:
    I'm working on upgrading php to see if that helps.

    6 months ago

  • Created a topic, Widget options don't resemble your screenshot, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Caught exception: (#100) Tried accessing nonexisting field (start_time) on node, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "There are no events???", on the site WordPress Support Forums:
    Did you ever get any support for this plugin?

    7 months ago

  • Posted a reply to "Many options do not work", on the site WordPress Support Forums:
    Did you ever receive any support for this plugin?

    7 months ago

  • Posted a reply to "Hide login feature not working", on the site WordPress Support Forums:
    Have you found a solution to this. I'm having the same problem.

    7 months ago

  • Posted a reply to "Where did the facebook feed go?", on the site WordPress Support Forums:
    Would it do any good to create a new API 2?

    7 months ago

  • Posted a reply to "Where did the facebook feed go?", on the site WordPress Support Forums:
    We are so sorry to hear that. Are you aware of any other plugins that…

    7 months ago

  • Created a topic, Where did the facebook feed go?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "404 error when try to view next day, next month or next year", on the site WordPress Support Forums:
    I'm currently waiting for the host to upgrade php to see if that might help.…

    8 months ago

  • Posted a reply to "404 error when try to view next day, next month or next year", on the site WordPress Support Forums:
    No, unfortunately that didn't help on this site.

    8 months ago

  • Posted a reply to "upgrade broke home slider in Cresendo theme", on the site WordPress Support Forums:
    That would be great. Thank you.

    8 months ago

  • Posted a reply to "upgrade broke home slider in Cresendo theme", on the site WordPress Support Forums:
    I saw that there was another update available so I tried that to no avail.…

    8 months ago

  • Posted a reply to "404 error when try to view next day, next month or next year", on the site WordPress Support Forums:
    Yes, I deactivate every other plugin but the events calendar and still get the error.…

    8 months ago

  • Created a topic, 404 error when try to view next day, next month or next year, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "upgrade broke home slider in Cresendo theme", on the site WordPress Support Forums:
    What method do you recommend to revert to v2.6 without losing any data?

    9 months ago

  • Posted a reply to "upgrade broke home slider in Cresendo theme", on the site WordPress Support Forums:
    But this was already set up and working for about a year. Does it need…

    9 months ago

  • Posted a reply to "upgrade broke home slider in Cresendo theme", on the site WordPress Support Forums:
    That didn't help. Any other suggestions? I currently have the plugin disabled so the site…

    9 months ago

  • Created a topic, upgrade broke home slider in Cresendo theme, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Link String Break To Post isn't linking", on the site WordPress Support Forums:
    I found the answer to my second question here. https://wordpress.org/support/topic/post-string-break-on-new-line?replies=7 Thank you

    9 months ago

  • Posted a reply to "Link String Break To Post isn't linking", on the site WordPress Support Forums:
    It's working now with no changes just a couple days waiting. I don't understand but…

    9 months ago

  • Created a topic, Link String Break To Post isn't linking, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "using short code, how can I display full post for the 1st & excerpt after that?", on the site WordPress Support Forums:
    I found the documentation here. http://www.specialrecentposts.com/docs/ I've set it up with two sets of short…

    11 months ago

  • Created a topic, using short code, how can I display full post for the 1st & excerpt after that?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "after install plugin errors when run site validator", on the site WordPress Support Forums:
    Thank you Rob. I've dated the plugin. Let me know what you find.

    1 year ago

  • Posted a reply to "Warning: call_user_func_array() errors", on the site WordPress Support Forums:
    Hmm, I've disable each plugin one at a time and still get the error. So…

    1 year ago

  • Posted a reply to "Warning: call_user_func_array() errors", on the site WordPress Support Forums:
    @morningmist, How did you figure out which plugin was causing the trouble? I'm getting the…

    1 year ago

  • Created a topic, after install plugin errors when run site validator, on the site WordPress Support Forums

    1 year ago

  • Created a topic, unable to disable "show related products", on the site WordPress Support Forums

    1 year ago

  • Created a topic, how to display both title & description above image in pop up?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Download manager missing from wp dashboard", on the site WordPress Support Forums:
    My dashboard links are back. I have no idea what happened or why/how it fixed…

    2 years ago