WordPress.org

Profiles

webdesignerwp

Profile picture of webdesignerwp
  • Member Since: April 3rd, 2012
  • Find me on:

  • Created a topic, Complicated Flat Rates via Shipping Classes, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Woocommerce Lightbox Not Working, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Formatting not showing up on Category Page", on the site WordPress Support Forums:
    Thank You, that worked.

    6 months ago

  • Posted a reply to "Formatting not showing up on Category Page", on the site WordPress Support Forums:
    I have a page.php, no content-page.php <?php /** * The template for displaying all pages.…

    6 months ago

  • Created a topic, Formatting not showing up on Category Page, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Great Idea, but didn't work", on the site WordPress Support Forums:
    PHP 5.3 Plugins: BackupBuddy Version 4.0.2.1 Black Studio TinyMCE Widget Version 2.2.2 Custom Team Manager…

    6 months ago

  • Created a topic, Great Idea, but didn't work, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Warning: Missing argument 1, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Hide Backend -- New Slug doesn't work", on the site WordPress Support Forums:
    I don't know why, but today it is working fine. I didn't undo the change…

    7 months ago

  • Posted a reply to "Hide Backend -- New Slug doesn't work", on the site WordPress Support Forums:
    Ok thank you, I'm able to log in now. But how do I re-enable the…

    7 months ago

  • Created a topic, Hide Backend -- New Slug doesn't work, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Security Failure Error", on the site WordPress Support Forums:
    For anyone else who has this problem, I clicked the convert to Beta link at…

    9 months ago

  • Posted a reply to "Can't remove background color and insert full page background", on the site WordPress Support Forums:
    Thank you, the important did the trick!

    11 months ago

  • Created a topic, Can't remove background color and insert full page background, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Images not showing on this page view", on the site WordPress Support Forums:
    In case anyone else runs into this issue--appears that someone unchecked display thumbnails in the…

    12 months ago

  • Created a topic, Images not showing on this page view, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "CSS for slider background color?", on the site WordPress Support Forums:
    Thank you so much! I honestly thought I had tried that, but I must have…

    1 year ago

  • Created a topic, CSS for slider background color?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Help Adding a Widget Area to Genesis Magazine Child Theme Header", on the site WordPress Support Forums:
    Thank you for your suggestion, but I don't have an account with Studiopress. I am…

    3 years ago

  • Created a topic, Help Adding a Widget Area to Genesis Magazine Child Theme Header, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "social icons missing", on the site WordPress Support Forums:
    Hi Nick, It was Jetpack that was causing the rewrite. I diasbled Photon (Give your…

    3 years ago

  • Posted a reply to "social icons missing", on the site WordPress Support Forums:
    I suspect is has something to do with the theme I used as a base.…

    3 years ago

  • Posted a reply to "social icons missing", on the site WordPress Support Forums:
    Hi Nick, I am using the built in icons. Here is a screen shot of…

    3 years ago

  • Created a topic, social icons missing, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Category Icons Positioning Help, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Moved site, some images not showing", on the site WordPress Support Forums:
    Hi, I'm not sure what you mean by that. The website was build on the…

    3 years ago

  • Created a topic, Moved site, some images not showing, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Foundations Issues in IE7, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Mobile Menu omits drop down sub menu items", on the site WordPress Support Forums:
    Hi Andrew, Thank you so much. I wish I had posted this sooner!

    3 years ago

  • Posted a reply to "Mobile Menu omits drop down sub menu items", on the site WordPress Support Forums:
    Here is some additional code: function bones_main_nav() { // display the wp3 menu if available…

    3 years ago

  • Posted a reply to "Mobile Menu omits drop down sub menu items", on the site WordPress Support Forums:
    Hi Andrew, I thought that this was the problem, but I'm not entirely sure: function…

    3 years ago

  • Created a topic, Mobile Menu omits drop down sub menu items, on the site WordPress Support Forums

    3 years ago