WordPress.org

Profiles

  • Member Since: December 11th, 2017
  • Location: Denmark
  • Website: myufophotos.com
  • Find me on:

Bio

Blogger, amateur photographer

  • Posted a reply to Stopped working September 15, 2019 8:41 pm, on the site WordPress.org Forums:
    Thank you very much for your time. I just found out that I forgot I…

    2 months ago

  • Posted a reply to Stopped working September 15, 2019 8:41 pm, on the site WordPress.org Forums:
    I use the updated version of WordPress... Currently Online display does not detect anything either...…

    2 months ago

  • Posted a reply to Stopped working September 15, 2019 8:41 pm, on the site WordPress.org Forums:
    Thank you very much!

    2 months ago

  • Created a topic, Stopped working September 15, 2019 8:41 pm, on the site WordPress.org Forums:
    Access Log on Dashboard does not show any entries afte…

    2 months ago

  • Created a topic, You have version 10.1.2 installed. Update to 10.1.2., on the site WordPress.org Forums:
    I have a problem here. I receive an update for the FRE…

    8 months ago

  • Posted a reply to Payment method won´t work, on the site WordPress.org Forums:
    You can pay with checks, it works fine, but the program will not accept that…

    8 months ago

  • Created a topic, Payment method won´t work, on the site WordPress.org Forums:
    I chose "Payment on delivery" but the program keeps te…

    8 months ago

  • Posted a reply to How to disable woocommerce menu?, on the site WordPress.org Forums:
    Of course, thx, it works :)

    8 months ago

  • Created a topic, How to disable woocommerce menu?, on the site WordPress.org Forums:
    No matter what I do, it renders the woocommerce menu o…

    8 months ago

  • Posted a reply to Page is not mobile friendly…, on the site WordPress.org Forums:
    Well, I found that there is something wrong with the comment section. One of the…

    11 months ago

  • Created a topic, Page is not mobile friendly…, on the site WordPress.org Forums:
    I noticed that my posts are not mobile friendly on Goo…

    11 months ago

  • Created a topic, Attacks seemed to stop, on the site WordPress.org Forums:
    Plugin working fine :)

    1 year ago

  • Created a topic, Works fine here!, on the site WordPress.org Forums:
    The popup plugin does what I want it to, thx.

    1 year ago

  • Posted a reply to Thumbnails disappeared?, on the site WordPress.org Forums:
    Ok thx it helped

    1 year ago

  • Posted a reply to Thumbnails disappeared?, on the site WordPress.org Forums:
    Please forget the thing about the shortcodes, me forgot you changed it, shortcodes ARE working,…

    1 year ago

  • Posted a reply to Thumbnails disappeared?, on the site WordPress.org Forums:
    All plugins were deactivated, problem still ongoing...

    1 year ago

  • Posted a reply to Thumbnails disappeared?, on the site WordPress.org Forums:
    I have tested in both Chrome and IE, both have same problem, thumbnails not show…

    1 year ago

  • Created a topic, Thumbnails just disappeared?, on the site WordPress.org Forums:
    I just discovered that all my pictures are unavailable…

    1 year ago

  • Posted a reply to Yoast styling going havoc, on the site WordPress.org Forums:
    YOP Poll plugin seem to be the problem. https://wordpress.org/plugins/yop-poll/ When I deactivate this plugin, Yoast…

    1 year ago

  • Posted a reply to Yoast styling going havoc, on the site WordPress.org Forums:
    I am using the latest versions of both. The latest plugin I installed was Related…

    1 year ago

  • Created a topic, Yoast styling going havoc, on the site WordPress.org Forums:
    My free Yoast plugin suddenly showed up with bad styli…

    1 year ago

  • Created a topic, Related Posts Thumbnails LOCKED?, on the site WordPress.org Forums:
    Question about this plugin: https://wpbrigade.com/word…

    2 years ago

  • Posted a reply to A plugin that can do everything!, on the site WordPress.org Forums:
    Agree :)

    2 years ago

  • Created a topic, A plugin that can do everything!, on the site WordPress.org Forums:
    Here it works fine and I have never had any issue. It …

    2 years ago

  • Created a topic, Works fine easy to use, on the site WordPress.org Forums:
    It works fine and are easy to use! Used for about 1½…

    2 years ago

  • Created a topic, Job is done!, on the site WordPress.org Forums:
    Get the job done, satisfied!

    2 years ago

  • Posted a reply to Yoast do not see image ALT attributes?, on the site WordPress.org Forums:
    I am sorry I can´t do that. I dropped the MetaSlider plugin and replaced it…

    2 years ago

  • Posted a reply to Yoast does not see MetaSlider image ALT attributes?, on the site WordPress.org Forums:
    Yes Vogue is up to date. I use Elementor and through that I chosed to…

    2 years ago

  • Posted a reply to Yoast does not see MetaSlider image ALT attributes?, on the site WordPress.org Forums:
    Yoast does not see gallery plugin either :) But its there :) I like to…

    2 years ago

  • Posted a reply to Yoast does not see MetaSlider image ALT attributes?, on the site WordPress.org Forums:
    Thanks @noaneo for the links about Yoast and Sliders. Thanks @mazedulislamkhan for the info. Loading…

    2 years ago

  • Created a topic, Yoast does not see MetaSlider image ALT attributes?, on the site WordPress.org Forums:
    Hello there! I have installed the free MetaSlider and…

    2 years ago

  • Created a topic, Yoast do not see image ALT attributes?, on the site WordPress.org Forums:
    Hello there! I have installed the free MetaSlider and…

    2 years ago

  • Posted a reply to Hide Tags, on the site WordPress.org Forums:
    I have exactly the same problem I suppose - the TAGS you set in the…

    2 years ago