WordPress.org

Profiles

  • Member Since: September 24th, 2017
  • Location: Israel
  • Website: www.webcart.co.il
  • Find me on:
  • Posted a reply to Vertical Menu, on the site WordPress.org Forums:
    Thanks for the info. Will be waiting :)

    2 weeks ago

  • Created a topic, Vertical Menu, on the site WordPress.org Forums:
    Hi I need a vertical menu with the free Astra & El…

    3 weeks ago

  • Created a topic, Great with Elementor, on the site WordPress.org Forums:
    Great with Elementor :)

    3 weeks ago

  • Posted a reply to Root backup, on the site WordPress.org Forums:
    Thank you for your reply. This is a big surprise to me. I think you…

    2 months ago

  • Created a topic, Root backup, on the site WordPress.org Forums:
    Hi I use the free Updraft plus plugin and today I need…

    2 months ago

  • Posted a reply to Ghost products, on the site WordPress.org Forums:
    Hi "Modify query" is not enabled. When I tried to enable it, the site broke…

    2 months ago

  • Created a topic, Ghost products, on the site WordPress.org Forums:
    Hi After updating wordpress to 5.0.3 and Product Visib…

    2 months ago

  • Posted a reply to Blue color button, on the site WordPress.org Forums:
    You can see this issue in Storefront Demo site on Android or Desktop with Android…

    3 months ago

  • Posted a reply to Blue color button, on the site WordPress.org Forums:
    Hi It seems to be something more complicated. I did not manage to do it…

    3 months ago

  • Created a topic, Blue color button, on the site WordPress.org Forums:
    Hi I need to cancel the blue color background when pre…

    3 months ago

  • Created a topic, What a great support, on the site WordPress.org Forums:
    Great support thanks to @Jesse. Very fast replies. Mak…

    4 months ago

  • Posted a reply to Icons disapear and screen size on iPhone, on the site WordPress.org Forums:
    What a great support :) Thanks again @Jesse. Solved another mystery...

    4 months ago

  • Posted a reply to Icons disapear and screen size on iPhone, on the site WordPress.org Forums:
    Thanks for your prompt reply. I will check again the zoom effect on iPhones. Regarding…

    4 months ago

  • Posted a reply to Icons disapear and screen size on iPhone, on the site WordPress.org Forums:
    Forgot to mention that the above two problems are in mobile.

    4 months ago

  • Created a topic, Icons disapear and screen size on iPhone, on the site WordPress.org Forums:
    Hi Thanks for the forum and for the solution to the ot…

    4 months ago

  • Posted a reply to Buttons on process, on the site WordPress.org Forums:
    Worked great ! Thanks ! I would appreciate if you could delete the customers' details…

    4 months ago

  • Posted a reply to Buttons on process, on the site WordPress.org Forums:
    By the way, the official storefront demo has this overlay as well.

    4 months ago

  • Posted a reply to [Storefront] Buttons on process, on the site WordPress.org Forums:
    Thanks @jesse I am using storefront theme (child) and it does do the overlay thing.…

    4 months ago

  • Posted a reply to Buttons on process, on the site WordPress.org Forums:
    Thank you for your prompt reply but the issue is different. Today I found out…

    4 months ago

  • Created a topic, Buttons on process, on the site WordPress.org Forums:
    Hi I am trying to find a way to cancel the "grey" colo…

    4 months ago

  • Posted a reply to Form disappears after submit, on the site WordPress.org Forums:
    Thanks for your prompt reply. It was Redirected To: 'Same Page'. After changing the 'Same…

    5 months ago

  • Created a topic, Form disappears after submit, on the site WordPress.org Forums:
    Hi The form is working well but after submiting and ge…

    5 months ago

  • Created a topic, Sent form, on the site WordPress.org Forums:
    Hi Thanks for the light contact form. After successful…

    5 months ago

  • Created a topic, Best, on the site WordPress.org Forums:
    Was looking for a fast and simple email form after tha…

    5 months ago

  • Created a topic, Great support, on the site WordPress.org Forums:
    I only started to use this plugin and somehow I made m…

    5 months ago

  • Posted a reply to Minify Broke Site – urgent pls, on the site WordPress.org Forums:
    Thank you for your promt reply and thanks for the solution. I do have W3…

    5 months ago

  • Created a topic, Minify Broke Site – urgent pls, on the site WordPress.org Forums:
    Hi After ticking all options in "General" tab in order…

    5 months ago

  • Created a topic, Visible content on search, on the site WordPress.org Forums:
    Hi I have read your replies for the "problem" of visib…

    5 months ago

  • Posted a reply to Fatal error, on the site WordPress.org Forums:
    By the way, the new server is PHP 7. Maybe this is the problem ?…

    5 months ago

  • Created a topic, Fatal error, on the site WordPress.org Forums:
    Hi Moved a site to a new server and received a fatal e…

    5 months ago

  • Created a topic, Hebrew language files, on the site WordPress.org Forums:
    Hi There seems to be a problem with the Hebrew transla…

    6 months ago

  • Posted a reply to Inside link, on the site WordPress.org Forums:
    Thanks. I will try.

    6 months ago

  • Posted a reply to FlexSlider, on the site WordPress.org Forums:
    Thanks for your reply. Promise next time to post @metaslider. Just to finish here this…

    6 months ago

  • Posted a reply to FlexSlider, on the site WordPress.org Forums:
    Further to the above thread, the problem is in the following code .metaslider .flex-viewport {…

    6 months ago

  • Created a topic, Inside link, on the site WordPress.org Forums:
    Hi Can I put the button link to the menu inside wordpr…

    6 months ago

  • Created a topic, Stories, on the site WordPress.org Forums:
    Hi Looking for "Stories" icons from Instagram account …

    6 months ago

  • Posted a reply to FlexSlider, on the site WordPress.org Forums:
    Hi again, Found out today that on Safari browser the slider is not working. Is…

    6 months ago

  • Created a topic, Great plugin and great support !, on the site WordPress.org Forums:
    Great plugin and great support !

    7 months ago

  • Posted a reply to FlexSlider, on the site WordPress.org Forums:
    All work ! Thanks ! The important of the !important...:) Thanks again for the plugin…

    7 months ago

  • Posted a reply to FlexSlider, on the site WordPress.org Forums:
    Thanks. The above code did not solve the FireFix problem. Reagrding the loop / stop…

    7 months ago

  • Posted a reply to FlexSlider, on the site WordPress.org Forums:
    By the way, in the code I see that the slider stops ? I do…

    7 months ago

  • Posted a reply to FlexSlider, on the site WordPress.org Forums:
    Great! It solved the speed issue and now the speed is same speed all the…

    7 months ago

  • Posted a reply to FlexSlider, on the site WordPress.org Forums:
    Thanks. I put the second code in functions.php but get an error: "syntax error, unexpected…

    7 months ago

  • Posted a reply to FlexSlider, on the site WordPress.org Forums:
    And now I see another problem - The slider does not appear on FireFox...

    7 months ago

  • Posted a reply to FlexSlider, on the site WordPress.org Forums:
    Sure. This is the link

    7 months ago

  • Created a topic, FlexSlider, on the site WordPress.org Forums:
    Hi I use Carousel mode in the Flexslider of MetaSlider…

    7 months ago

  • Posted a reply to Thumbnails expand before loading, on the site WordPress.org Forums:
    Thanks. It solved my issue. For others in simple words: "maptastic" without the quotes inside…

    7 months ago

  • Posted a reply to Thumbnails expand before loading, on the site WordPress.org Forums:
    Here is the link

    7 months ago

  • Created a topic, Thumbnails expand before loading, on the site WordPress.org Forums:
    Hi Plugin works well except that when loading, the pic…

    7 months ago

  • Posted a reply to /AMP/ page VS Appearance->AMP page, on the site WordPress.org Forums:
    OK. I have solved the problem by enabling AMP on Front Page under AMP->Setting->General and…

    2 years ago