WordPress.org

Profiles

webbrewers

  • Member Since: September 26th, 2011
  • @webbrewers on WordPress.org
  • Find me on:

  • Posted a reply to 500 internal server error after moving hosts, on the site WordPress.org Forums:
    Anybody have any ideas about this?

    3 months ago

  • Created a topic, 500 internal server error after moving hosts, on the site WordPress.org Forums:
    The plug in worked perfectly on my old host but I move…

    4 months ago

  • Created a topic, Flawless plug in, on the site WordPress.org Forums:
    This plug in is one of the few that is truly a "must h…

    4 months ago

  • Posted a reply to Can’t update plug ins – internal server error, on the site WordPress.org Forums:
    Thanks for the response. It turned out to be 2 missing files from a fresh…

    6 months ago

  • Created a topic, Can’t update plug ins – internal server error, on the site WordPress.org Forums:
    Site was hacked and as part of the clean up we updated…

    6 months ago

  • Created a topic, Redirect from sub domain to new site, on the site WordPress.org Forums:
    Current url structure is: old.domain.com/pages/pagenam…

    8 months ago

  • Created a topic, Works great, on the site WordPress.org Forums:
    Fantastic - easy to use, big time saver.

    10 months ago

  • Posted a reply to Popup jQuery not working, on the site WordPress Support Forums:
    Finally figured it out. jQuery(document).ready(function() { jQuery('.wolfnet_listingLink').click(function() { var NWin = window.open(jQuery(this).prop('href'), '', 'scrollbars=1,height=600,width=800'); if…

    1 year ago

  • Posted a reply to Popup jQuery not working, on the site WordPress Support Forums:
    Nope. In Chrome though I get: popup.js:1 Uncaught ReferenceError: $ is not defined If I…

    1 year ago

  • Posted a reply to Popup jQuery not working, on the site WordPress Support Forums:
    Thanks - I would expect the function to override default behavior which it does in…

    1 year ago

  • Posted a reply to Popup jQuery not working, on the site WordPress Support Forums:
    There's a sample page here: http://dnorwood.info/grover-beach-lower-priced-homes/ I did try it with $ and jQuery. You're…

    1 year ago

  • Created a topic, Popup jQuery not working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to disiable slick on wordpress galleries, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Can't change menu items, on the site WordPress Support Forums:
    I created a new menu and that seems to have resolved the issue. I may…

    1 year ago

  • Posted a reply to Can't change menu items, on the site WordPress Support Forums:
    A while back I did have a problem but it was with saving posts after…

    1 year ago

  • Posted a reply to Can't change menu items, on the site WordPress Support Forums:
    I recall something similar happened to me on anther site and I think it was…

    1 year ago

  • Posted a reply to Can't change menu items, on the site WordPress Support Forums:
    Same issue with new post/page. Can't save a custom link to test that. Changing post…

    1 year ago

  • Posted a reply to Can't change menu items, on the site WordPress Support Forums:
    Azera shop from repo, but same issue with twentysixteen. Editing current pages/posts.

    1 year ago

  • Created a topic, Can't change menu items, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to 4.5.2 style.css is empty., on the site WordPress Support Forums:
    I reverted back to 4.1, and it resolved the issue. Then updated to 4.5.2 and…

    1 year ago

  • Posted a reply to 4.5.2 style.css is empty., on the site WordPress Support Forums:
    I also replaced the wp-admin and wp-includes directories and all root files - no improvement.

    1 year ago

  • Created a topic, 4.5.2 style.css is empty., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Stylesheet call fails, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Siteground - Business Meeting [Theme] - How to insert new logo?, on the site WordPress Support Forums:
    The path you're using to the logo is incorrect. It's missing the directory - find…

    1 year ago

  • Posted a reply to Connecting computer files to WordPress Site, on the site WordPress Support Forums:
    The only files WP is going to look for are the hosted files in your…

    1 year ago

  • Posted a reply to Connecting computer files to WordPress Site, on the site WordPress Support Forums:
    Follow this: https://codex.wordpress.org/Child_Themes

    1 year ago

  • Posted a reply to Siteground - Business Meeting [Theme] - How to insert new logo?, on the site WordPress Support Forums:
    Most themes provide an option to add a logo. If that's not there, replace: <h1>"…

    1 year ago

  • Posted a reply to Authors can not insert HTML code, on the site WordPress Support Forums:
    Copy the embed code not the link and it should work.

    1 year ago

  • Posted a reply to Plug in messed up permalinks, on the site WordPress Support Forums:
    I figured out it was a snippet of code left in the wp-config file by…

    2 years ago

  • Created a topic, Plug in messed up permalinks, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to 404's after WP and woo updates, on the site WordPress Support Forums:
    Thanks Mike, for your fast response to my question. I had already done what you…

    2 years ago

  • Created a topic, 404's after WP and woo updates, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Site wouldn't load with this theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Posts not saving - redirecting to page not found, on the site WordPress Support Forums:
    I give up - now all line breaks/paragraphs are arbitrarily getting removed. Loved WordPress but…

    2 years ago

  • Posted a reply to Why Are Pages & Posts Not Saving?, on the site WordPress Support Forums:
    My host is on 5.5 but I dialed it back to 5.4 - no difference.…

    2 years ago

  • Posted a reply to Why Are Pages & Posts Not Saving?, on the site WordPress Support Forums:
    Yep...not a good sign. I was just able to change and publish one post and…

    2 years ago

  • Posted a reply to Posts not saving - redirecting to page not found, on the site WordPress Support Forums:
    It seems to be working on another host. Also, I was able to save a…

    2 years ago

  • Posted a reply to Why Are Pages & Posts Not Saving?, on the site WordPress Support Forums:
    I'm curious what host you are using and what version of php? I also noticed…

    2 years ago

  • Posted a reply to Posts not saving - redirecting to page not found, on the site WordPress Support Forums:
    this is ridiculous - there has to be some fix for this. Now I get…

    2 years ago

  • Posted a reply to Why Are Pages & Posts Not Saving?, on the site WordPress Support Forums:
    Thanks Tara. I already did start another thread. Normally I wouldn't piggyback on another thread…

    2 years ago

  • Created a topic, Posts not saving - redirecting to page not found, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Why Are Pages & Posts Not Saving?, on the site WordPress Support Forums:
    Same problem - posts not saving and redirecting to /wp-admin/post.php (page not found). This is…

    2 years ago

  • Posted a reply to Change link from individual post to category / tag, on the site WordPress Support Forums:
    Awesome - I'll see if I can do it.

    3 years ago

  • Created a topic, Change link from individual post to category / tag, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to remove table borders twenty fourteen, on the site WordPress Support Forums:
    If tr{border-bottom:1px solid #000;} doesn't work try: td{border-bottom:1px solid #000;} And remove tr and/or td…

    3 years ago

  • Posted a reply to remove table borders twenty fourteen, on the site WordPress Support Forums:
    Some themes provide an option to add css to the database so it doesn't get…

    3 years ago

  • Posted a reply to Import shows nothing, on the site WordPress Support Forums:
    Ah, I just tried "preview" and was given the option to activate the imported content.…

    3 years ago

  • Created a topic, Import shows nothing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Does this work with Nextcellent?, on the site WordPress Support Forums:
    Awesome, thank you. I'll test it out...

    3 years ago

  • Posted a reply to Blog Posts on Homepage? How do you do this??, on the site WordPress Support Forums:
    The easy way is to pick a theme that offers that as an option. Many…

    3 years ago

Plugins