WordPress.org

Profiles

webbeetle

  • Member Since: May 9th, 2014
  • travelling
  • webbeetle.com
  • @webbeetle on WordPress.org
  • Find me on:

  • Posted a reply to No bullets with list in latest post – overwritten by main.css, on the site WordPress.org Forums:
    @Denzel Chia Sorry, but your reply doesn't tell me anything. All I can say is,…

    6 days ago

  • Posted a reply to scaling featured images, on the site WordPress.org Forums:
    Then maybe the 210Kib is the sum of all thumbnails. Anyhow: for Apple Retina displays…

    1 week ago

  • Posted a reply to scaling featured images, on the site WordPress.org Forums:
    If your preview thumb is so big you must be uploading uncompressed images (I gather…

    1 week ago

  • Created a topic, No bullets with list in latest post – overwritten by main.css, on the site WordPress.org Forums:
    At the bottom of my latest post I added an un-ordered …

    1 week ago

  • Posted a reply to It works, but is rather VERY basic and ugly on page., on the site WordPress.org Forums:
    I find it ridiculous to start with that a basic core feature, like a contact…

    1 month ago

  • Posted a reply to Error message “The e-mail address entered is invalid.”, on the site WordPress.org Forums:
    @Takayuki Miyoshi - sorry, as I wrote in my initial post, I have disabled Contact…

    3 months ago

  • Created a topic, It works, but is rather VERY basic and ugly on page., on the site WordPress.org Forums:
    After I struggled with Contact Form 7 and an unexplain…

    3 months ago

  • Created a topic, Error meesage “The e-mail address entered is invalid.”, on the site WordPress.org Forums:
    When I want to send a contact form from my site all I …

    3 months ago

  • Created a topic, Bullshit! Look elsewhere! It didn’t last 10 minutes on my site., on the site WordPress.org Forums:
    I'm (unfortunately) on slow internet, travelling in So…

    3 months ago

  • Posted a reply to Changing colors of mobile menu? How?, on the site WordPress.org Forums:
    Thanks @dacki, but that didn't do it either... :(

    4 months ago

  • Created a topic, Changing colors of mobile menu? How?, on the site WordPress.org Forums:
    my ongoing problem - still not resolved! Please don't …

    4 months ago

  • Posted a reply to Doesn’t work full width ?, on the site WordPress.org Forums:
    @antonyjosephsmith Thank you very much, this was exactly what I was looking for! Now I…

    4 months ago

  • Posted a reply to Outdated php, on the site WordPress.org Forums:
    I have it running under PHP7 on my site - and haven't seen any issues.…

    4 months ago

  • Posted a reply to Loss of Quality in Tiled Gallery, on the site WordPress.org Forums:
    I had posted about this earlier, but couldn't understand/follow the instructions in the support reply:…

    5 months ago

  • Posted a reply to How to set no image compression for photon images?, on the site WordPress.org Forums:
    ...and I thought WordPress was meant for laymen. These instructions aren't something what I can…

    5 months ago

  • Created a topic, 3.3.18: and still the same faults with mobile menu, on the site WordPress.org Forums:
    When you open ANY post on our blog you first get a com…

    5 months ago

  • Posted a reply to How to set no image compression for photon images?, on the site WordPress.org Forums:
    ps: I just found this (older) article, but I confess I don't understand it: https://developer.wordpress.com/2015/02/04/lossy-image-compression-with-photon/…

    5 months ago

  • Created a topic, How to set no image compression for photon images., on the site WordPress.org Forums:
    The latest update of Jetpack seems to have really mess…

    5 months ago

  • Posted a reply to Automatically created image thumbnails – how to reduce the number!, on the site WordPress.org Forums:
    I only know, in respect to the theme I'm using, the free version of HUEMAN,…

    5 months ago

  • Posted a reply to Automatically created image thumbnails – how to reduce the number!, on the site WordPress.org Forums:
    You miss-understand the whole point of my issue. Yes, I understand that that several sizes…

    5 months ago

  • Created a topic, Automatically created image thumbnails – how to reduce the number!, on the site WordPress.org Forums:
    This is a pet hate of mine since I started using WP in…

    5 months ago

  • Created a topic, New weird image sizes among files! 1320×500 & 980×450?, on the site WordPress.org Forums:
    I always create my preview thumbs for the 'featured im…

    5 months ago

  • Posted a reply to My menu isn’t working on mobile + H header format, on the site WordPress.org Forums:
    @jspill - clearing the cache (or the latest update to 3.3.14 - not sure which…

    5 months ago

  • Posted a reply to My menu isn’t working on mobile + H header format, on the site WordPress.org Forums:
    Thanks to the recent update 3.3.14 the H header font sizes are not overwritten anymore!…

    6 months ago

  • Posted a reply to My menu isn’t working on mobile + H header format, on the site WordPress.org Forums:
    My wife informed me, that the menu issue happened to her over a week ago…

    6 months ago

  • Created a topic, My menu isn’t working on mobile + H header format, on the site WordPress.org Forums:
    Every new update of the HUEMAN theme seems to come wit…

    6 months ago

  • Posted a reply to Still the same issue with MENU color since 3.3.8! No fix?, on the site WordPress.org Forums:
    It's unfortunate, but here on WP support the shortest (and dumbest) questions seem to get…

    7 months ago

  • Posted a reply to New version – same old problem with menu background colour!, on the site WordPress.org Forums:
    see above

    7 months ago

  • Posted a reply to New version – same old problem with menu background colour!, on the site WordPress.org Forums:
    Resolved in my other thread! Link https://wordpress.org/support/topic/still-the-same-issue-with-menu-color-since-3-3-8-no-fix/#post-9134372 for people who face similar issue.

    7 months ago

  • Posted a reply to Still the same issue with MENU color since 3.3.8! No fix?, on the site WordPress.org Forums:
    Thank you @bdbrown That did it! I seem to have been on the right track…

    7 months ago

  • Posted a reply to Still the same issue with MENU color since 3.3.8! No fix?, on the site WordPress.org Forums:
    @jdemborowski Can't anybody read MORE THAN TWO LINES? Talking about short attention span... Skim reading…

    7 months ago

  • Posted a reply to Still the same issue with MENU color since 3.3.8! No fix?, on the site WordPress.org Forums:
    The real shame is: days (literally DAYS) before the update messed up so much I…

    7 months ago

  • Created a topic, Still the same issue with MENU color since 3.3.8! No fix?, on the site WordPress.org Forums:
    I'm slowly losing my patience with this, particularly …

    7 months ago

  • Posted a reply to New version – same old problem with menu background colour!, on the site WordPress.org Forums:
    @Nikeo : thanks, this is one major step in the right direction! The menu on…

    8 months ago

  • Created a topic, New version – same old problem with menu background colour!, on the site WordPress.org Forums:
    I just upgraded (full of hope) to the latest version 3…

    8 months ago

  • Posted a reply to URGENT: How to fix top navigation menu after theme update?, on the site WordPress.org Forums:
    Thanks for the reply, @Denzel Before the update the sticky menu was always present on…

    8 months ago

  • Posted a reply to topbar sticky, on the site WordPress.org Forums:
    @Denzel Chia: that does NOT seem to be the issue. After reading this thread I…

    8 months ago

  • Created a topic, URGENT: How to fix top navigation issues after theme update?, on the site WordPress.org Forums:
    Alongside several minor issues I have serious problems…

    8 months ago

  • Posted a reply to Real Problems After Updating to 3.9.9, on the site WordPress.org Forums:
    @Puntoman: have you been able to find a reason for the missing sidebar widgets? Mine…

    8 months ago

  • Posted a reply to Tons of problems after I updated Theme to 3.3.9, on the site WordPress.org Forums:
    @Sho-Down: but I use Google Fonts, only that mine are specified in the css. But…

    8 months ago

  • Posted a reply to Tons of problems after I updated Theme to 3.3.9, on the site WordPress.org Forums:
    Oh God - the longer I look the more problems I discover! Now I just…

    8 months ago

  • Posted a reply to Tons of problems after I updated Theme to 3.3.9, on the site WordPress.org Forums:
    [It's a BIG nightmare for me right now - since we're anyhow way behind with…

    8 months ago

  • Created a topic, Tons of problems after I updated Theme to 3.3.9, on the site WordPress.org Forums:
    Nicolas, this is the worse update ever! I don't even k…

    8 months ago

  • Posted a reply to Since update: all Tweets are incomplete, on the site WordPress.org Forums:
    Thanks for getting back! The one I discovered the problem on is http://dare2go.com/forget-bolivias-death-road-drive-pe-3n-peru/ But you…

    9 months ago

  • Posted a reply to Facebook Page Widget stopped working since update, on the site WordPress.org Forums:
    Thanks, Jeremy! I just tested in Chrome (or in my case SRWare Iron Browser) and,…

    9 months ago

  • Created a topic, Facebook Widget – NOT resolved!, on the site WordPress.org Forums:
    Just because I cannot get online for 2 days (and reply…

    9 months ago

  • Posted a reply to Facebook Page Widget stopped working since update, on the site WordPress.org Forums:
    Sorry that I come back to this so late - we have been into the…

    9 months ago

  • Created a topic, Tiled Mosaic Gallery now with inline styles?, on the site WordPress.org Forums:
    The latest update of Jetpack seems to cause me only pr…

    9 months ago

  • Created a topic, Facebook Page Widget stopped working since update, on the site WordPress.org Forums:
    Hello! Since the last Jetpack update (version 4.7.1) …

    9 months ago

  • Created a topic, Since update: all Tweets are incomplete, on the site WordPress.org Forums:
    Since the latest update all tweets sent out are incomp…

    9 months ago