WordPress.org

Profiles

webbeetle

Profile picture of webbeetle
  • Member Since: May 9th, 2014
  • travelling
  • webbeetle.com
  • @webbeetle on WordPress.org
  • Find me on:

  • Posted a reply to [Contact Form DB] Support for WordPress 4.7 in the making?, on the site WordPress.org Forums:
    Would your question mean that CFDB is not compatible with WP 4.7? That would be…

    15 hours ago

  • Posted a reply to [Resolved] Account moderation time of 72 hours, on the site WordPress.org Forums:
    The last reply, by Marius, still doesn’t explain the ‘WHY?’ I just had the same…

    15 hours ago

  • Posted a reply to [Resolved] Account moderation time of 72 hours, on the site WordPress.org Forums:
    BTW: the hold also takes away the ability to edit any post during the hold…

    15 hours ago

  • Posted a reply to [Hueman] URGENT: post formatting messed up with Version: 3.2.4, on the site WordPress.org Forums:
    Ah, another know-all answer-nothing! This seems to be all I experience here with requests for…

    2 months ago

  • Posted a reply to [Hueman] URGENT: post formatting messed up with Version: 3.2.4, on the site WordPress.org Forums:
    Yeah, absolutely great the support one gets on WordPress.org! This has remained unanswered until today…

    2 months ago

  • Posted a reply to Post shows wrongly formatted – in preview? No, on the site WordPress.org Forums:
    For a screen capture please see http://dare2go.com/hotlink/faulty-post-WP-Hueman.jpg

    2 months ago

  • Created a topic, Post shows wrongly formatted – in preview? No, on the site WordPress.org Forums:
    I’m getting rather desperate because our latest …

    2 months ago

  • Posted a reply to [Hueman] URGENT: post formatting messed up with Version: 3.2.4, on the site WordPress.org Forums:
    What I still don’t understand: why is this only affecting my new post and NOT…

    2 months ago

  • Posted a reply to [Hueman] URGENT: post formatting messed up with Version: 3.2.4, on the site WordPress.org Forums:
    Now, I’ve narrowed things down a bit (but that’s unfortunately all). The following issues: <H1>…

    2 months ago

  • Posted a reply to [Hueman] URGENT: post formatting messed up with Version: 3.2.4, on the site WordPress.org Forums:
    BTW: I just updated to Version: 3.2.8 – that didn’t fix my problem!

    2 months ago

  • Posted a reply to [Hueman] URGENT: post formatting messed up with Version: 3.2.4, on the site WordPress.org Forums:
    THIS IS NOT RESOLVED! And there hasn’t been any new reply to this for over…

    2 months ago

  • Posted a reply to [Hueman] URGENT: post formatting messed up with Version: 3.2.4, on the site WordPress.org Forums:
    Add-on: I noticed that the missing header should come now from parts/single-heading – but it’s…

    2 months ago

  • Posted a reply to [Hueman] URGENT: post formatting messed up with Version: 3.2.4, on the site WordPress.org Forums:
    This is what I get in Firebug – no HEADER in there either: <script> <div…

    2 months ago

  • Posted a reply to [Hueman] URGENT: post formatting messed up with Version: 3.2.4, on the site WordPress.org Forums:
    I appreciate your reply but there a a number of miss-understandings: I am RUNNING the…

    2 months ago

  • Created a topic, URGENT: post formatting messed up with Version: 3.2.4, on the site WordPress.org Forums:
    I wanted to post a new update to our site and to my sh…

    2 months ago

  • Posted a reply to CommentLuv links to COMMENTs not POSTs!, on the site WordPress Support Forums:
    Since I don't have CommentLuv installed on my site I would think that this is…

    6 months ago

  • Posted a reply to latest update broke (removed) the header image, on the site WordPress Support Forums:
    @bdbrown. Thanks, updating the child theme file fixed it.

    6 months ago

  • Posted a reply to latest update broke (removed) the header image, on the site WordPress Support Forums:
    When I open Firebug I see jumbled code: <img class="site-image" alt="dare2go" src="http://dare2go.com/travel/wp-content/uploadshttp://header-image" scale="0"> 2 http…

    6 months ago

  • Created a topic, latest update broke (removed) the header image, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Color change in NAVBAR: works on screen, not on mobile!, on the site WordPress Support Forums:
    This is a question! That's why there is a big WHY? in the middle of…

    7 months ago

  • Created a topic, Color change in NAVBAR: works on screen, not on mobile!, on the site WordPress Support Forums

    7 months ago

  • Created a topic, CommentLuv links to COMMENTs not POSTs!, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Future update idea: post/page title text on top of slide images?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Add-On shortcodes WITHOUT 'Sharre'? How to? Where?, on the site WordPress Support Forums:
    I knew that - but that doesn't answer my question...

    7 months ago

  • Posted a reply to PRE-Update questions from 2.2.5 to 3.1.1, on the site WordPress Support Forums:
    Gosh, I must have been under a lot of stress the last couple of days.…

    7 months ago

  • Created a topic, Different header image on mobile? Is that possible?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to PRE-Update questions from 2.2.5 to 3.1.1, on the site WordPress Support Forums:
    Last update: really sorry, I made an idiot of myself! I think I now solved…

    7 months ago

  • Posted a reply to PRE-Update questions from 2.2.5 to 3.1.1, on the site WordPress Support Forums:
    update: I believe I really (???) have issue 2 fixed! And no more problem with…

    7 months ago

  • Posted a reply to PRE-Update questions from 2.2.5 to 3.1.1, on the site WordPress Support Forums:
    I thought I had fixed issue 2. The style class is.nav-toggle, now set to color:…

    7 months ago

  • Posted a reply to Add-On shortcodes WITHOUT 'Sharre'? How to? Where?, on the site WordPress Support Forums:
    Can't I get them via a different plugin? There are many plugins in the plugin…

    7 months ago

  • Posted a reply to PRE-Update questions from 2.2.5 to 3.1.1, on the site WordPress Support Forums:
    Thank you for your quick reply! I'm making slow progress: a couple of problems are…

    7 months ago

  • Created a topic, Add-On shortcodes WITHOUT 'Sharre'? How to? Where?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Usefulness of extra plug-ins, on the site WordPress Support Forums:
    I 2nd gllorca's question: is WP-Page-Navi still required? BTW: the theme still comes up with…

    7 months ago

  • Posted a reply to PRE-Update questions from 2.2.5 to 3.1.1, on the site WordPress Support Forums:
    Another thing which had changed: my Jetpack mosaic galleries were suddenly in a container with…

    7 months ago

  • Posted a reply to PRE-Update questions from 2.2.5 to 3.1.1, on the site WordPress Support Forums:
    First the good news: most of the update went okay. But there are plenty of…

    7 months ago

  • Posted a reply to Weird: no CommentLuv on pending comments, but only on spam!, on the site WordPress Support Forums:
    I have long since removed the plugin. Problem was never solved, other sites report the…

    7 months ago

  • Posted a reply to PRE-Update questions from 2.2.5 to 3.1.1, on the site WordPress Support Forums:
    Thanks for the EXTENSIVE reply! Very much appreciated. I checked my style.css later yesterday: it's…

    7 months ago

  • Created a topic, WP Support Forum SEARCH: please add DATE to result listing!, on the site WordPress Support Forums

    8 months ago

  • Created a topic, PRE-Update questions from 2.2.5 to 3.1.1, on the site WordPress Support Forums

    8 months ago

  • Reopened ticket #36645, in Core Trac:
    Media file descriptions: no support for foreign characters!

    8 months ago

  • Posted a reply to Strange messages (and failed backups) since last 2 updates, on the site WordPress Support Forums:
    As I stated: "Since I have only limited storage I deleted it and started again"…

    8 months ago

  • Posted a reply to Strange messages (and failed backups) since last 2 updates, on the site WordPress Support Forums:
    The last backup ended with 4591.836 (9) No email will be sent - this backup…

    8 months ago

  • Created a new ticket, #36645, in Core Trac:
    Media file descriptions: no support for foreign characters!

    8 months ago

  • Created a topic, Strange messages (and failed backups) since last 2 updates, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to How can I remove traces of 'sharrre' share buttons?, on the site WordPress Support Forums:
    Yes, I am (or was). Now, that I have a little more time, I come…

    8 months ago

  • Created a topic, How can I remove traces of 'sharrre' share buttons?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Works as it should - even with latest WP version 4.4.2, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Deactivated Jetpack and lost all stats! Any way to retrieve?, on the site WordPress Support Forums:
    Thank you VERY MUCH, problem solved!

    10 months ago

  • Posted a reply to Problem with dropdowns in top menu (version 2.2.5), on the site WordPress Support Forums:
    The WordPress stats were a little more complicated to fix; I needed support from Automaticc…

    10 months ago

  • Posted a reply to Deactivated Jetpack and lost all stats! Any way to retrieve?, on the site WordPress Support Forums:
    Thanks, Jeremy, for the offer! (Sorry, I didn't get a chance to get online any…

    10 months ago