WordPress.org

Profiles

webauthor

Profile picture of webauthor
  • Member Since: October 18th, 2011
  • @webauthor on WordPress.org
  • Find me on:

  • Posted a reply to can users have private messages?, on the site WordPress.org Forums:
    Checkout this thread: http://wpforo.com/community/general-discussions/private-messaging-between-users/#post-1800 It's coming soon. The one thing I noticed about the developers…

    2 months ago

  • Created a topic, Amazing and well thought out, on the site WordPress.org Forums:
    I have been waiting for a clean and good looking nativ…

    2 months ago

  • Posted a reply to WordFence Plugin saying Sendy files are possibly infected, on the site WordPress.org Forums:
    Good to hear it. Both Sendy and Word fence are amazing. Thanks.

    3 months ago

  • Created a topic, WordFence Plugin saying Sendy files are possibly infected, on the site WordPress.org Forums:
    If anyone here is using Sendy (https://sendy.co/), cou…

    3 months ago

  • Posted a reply to Completely uninstall WP ERP and remove database records?, on the site WordPress Support Forums:
    I'd like to know as well. Thanks

    4 months ago

  • Posted a reply to Error class-erp-settings-contact-forms.php on line 348, on the site WordPress Support Forums:
    Thanks - I had to remove the plugin from a staging site we were using.…

    4 months ago

  • Created a topic, Error class-erp-settings-contact-forms.php on line 348, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Return to top of page - Not working, on the site WordPress Support Forums:
    Ironically I found a solution shortly after posting here: Apparently Genesis dropped the #wrap div…

    6 months ago

  • Created a topic, Return to top of page - Not working, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Mobile Device Portrait View Problem, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Featured images are huge, on the site WordPress Support Forums:
    Thanks

    10 months ago

  • Created a topic, Adding text above layout, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Featured images are huge, on the site WordPress Support Forums:
    Sorry I had a typo. My last question was whether or not there was a…

    10 months ago

  • Posted a reply to Featured images are huge, on the site WordPress Support Forums:
    I'm having the same issue and using a Genesis Framework child theme. Prior to using…

    10 months ago

  • Posted a reply to WordFence Reporting Errors with this plugin, on the site WordPress Support Forums:
    Hi Nick, I deactivated your plugin and updated it. I ran a new WordFence scan…

    10 months ago

  • Posted a reply to WordFence Reporting Errors with this plugin, on the site WordPress Support Forums:
    Thanks Nick ~ Good to hear it and thank you for the quick reply. I…

    10 months ago

  • Created a topic, WordFence Reporting Errors with this plugin, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to The keyword / phrase does not appear in the page title., on the site WordPress Support Forums:
    BUMP

    11 months ago

  • Posted a reply to Yelp support, on the site WordPress Support Forums:
    I too would like to see a Yelp option. Thanks

    11 months ago

  • Posted a reply to Moving Captcha to BELOW comment text area, on the site WordPress Support Forums:
    I am using a Genesis Theme. Here is the contents of my comments.php file: /**…

    1 year ago

  • Posted a reply to Searching for articles brings up a blank page, on the site WordPress Support Forums:
    Hi Maeve, Thanks. We're really looking forward to it.

    1 year ago

  • Posted a reply to Searching for articles brings up a blank page, on the site WordPress Support Forums:
    Thanks Chaoti but I'd rather wait till the new update is released instead of using…

    1 year ago

  • Posted a reply to Searching for articles brings up a blank page, on the site WordPress Support Forums:
    I agree - the issue still hasn't been resolved. Maeve - any idea how the…

    1 year ago

  • Posted a reply to Test email keeps on failing, on the site WordPress Support Forums:
    For everyone's information... This is what happens when you get two very talented plugin developers…

    1 year ago

  • Posted a reply to Searching for articles brings up a blank page, on the site WordPress Support Forums:
    Hi Maeve, that's awesome! Thanks for your reply. Really looking forward to the update.

    1 year ago

  • Posted a reply to Can I customize "Your access to this site has been limited" page?, on the site WordPress Support Forums:
    Any word on whether or not we can customize this page yet? It's been a…

    1 year ago

  • Posted a reply to Test email keeps on failing, on the site WordPress Support Forums:
    Hi Jason, We have the same problem. The test email gets sent and delivered, but…

    1 year ago

  • Posted a reply to Searching for articles brings up a blank page, on the site WordPress Support Forums:
    Hi Maeve, Here is a link to a fresh install of WordPress using the Genesis…

    1 year ago

  • Posted a reply to Searching for articles brings up a blank page, on the site WordPress Support Forums:
    Same thing is happening to us. We're using the Genesis Framework and a StudioPress child…

    1 year ago

  • Created a topic, Is this plugin no longer supported by author?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Problem with kbe_style.css, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Not working with child themes, on the site WordPress Support Forums:
    For anyone who is subscribed to this thread, I got this plugin to work with…

    1 year ago

  • Posted a reply to Knowledgebase page causes theme layout issue, on the site WordPress Support Forums:
    Hi Bobbyscon, I figured out the problem. All I had to due with this latest…

    1 year ago

  • Posted a reply to CSS Still Failing Since v 1.0.3, on the site WordPress Support Forums:
    Attn: Joel James, I hope you're still getting notifications of this thread. I modified the…

    1 year ago

  • Posted a reply to Knowledgebase page causes theme layout issue, on the site WordPress Support Forums:
    Hi Bobbyscon, Hopefully you're still being notified of these threads. I'm having an issue with…

    1 year ago

  • Posted a reply to Not working with child themes, on the site WordPress Support Forums:
    Hi Maeve, I am using a Genesis Framework child theme as well. Still no luck…

    1 year ago

  • Created a topic, How to use Google to search S2members old forum for answers, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to CSS Still Failing Since v 1.0.3, on the site WordPress Support Forums:
    I'm having the same issue. 1.0.8 has the wrong path.

    1 year ago

  • Created a topic, Is this plugin going to be updated?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to New articles do not show in knowledgebase front page., on the site WordPress Support Forums:
    I had the same problem and am waiting for Maeve to respond: https://wordpress.org/support/topic/layout-lost-after-104-update?replies=4 Did you…

    2 years ago

  • Posted a reply to Layout lost after 1.0.4 update, on the site WordPress Support Forums:
    I just sent you an email with my site URL. Thanks

    2 years ago

  • Created a topic, Layout lost after 1.0.4 update, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to add Search Button, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to is it possible to rename knowledgebase to helpcenter?, on the site WordPress Support Forums:
    Hi Maeve, Any word on how much longer before you fix this bug? I would…

    2 years ago

  • Posted a reply to false or missing files, on the site WordPress Support Forums:
    Thank you for fixing this as I had about 2000 404 errors in just a…

    2 years ago

  • Posted a reply to is it possible to rename knowledgebase to helpcenter?, on the site WordPress Support Forums:
    I'm having the same issue. In Settings for the plugin, I changed the Slug to…

    2 years ago

  • Posted a reply to Push domain name to query via a link, on the site WordPress Support Forums:
    Hi Bahri, Yes that is correct. Is it possible to show the domain in the…

    3 years ago

  • Posted a reply to FAQ page width, on the site WordPress Support Forums:
    I need the answer to this too. Thanks

    4 years ago

  • Created a topic, Push domain name to query via a link, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Can't select multiple categories, on the site WordPress Support Forums

    4 years ago

Plugins