WordPress.org

Profiles

  • Member Since: April 16th, 2013
  • Find me on:
  • Posted a reply to error 403, on the site WordPress.org Forums:
    no I have removed cache totally from this site to test if it was the…

    6 days ago

  • Posted a reply to error 403, on the site WordPress.org Forums:
    No I have not heard back in my ticket yet either . STill broken

    6 days ago

  • Posted a reply to No such source: ‘src_1H9ohgIdtpXRobdQkomEKwOu’, on the site WordPress.org Forums:
    I can confirm we are using the test keys and test mode and still seeing…

    1 week ago

  • Posted a reply to error 403, on the site WordPress.org Forums:
    @fishouse whos is your hosting with or set up to see if we share a…

    1 week ago

  • Posted a reply to error 403, on the site WordPress.org Forums:
    I am seeing the same issue for 4 weeks and still waiting for a fix…

    1 week ago

  • Created a topic, No such source: ‘src_1H9ohgIdtpXRobdQkomEKwOu’, on the site WordPress.org Forums:
    I am trying a test payment and getting this error. Wha…

    2 weeks ago

  • Posted a reply to server responded with a status of 403 feedback?_locale=user, on the site WordPress.org Forums:
    Is anyone able to help us at all ? @takayukister

    2 weeks ago

  • Created a topic, Invalid argument sent error, on the site WordPress.org Forums:
    Notice: Undefined index: ratings in /home/home/public_…

    3 weeks ago

  • Posted a reply to server responded with a status of 403 feedback?_locale=user, on the site WordPress.org Forums:
    Hi @takayukister - I am still getting this error. What can do?

    3 weeks ago

  • Posted a reply to server responded with a status of 403 feedback?_locale=user, on the site WordPress.org Forums:
    Understood. Here is the live page with the issue https://relltek.com/contact/

    1 month ago

  • Posted a reply to server responded with a status of 403 feedback?_locale=user, on the site WordPress.org Forums:
    I have tried with all plugins disabled. The other poster has also tried to help…

    1 month ago

  • Created a topic, server responded with a status of 403 feedback?_locale=user, on the site WordPress.org Forums:
    Getting two weird issues when trying to submit the for…

    1 month ago

  • Created a topic, Remove site title and Append different title to Custom Post type, on the site WordPress.org Forums:
    At the moment all pages are {page_name} | {site titl…

    1 month ago

  • Created a topic, Change log?, on the site WordPress.org Forums:
    Please publish a changelog when you do a plugin update…

    2 months ago

  • Posted a reply to External URL as application link?, on the site WordPress.org Forums:
    Great. We already have premium :) what is the release date??

    2 months ago

  • Created a topic, External URL as application link?, on the site WordPress.org Forums:
    Can we set an external URL for the application process…

    2 months ago

  • Created a topic, Admin user always locked out, on the site WordPress.org Forums:
    I know I can just change admin user name but that defe…

    3 months ago

  • Posted a reply to woocommerce_uploads keps getting deny from all, on the site WordPress.org Forums:
    Hi @rynald0s Another 2 weeks have gone by and I'm wondering if anyone your side…

    3 months ago

  • Created a topic, Error 500?, on the site WordPress.org Forums:
    My form is not loading ? https://ifairworthy.com/don…

    3 months ago

  • Posted a reply to woocommerce_uploads keps getting deny from all, on the site WordPress.org Forums:
    Hi @rynald0s Please can you drop me an update on this? The deny flag keeps…

    3 months ago

  • Posted a reply to [WooCommerce] woocommerce_uploads keps getting deny from all, on the site WordPress.org Forums:
    Correct, users buy an item the can’t access it as they are being blocked by…

    4 months ago

  • Posted a reply to Add Contact Phone Number Schema markup?, on the site WordPress.org Forums:
    Actually adding phone number to a LocalBuoines schema is now a huge warning / recomendations…

    4 months ago

  • Created a topic, woocommerce_uploads keps getting deny from all, on the site WordPress.org Forums:
    Every few days we come back to the store inside the wo…

    4 months ago

  • Created a topic, BUG. Po number not being saved on single checkout orders, on the site WordPress.org Forums:
    When a user is paying with a payment request order e…

    4 months ago

  • Created a topic, Add Contact Phone Number Schema markup?, on the site WordPress.org Forums:
    I can only see the field for logo and name when select…

    4 months ago

  • Posted a reply to PO number at checkout stage, on the site WordPress.org Forums:
    MY BAD I found it, it was an extra setting in its own tab rather…

    4 months ago

  • Posted a reply to PO number at checkout stage, on the site WordPress.org Forums:
    On my dev site the purchase order number box is showing but on live it…

    4 months ago

  • Posted a reply to Send seperate email to finance manager if invoice payment selected?, on the site WordPress.org Forums:
    How can we trigger the native "customer invoice" email to be sent when someone "pays"…

    4 months ago

  • Posted a reply to Multisite install, fonts not being copied to right place, on the site WordPress.org Forums:
    Hi @qtwrk it’s using absolute path this is the exact code inside the cusomize.php panel.…

    4 months ago

  • Posted a reply to Multisite install, fonts not being copied to right place, on the site WordPress.org Forums:
    No, we use quic, so in LS cache settings the path field is blank and…

    4 months ago

  • Created a topic, Multisite install, fonts not being copied to right place, on the site WordPress.org Forums:
    We run a multi site set up , so the domain is virtual …

    5 months ago

  • Created a topic, Show category name in slug, on the site WordPress.org Forums:
    We use a custom post type which is a POST capability T…

    5 months ago

  • Created a topic, Hide on a per page basis?, on the site WordPress.org Forums:
    Love the plugin, works well. I want to disable Christ…

    5 months ago

  • Created a topic, Please add {{customer_company}} merge tag…, on the site WordPress.org Forums:
    I can't see a merge tag to get billing_company :( P…

    5 months ago

  • Posted a reply to The wizard steps setting up store removed ALL theme customisations!, on the site WordPress.org Forums:
    TOTAL theme. https://themeforest.net/item/total-responsive-multipurpose-wordpress-theme/6339019

    5 months ago

  • Created a topic, FATAL ERROR – Failed opening required, on the site WordPress.org Forums:
    [13-Nov-2020 17:39:15 UTC] PHP Fatal error: require_o…

    5 months ago

  • Posted a reply to Send seperate email to finance manager if invoice payment selected?, on the site WordPress.org Forums:
    To expand on this. There is already a "Customer invoice / Order details" email as…

    5 months ago

  • Created a topic, Send seperate email to finance manager if invoice payment selected?, on the site WordPress.org Forums:
    Using the invoice payment method in our scenario will …

    5 months ago

  • Posted a reply to Auto Split order (shredder) loses custom item meta, on the site WordPress.org Forums:
    @freddiejacob Have contacted there, look forward to a response.

    5 months ago

  • Posted a reply to Auto Split order (shredder) loses custom item meta, on the site WordPress.org Forums:
    @fahadmahmood Sure here is a screenshot BEFORE https://i.snipboard.io/aR7bFI.jpg and here is after : https://i.snipboard.io/2W9UxX.jpg Meta…

    5 months ago

  • Created a topic, Auto Split order (shredder) loses custom item meta, on the site WordPress.org Forums:
    We have item meta data and when order gets split all t…

    5 months ago

  • Created a topic, Error 400 on all images, none loading, on the site WordPress.org Forums:
    www.instagram.com/p/CFexPthBlur/media/?size=m:1 Failed…

    6 months ago

  • Posted a reply to Uncaught TypeError: $self.waypoint is not a function, on the site WordPress.org Forums:
    This only happens on hover but WOW 4 months later and still not fixed!!! Did…

    6 months ago

  • Posted a reply to PO number at checkout stage, on the site WordPress.org Forums:
    Thank you for the latest update :) Can I please ask if we are able…

    6 months ago

  • Posted a reply to Latest auto update breaks site. Critical error., on the site WordPress.org Forums:
    You had a comma here when it is removed the plugging works again with no…

    6 months ago

  • Created a topic, Latest auto update breaks site. Critical error., on the site WordPress.org Forums:
    An error of type E_PARSE was caused in line 158 of the…

    6 months ago

  • Created a topic, The wizard steps setting up store removed ALL theme customisations!, on the site WordPress.org Forums:
    Big Bug. Well, that was not cool. We spent 3 maybe 4 h…

    6 months ago

  • Posted a reply to PO number at checkout stage, on the site WordPress.org Forums:
    Are we able to get this picked up please ? we have a project delayed…

    6 months ago

  • Posted a reply to PO number at checkout stage, on the site WordPress.org Forums:
    Hi there, Is there any way we can get this addressed and worked on?

    7 months ago

  • Created a topic, PO number at checkout stage, on the site WordPress.org Forums:
    Hi, I thought I'd log this here after a brief chat on …

    7 months ago