WordPress.org

Profiles

Profile picture of
  • Member Since: February 8th, 2006
  • Find me on:

  • Posted a reply to "[Plugin: Sociable] Google Plus+", on the site WordPress Support Forums:
    Facebook "like" is working fine now (4.1.4), but +1 and Tweet still has the same…

    4 years ago

  • Posted a reply to "[Plugin: Sociable] Incorrect Links for counter buttons", on the site WordPress Support Forums:
    I hope the update gets ready fast ;) Otherwise, maybe you can give me a…

    4 years ago

  • Created a topic, [Plugin: Sociable] Incorrect Links for counter buttons, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: JanRain RPX - Authentication from Facebook, Twitter, Google, Yahoo, Windows Live ID and Ope, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "'Hacked' post, code was inserted", on the site WordPress Support Forums:
    I'm having the same problem. I hope someone shed some light on how to stop…

    6 years ago

  • Posted a reply to "Endless upgrade 2.7", on the site WordPress Support Forums:
    Thanks tin68, it fixed the problem!

    7 years ago

  • Posted a reply to "Endless upgrade 2.7", on the site WordPress Support Forums:
    I'm suffering with the same problem. I hope someone can give us a hand.

    7 years ago

  • Posted a reply to "Visual editor never worked for me", on the site WordPress Support Forums:
    HandySolo, checking that option was the first thing I did. It didn't solve the problem.…

    8 years ago

  • Created a topic, Visual editor never worked for me, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Why am I getting spam???, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Still can't use the RichEditor on 2.x", on the site WordPress Support Forums:
    Yes, both are checked :-( Any more ideas?

    9 years ago

  • Created a topic, Still can't use the RichEditor on 2.x, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "RichEditor doesn't show to me", on the site WordPress Support Forums:
    As a debug procedure, I changed the function user_can_richedit to always return TRUE. Nothing changed!…

    9 years ago

  • Posted a reply to "RichEditor doesn't show to me", on the site WordPress Support Forums:
    AFAIK, all files are there, since in one of my blogs I did a fresh…

    9 years ago

  • Posted a reply to "RichEditor doesn't show to me", on the site WordPress Support Forums:
    Yes, but it didn't help. Any other idea?

    9 years ago

  • Posted a reply to "RichEditor doesn't show to me", on the site WordPress Support Forums:
    I tried to post in http://www.tamba2.org.uk/wordpress/TestTrack/index.php and I was able to see the richeditor. Why…

    9 years ago

  • Created a topic, RichEditor doesn't show to me, on the site WordPress Support Forums

    9 years ago