WordPress.org

Profiles

ward00

Profile picture of ward00
  • Member Since: August 30th, 2011
  • Find me on:

  • Posted a reply to "Big problem in river city", on the site WordPress Support Forums:
    Just a follow up - I looked at my sql database and the information as…

    3 days ago

  • Created a topic, Big problem in river city, on the site WordPress Support Forums

    3 days ago

  • Posted a reply to "Not all data is being collected/logged", on the site WordPress Support Forums:
    what a cop out - your plugin is capable of breaking functionality when used with…

    1 week ago

  • Posted a reply to "Not all data is being collected/logged", on the site WordPress Support Forums:
    no then, I don't have any add-ons plugins installed. Digging further into other problems with…

    1 week ago

  • Posted a reply to "Not all data is being collected/logged", on the site WordPress Support Forums:
    Yes I have the latest plugin. I dont't understand, if MaxMind GeoLite library is incompatible,…

    1 week ago

  • Posted a reply to "Not all data is being collected/logged", on the site WordPress Support Forums:
    If you are referring to MaxMind GeoLite library - yes it is installed. I have…

    1 week ago

  • Created a topic, Not all data is being collected/logged, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Variations and Google Shopping, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, How to control which variation gets shown in product feed, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Woocommerce - product feed confusion", on the site WordPress Support Forums:
    Based on feedback from Google, I'm going to resubmit this question from a different perspective.

    3 weeks ago

  • Created a topic, Woocommerce - product feed confusion, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Condition Attribute has vanished, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, MPN to SKU mapping, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Liars, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Bullshit upgrade process, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Uninstall of Plugin fails to delete your SKU changes, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Another issue", on the site WordPress Support Forums:
    NOT TRUE - there is a paid version, which I PAID FOR. They should not…

    1 year ago

  • Posted a reply to "Home page shows up as white blank page", on the site WordPress Support Forums:
    that was easy - unchecking OG tags fixed it

    1 year ago

  • Created a topic, Another issue, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Bitly does not work and custom, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Home page shows up as white blank page", on the site WordPress Support Forums:
    Found a post that indicated to increase PHP memory limit - but increasing it to…

    1 year ago

  • Created a topic, Home page shows up as white blank page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Compatible with WP 3.9", on the site WordPress Support Forums:
    ok - found the problem - its me, not your plugin - mark resolved

    1 year ago

  • Created a topic, Compatible with WP 3.9, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Images disappear after initial load, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Finally, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Do all the counters work?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Problems of compatibility between NetGen Gallery and the Links in the articles", on the site WordPress Support Forums:
    My issue is similar, I cant create new links using the MCE url button. However,…

    2 years ago

  • Created a topic, Facebook does not work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Facebook Like shows 0 counts in Explorer", on the site WordPress Support Forums:
    yes - it works now - thank you

    3 years ago

  • Posted a reply to "Facebook Like shows 0 counts in Explorer", on the site WordPress Support Forums:
    Explorer version 9.08.8112.16421

    3 years ago

  • Posted a reply to "Spent hours so you don't have to", on the site WordPress Support Forums:
    Change the above suggestion - I changed the permissions to the spritegen files, which seemed…

    3 years ago

  • Created a topic, Spent hours so you don't have to, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Facebook Like shows 0 counts in Explorer, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Is there a short code for the Plugin", on the site WordPress Support Forums:
    Thank You Santa

    3 years ago

  • Created a topic, Is there a short code for the Plugin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Please stop using us as beta testers, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Timthumb Vulnerability Scanner] Continued upgrade from 2.82 problems, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Timthumb Vulnerability Scanner] Not updating to 2.8.4 or 2.8.5", on the site WordPress Support Forums:
    ditto - I have the same exact problem. I use Woo themes, using their updater,…

    4 years ago

  • Created a topic, [Plugin: Wapple Architect Mobile Plugin for WordPress] Where to enable Google Analytics, on the site WordPress Support Forums

    4 years ago