WordPress.org

Profiles

walpap

Profile picture of walpap
  • Member Since: December 16th, 2013
  • @walpap on WordPress.org
  • Find me on:

  • Created a topic, fatal error on line 655, on the site WordPress.org Forums:
    Hello I was making a website in my production server (…

    1 week ago

  • Posted a reply to Attributes Hierarchy, on the site WordPress Support Forums:
    Are you sure it can be done with attributes? Because in woocommerce attributes section there…

    4 months ago

  • Created a topic, Attributes Hierarchy, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Insert plugin as wordpress menu item, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Default Image not working, on the site WordPress Support Forums:
    I forgot to tick the topic resolved option. Thanks again!

    7 months ago

  • Posted a reply to Default Image not working, on the site WordPress Support Forums:
    js Yes!! You did it. It is working now. But i want to explain what…

    7 months ago

  • Posted a reply to Default Image not working, on the site WordPress Support Forums:
    Debug Messages Enabled! Thanks js

    7 months ago

  • Created a topic, Default Image not working, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Cant quick edit price of products, on the site WordPress Support Forums:
    I´ve found the exact problem. After your answer i did a restore of the default…

    10 months ago

  • Created a topic, Cant quick edit price of products, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Woocommerce product type: "simple" shown as category, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Regular note first., on the site WordPress Support Forums:
    Jeroen! You are the man! Thank you very much, it worked perfect.

    1 year ago

  • Created a topic, Regular note first., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Force google.com language in search results, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Plugin Needs a Filter Button at request, on the site WordPress Support Forums:
    Thanks! It is working! Just remember people they will not see the changes until they…

    2 years ago

  • Created a topic, The plugin is super simple and it works very good!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to An issue with searching before using the filters, on the site WordPress Support Forums:
    Hello, it is working for me! Thank you very much! gpathela: try saving the plugin…

    2 years ago

  • Posted a reply to Interrupt in Build Package - no timeout, on the site WordPress Support Forums:
    Hi everyone. I just wanted to say that i use Siteground hosting also. I´ve been…

    2 years ago

  • Posted a reply to Search for two or more taxonomies and categories at the same time, on the site WordPress Support Forums:
    Yes, i wrote that before realizing that it wasnt showing results because my theme won't…

    2 years ago

  • Posted a reply to Search for two or more taxonomies and categories at the same time, on the site WordPress Support Forums:
    Tim, you should try Relevanssi plugin. It can do that, but depending on your theme…

    2 years ago

  • Posted a reply to Search for two or more taxonomies and categories at the same time, on the site WordPress Support Forums:
    Ok, thank you for your time anyway. Bye bye

    2 years ago

  • Posted a reply to Edit Flow plugin custom statuses not show in the results, on the site WordPress Support Forums:
    Thank you very much Mikko! Take care.

    2 years ago

  • Created a topic, An issue with searching before using the filters, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to SUGGESTIONS&IDEAS, on the site WordPress Support Forums:
    I tried other plugins that use ajax to reload the content after you select the…

    2 years ago

  • Posted a reply to SUGGESTIONS&IDEAS, on the site WordPress Support Forums:
    Hello, as i told you in another post your plugin is simple to use and…

    2 years ago

  • Posted a reply to Edit Flow plugin custom statuses not show in the results, on the site WordPress Support Forums:
    Mikko, when you say: "Then add this to your theme functions.php: add_filter('relevanssi_valid_admin_status', 'rlv_add_status');" You mean…

    2 years ago

  • Posted a reply to Search for two or more taxonomies and categories at the same time, on the site WordPress Support Forums:
    Mikko it didnt work :( I emailed the theme author, I hope he could help…

    2 years ago

  • Posted a reply to Edit Flow plugin custom statuses not show in the results, on the site WordPress Support Forums:
    Mikko, you are awesome! You give a great support even to free users. Thank you…

    2 years ago

  • Created a topic, Edit Flow plugin custom statuses not show in the results, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Search for two or more taxonomies and categories at the same time, on the site WordPress Support Forums:
    Mikko, thanks again for your answer, but it still doesnt work :( This is what…

    2 years ago

  • Posted a reply to Search for two or more taxonomies and categories at the same time, on the site WordPress Support Forums:
    Mikko! Thanks for your fast answer. I did some tests, and i realize the plugin…

    2 years ago

  • Created a topic, Search for two or more taxonomies and categories at the same time, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Search for two or more taxonomies and categories at the same time, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Using Two Related search fields, on the site WordPress Support Forums:
    Im having the same question. It is a very basic search function in google. Im…

    2 years ago

  • Created a topic, Plugin Needs a Filter Button at request, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Please! Your plugin messed my Site! Custom Status problem, on the site WordPress Support Forums:
    Nathan, I want to thank you for your response. I finally could restore an old…

    2 years ago

  • Posted a reply to Uploading file does nothing, on the site WordPress Support Forums:
    Solved

    2 years ago

  • Posted a reply to Uploading file does nothing, on the site WordPress Support Forums:
    I want to thank you for your response! Next day the plugin was working normally.…

    2 years ago

  • Created a topic, I think i´ve found a little bug, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Uploading file does nothing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Please! Your plugin messed my Site! Custom Status problem, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Currency Symbol Issue, on the site WordPress Support Forums:
    GalalAly Thanks for updating the plugin. Its working as i wanted. Happy new year! ;)

    2 years ago

  • Posted a reply to Accordion not displaying properly after update to WordPress 4.0.1, on the site WordPress Support Forums:
    ddayco: Please can you share the solution in this wordpress forum? The link you provided…

    2 years ago

  • Posted a reply to Currency Symbol Issue, on the site WordPress Support Forums:
    Hello Any news on this feature?

    2 years ago

  • Posted a reply to Wrong displaying stats, and 30 days option appearing twice, on the site WordPress Support Forums:
    I deleted the plugin and reinstalled. Now it works ok again. I think it has…

    2 years ago

  • Posted a reply to Wrong displaying stats, and 30 days option appearing twice, on the site WordPress Support Forums:
    Alin, are you gonna try a fix for this? Should i do something different?

    2 years ago

  • Posted a reply to Wrong displaying stats, and 30 days option appearing twice, on the site WordPress Support Forums:
    Alin, thank you for your fast response. I´ve updated to 4.3.6. The 90 days text…

    2 years ago

  • Posted a reply to Wrong displaying stats, and 30 days option appearing twice, on the site WordPress Support Forums:
    The 90 days "bug" is just a translation error as you said. I changed the…

    2 years ago

  • Posted a reply to Wrong displaying stats, and 30 days option appearing twice, on the site WordPress Support Forums:
    Ok maybe. In any other stats option, the date appears good. So.. i have to…

    2 years ago

  • Posted a reply to Wrong displaying stats, and 30 days option appearing twice, on the site WordPress Support Forums:
    Nope, i tried that before it didnt fix it. I tried again now, and it…

    2 years ago

Plugins