WordPress.org

Profiles

waldbach

Profile picture of waldbach
  • Member Since: July 31st, 2011
  • Find me on:

  • Created a topic, Woocommerce switch not ok, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Excellent!, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Wow!, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Superb!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Plugin "store" down?", on the site WordPress Support Forums:
    The problem resolved itself. I will close this thread now.

    3 months ago

  • Posted a reply to "Plugin "store" down?", on the site WordPress Support Forums:
    ps. I get the same issue when I try a search on a new theme.

    3 months ago

  • Created a topic, Plugin "store" down?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Adjusting CSS link to prevent caching?", on the site WordPress Support Forums:
    Ah, that's great. Thanks a lot, Kadence! Much appreciated.

    4 months ago

  • Created a topic, Adjusting CSS link to prevent caching?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, 2 thumbs up, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Full width posts - virtue theme", on the site WordPress Support Forums:
    Don't copy the functions.php file, instead make a new empty one in your child theme,…

    4 months ago

  • Posted a reply to "Full width posts - virtue theme", on the site WordPress Support Forums:
    Thanks a lot, this worked a charm for me! :) Just a note: Make sure…

    7 months ago

  • Posted a reply to "Manage post UI: override standard WP title", on the site WordPress Support Forums:
    I solved it by using the Codepress Admin Columns plugin! Cheers. :)

    7 months ago

  • Created a topic, Manage post UI: override standard WP title, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Child Theme", on the site WordPress Support Forums:
    Ah i see it now! Duh, i totally forgot the template line. Cheers! :D

    8 months ago

  • Posted a reply to "Child Theme", on the site WordPress Support Forums:
    nevermind, i solved it now.. strangely... i already understood this theme doesn't need @import line…

    8 months ago

  • Posted a reply to "Child Theme", on the site WordPress Support Forums:
    I know how to make child themes, but for Virtue i fail time after time.…

    8 months ago

  • Posted a reply to "svg-inline.js loads before jquery", on the site WordPress Support Forums:
    Cheers!

    9 months ago

  • Posted a reply to "svg-inline.js loads before jquery", on the site WordPress Support Forums:
    Re: ^^ I agree, the way you can manipulate an image as a coder is…

    9 months ago

  • Posted a reply to "svg-inline.js loads before jquery", on the site WordPress Support Forums:
    Benbodhi!! I know what happened, the class was actually still intact after adjusting the alignment…

    9 months ago

  • Posted a reply to "svg-inline.js loads before jquery", on the site WordPress Support Forums:
    And SVG has a big future, in my opinion. Especially in scalability and file size,…

    9 months ago

  • Posted a reply to "svg-inline.js loads before jquery", on the site WordPress Support Forums:
    If you make it work, this will be the only useful and most complete SVG-related…

    9 months ago

  • Posted a reply to "svg-inline.js loads before jquery", on the site WordPress Support Forums:
    Agreed! Was on that already. :) But it would be great to develop this further…

    9 months ago

  • Posted a reply to "svg-inline.js loads before jquery", on the site WordPress Support Forums:
    Thanks mate. I'll keep you posted about bugs and suggestions! :)

    9 months ago

  • Posted a reply to "svg-inline.js loads before jquery", on the site WordPress Support Forums:
    oh yes, it must have been the class, i edited the svg positioning from align-left…

    9 months ago

  • Posted a reply to "svg-inline.js loads before jquery", on the site WordPress Support Forums:
    Yeah, something must've gone wrong. It's a valid SVG file, maybe it is the class…

    9 months ago

  • Posted a reply to "svg-inline.js loads before jquery", on the site WordPress Support Forums:
    Sweet, thanks. Hope you did a better job than I did, as for some odd…

    9 months ago

  • Posted a reply to "svg-inline.js loads before jquery", on the site WordPress Support Forums:
    Cheers, you're most welcome! Thanks for the great plugin, I am a big fan of…

    9 months ago

  • Posted a reply to "svg-inline.js loads before jquery", on the site WordPress Support Forums:
    Also, I got the error in the Console of my browser inspector. It said the…

    9 months ago

  • Posted a reply to "svg-inline.js loads before jquery", on the site WordPress Support Forums:
    Hi Benbodhi, It was the fact that <img src="my_vector.svg"> did not convert to a truly…

    9 months ago

  • Created a topic, Was waiting for this!, on the site WordPress Support Forums

    9 months ago

  • Created a topic, svg-inline.js loads before jquery, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Is it still working?", on the site WordPress Support Forums:
    Same issue, all is set according to instructions, nothing responds. No effect in the preview,…

    1 year ago

  • Posted a reply to "Slow admin area performance in chrome/firefox", on the site WordPress Support Forums:
    Ok, thanks for the reply. I'll take a look at other options. Currently checking Fusion…

    1 year ago

  • Posted a reply to "Slow admin area performance in chrome/firefox", on the site WordPress Support Forums:
    I am still struggling with the same problem, which consists of 2 issues: In the…

    1 year ago

  • Posted a reply to "[Plugin: Fast Secure Contact Form] responsive themes", on the site WordPress Support Forums:
    pretty cool! Thanks nhereveri!

    2 years ago

  • Posted a reply to "409 conflict", on the site WordPress Support Forums:
    Same here! I had it on 2 sites now, 2 different hosts. This one had…

    3 years ago

  • Posted a reply to "[Plugin: CaPa Protect] checkmarks get unchecked when saving", on the site WordPress Support Forums:
    I have the same problem, no matter what i do, changes are not saved and…

    3 years ago

  • Posted a reply to "Fatal error while activating child theme", on the site WordPress Support Forums:
    same here, also Imbalance2 !!! Whole site is down while creating a child theme.

    3 years ago

  • Posted a reply to "[Plugin: Inline Upload] 'Unknown Error' message after upload attempt", on the site WordPress Support Forums:
    Solved!! dandroff meant this with editing to upload through ftp: add in the shortcode the…

    3 years ago

  • Posted a reply to "[Plugin: Inline Upload] 'Unknown Error' message after upload attempt", on the site WordPress Support Forums:
    i would like to know as well. i get the same error! Inline Uploader: "Upload…

    3 years ago

  • Posted a reply to "[Plugin: HTML5 Boilerplate] Seems to conflict w/Gatekeeper plugin", on the site WordPress Support Forums:
    Cheers, Aaron. I believe i fixed it, yet can't see how at the moment.

    3 years ago

  • Posted a reply to "[Plugin: SuperSlider] Links on WP plugin-page are dead, no idea how to implement, missing the obviou", on the site WordPress Support Forums:
    nevermind, i see a box in my dashboard (page and post) now, it was way…

    3 years ago

  • Created a topic, [Plugin: SuperSlider] Links on WP plugin-page are dead, no idea how to implement, missing the obviou, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Comprehensive Google Map Plugin] Grey Box with Black border", on the site WordPress Support Forums:
    must add that the plugin is absolutely fantastic!! Great work, Alexander!

    3 years ago

  • Posted a reply to "[Plugin: Comprehensive Google Map Plugin] Grey Box with Black border", on the site WordPress Support Forums:
    ah it all works now after reading a different similar issue with your plugin, and…

    3 years ago

  • Posted a reply to "[Plugin: Comprehensive Google Map Plugin] Grey Box with Black border", on the site WordPress Support Forums:
    this is the website btw http://tuinaanleg-degroeneoase.be/build/ it works now, here http://tuinaanleg-degroeneoase.be/build/?page_id=14 but now the jquery…

    3 years ago

  • Posted a reply to "[Plugin: Comprehensive Google Map Plugin] Grey Box with Black border", on the site WordPress Support Forums:
    Wow, thanks for your quick response!! it's no. 2. i removed the extra jquery link…

    3 years ago

  • Posted a reply to "[Plugin: Comprehensive Google Map Plugin] Grey Box with Black border", on the site WordPress Support Forums:
    i get a gray box as well. no map, same in sidebar as in post/page.…

    3 years ago

  • Posted a reply to "[Plugin: Fast Secure Contact Form] responsive themes", on the site WordPress Support Forums:
    Looking for a responsive contact form as well. Until then I'd recommend restyling the form…

    3 years ago