WordPress.org

Profiles

Profile picture of
  • Member Since: March 14th, 2006
  • Find me on:

  • Posted a reply to "Keep getting blank white screens", on the site WordPress Support Forums:
    I ran debug and all was fine... but after finding another post that mentioned huge…

    9 months ago

  • Posted a reply to "Keep getting blank white screens", on the site WordPress Support Forums:
    Same here, but strangely, it does not do this on all of the sites I…

    9 months ago

  • Posted a reply to "Custom thumbnail sizes", on the site WordPress Support Forums:
    Thanks for the response! I totally get how it works with templates... but unfortunately your…

    10 months ago

  • Created a topic, Custom thumbnail sizes, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Product page query interfering with page query (outside loop)", on the site WordPress Support Forums:
    I'm encountering another problem on this page : http://norahrendell.com/nr/product/norah-rendell-brian-miller-wait-there-pretty-one/ I think it is the same…

    11 months ago

  • Posted a reply to "Product page query interfering with page query (outside loop)", on the site WordPress Support Forums:
    That's just the first of three columns in the footer. I have removed the offending…

    11 months ago

  • Posted a reply to "WP 4.0 Broke Main Menu", on the site WordPress Support Forums:
    For some reason, my reply posted twice. When I posted it, I got a blank…

    11 months ago

  • Posted a reply to "WP 4.0 Broke Main Menu", on the site WordPress Support Forums:
    Look at another thread I made after replying to this one; I was wrong about…

    11 months ago

  • Posted a reply to "WP 4.0 Broke Main Menu", on the site WordPress Support Forums:
    Look at another thread I made after replying to this one; I was wrong about…

    11 months ago

  • Posted a reply to "Product page query interfering with page query (outside loop)", on the site WordPress Support Forums:
    Follow up on my hours of trying to debug this... I came upon this post…

    11 months ago

  • Created a topic, Product page query interfering with page query (outside loop), on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "File Gallery appears to break Insert Media screen in WordPress 4.0", on the site WordPress Support Forums:
    Where can we get 1.7.9.6 you're suggesting? That is not the version in WP plugins...…

    11 months ago

  • Posted a reply to "4.0 Upgrade busted my main nav menu", on the site WordPress Support Forums:
    Can you post a URL to the site? You need to look at the source…

    11 months ago

  • Created a topic, File Gallery appears to break Insert Media screen in WordPress 4.0, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "4.0 Upgrade busted my main nav menu", on the site WordPress Support Forums:
    I also experienced this; WP was using the "fallback" menu (wp_page_menu) and ignoring my custom…

    11 months ago

  • Posted a reply to "Custom menus are still broken in WP 4; location/menu name being ignored", on the site WordPress Support Forums:
    ...final post I hope, and a resolution. I found this function code from this thread…

    11 months ago

  • Posted a reply to "Custom menus are still broken in WP 4; location/menu name being ignored", on the site WordPress Support Forums:
    I'm posting my own temporary resolution after receiving zero responses here in the past day.…

    11 months ago

  • Posted a reply to "Custom menus are still broken in WP 4; location/menu name being ignored", on the site WordPress Support Forums:
    Okay, so a few more experiments... I changed the functions.php (in my case plugin) to…

    11 months ago

  • Created a topic, Custom menus are still broken in WP 4; location/menu name being ignored, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "WP 4.0 Broke Main Menu", on the site WordPress Support Forums:
    I was having the EXACT same problem so I did a ton of trying out…

    11 months ago

  • Created a topic, Force custom ordering on category page (i.e. by title), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Forces custom query sort order", on the site WordPress Support Forums:
    Same problem for me; I think it used to work to override with custom arguments…

    1 year ago

  • Created a topic, Misleading description; some features not available, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Delete button not working", on the site WordPress Support Forums:
    I have the paid version and someone marked this issue resolved but it is not;…

    2 years ago

  • Posted a reply to "WordPress HTTPS not compatible with Jigoshop Stripe plugin", on the site WordPress Support Forums:
    It is not possible to leave "Force SSL" unchecked when using the Stripe gateway, even…

    2 years ago

  • Posted a reply to "Delete button not working", on the site WordPress Support Forums:
    Having the same problem as AlienHand-dk; just bought Pro version, have it installed locally (MAMP)…

    2 years ago

  • Posted a reply to "Screen options 999 issue", on the site WordPress Support Forums:
    Thank you Hijiri; it is a great plugin!

    2 years ago

  • Posted a reply to "WordPress HTTPS not compatible with Jigoshop Stripe plugin", on the site WordPress Support Forums:
    Jigoshop Stripe plugin requires "force SSL on checkout" to be checked. This forces it on…

    3 years ago

  • Created a topic, WordPress HTTPS not compatible with Jigoshop Stripe plugin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Screen options 999 issue, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Multiple false positives for core files", on the site WordPress Support Forums:
    Update. After adding 3.5 hashes file to plugin, still getting false positives on : wp-includes/class-wp-atom-server.php…

    3 years ago

  • Created a topic, Multiple false positives for core files, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Problem with get_page and [caption] shortcode", on the site WordPress Support Forums:
    I'm having a similar problem but it involves jQuery tabs generated by getting child pages.…

    4 years ago

  • Posted a reply to "[Plugin: Gravity Forms Directory & Addons] Doesn't appear to work at all", on the site WordPress Support Forums:
    I just started using this plugin and it seems to work properly... EXCEPT that it…

    4 years ago

  • Posted a reply to "Moving wp-config.php to directory above", on the site WordPress Support Forums:
    ...then why does the codex say we can, as well as tons of other people…

    5 years ago

  • Posted a reply to "URL Redirects/ Rewrites - Replacing "http://" with "http://www." and masking URL", on the site WordPress Support Forums:
    @ matchboxben I'd like to do a similar thing with a slight difference, I think…

    5 years ago

  • Posted a reply to "Media Library disconnected?", on the site WordPress Support Forums:
    I'm experiencing the same thing; all links are correct but the images don't show up…

    6 years ago

  • Posted a reply to "Error in Link Categories (Dashboard)", on the site WordPress Support Forums:
    @ardvark : it didn't work for me the first time but FINALLY, after creating a…

    6 years ago

  • Posted a reply to "Error in Link Categories (Dashboard)", on the site WordPress Support Forums:
    ...and I cannot make any subcategories. The Link Categories page contineus to show the string…

    6 years ago

  • Posted a reply to "Error in Link Categories (Dashboard)", on the site WordPress Support Forums:
    Me too. And there is a blank space on the Writing settings page where the…

    6 years ago

  • Replied to an idea, Make post editing area bigger/resizable

    6 years ago

  • Posted a reply to "[Plugin: My Page Order] Installed, but Doesn't Drag & Drop", on the site WordPress Support Forums:
    Sorry for the double post; didn't realize I was in the same thread...

    6 years ago

  • Posted a reply to "[Plugin: My Page Order] Installed, but Doesn't Drag & Drop", on the site WordPress Support Forums:
    I was having the same problem with both My Page Order and PageMash and as…

    6 years ago

  • Created a topic, Add Page Template column to Admin Pages panel, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Can't save page edits", on the site WordPress Support Forums:
    I'm responding to this post because I, too spent massive, unpaid amounts of time trying…

    7 years ago

  • Posted a reply to "Add Media - not working, asking me to login...", on the site WordPress Support Forums:
    Try logging in to your admin backend from http://yourdomain.com/subfolderifthereisone/wp-admin instead of with the popular wp-login.php…

    7 years ago

  • Created a topic, mod_rewrite on, some pretty permalinks work some don't, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to ""insert image into post" creates a blank screen", on the site WordPress Support Forums:
    I had this problem for awhile, too, and can't remember where i found the solution…

    7 years ago

  • Posted a reply to "Archive/Permalink/Category Links Not Working", on the site WordPress Support Forums:
    Additional info : I just tried activating the default theme and Permalinks to all my…

    7 years ago

  • Posted a reply to "Archive/Permalink/Category Links Not Working", on the site WordPress Support Forums:
    I am having exactly the same problem on only ONE of my many client sites…

    7 years ago

Plugins

  • Facebook Open Graph, Google+ and Twitter Card Tags

  • iThemes Security (formerly Better WP Security)

  • Alpine PhotoTile for Pinterest

  • Responsive Lightbox by dFactory

  • eShop

  • Easy FancyBox

  • GigPress

  • File Gallery

  • Regenerate Thumbnails

  • Video Thumbnails

  • WP jQuery Lightbox

  • Instant Featured Image

  • Revision Control

  • Viper's Video Quicktags

  • eShop Languages