WordPress.org

Profiles

virtualgeorge

Profile picture of virtualgeorge
  • Member Since: June 22nd, 2011
  • www.virtualgeorge.com
  • Find me on:

  • Posted a reply to "Change template with a broadcast?", on the site WordPress Support Forums:
    Hey Edward, I did get it to work. I must have had something set wrong…

    2 days ago

  • Posted a reply to "How do you backup a subdomain?", on the site WordPress Support Forums:
    I haven't used it but wpmudev has a plugin that will let you clone single…

    2 days ago

  • Created a topic, How to use same slider for every sites homepage?, on the site WordPress Support Forums

    2 days ago

  • Created a topic, Change template with a broadcast?, on the site WordPress Support Forums

    3 days ago

  • Posted a reply to "How to setup a demo site", on the site WordPress Support Forums:
    I haven't used updraft but need to try it out :) I just use phpmyadmin…

    2 weeks ago

  • Posted a reply to "How to setup a demo site", on the site WordPress Support Forums:
    So maybe I always end up doing something wrong but in my experiences using the…

    3 weeks ago

  • Posted a reply to "How to setup a demo site", on the site WordPress Support Forums:
    - A multi-site intallation? (new to me, but must be possible) Multisite is an option…

    4 weeks ago

  • Posted a reply to "Error in plugin to change post author", on the site WordPress Support Forums:
    A lot of the posts had the author changed so instead of the author showing…

    4 weeks ago

  • Posted a reply to "Error in plugin to change post author", on the site WordPress Support Forums:
    That was supposed to process 10 subsites at a time. We can process all subsites…

    4 weeks ago

  • Created a topic, One page still links to old test domain, the rest work?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Error in plugin to change post author, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Add text next to "Password" label", on the site WordPress Support Forums:
    I would think the icon would be good enough but some of my clients still…

    1 month ago

  • Posted a reply to "Generate report that shows users by role (Administrators)", on the site WordPress Support Forums:
    Got this figured out :)

    1 month ago

  • Posted a reply to "Question captcha randomly not displaying question", on the site WordPress Support Forums:
    Thats it! The client was changing the questions & left a blank line even though…

    1 month ago

  • Created a topic, Generate report that shows users by role (Administrators), on the site WordPress Support Forums

    1 month ago

  • Created a topic, Question captcha randomly not displaying question, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Change label for "user_pass" on login form?", on the site WordPress Support Forums:
    I should of posted my solution here already but I did get something from wpmudev…

    1 month ago

  • Created a topic, Change label for "user_pass" on login form?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Add text next to "Password" label, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Copy mailing list to all users in DB, create custom plugin?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Advice on creating user levels, on the site WordPress Support Forums

    2 months ago

  • Created a topic, From address for "New Site Registration" email, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Does this work for a multisite?", on the site WordPress Support Forums:
    Hey @Kathy_Goss, I used a couple others that "used" to work well but Postman works…

    2 months ago

  • Created a topic, Best of its kind!, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Not sending - Gmail only - also multisite", on the site WordPress Support Forums:
    Also, on this installation I am not getting the usual debug info when sending a…

    2 months ago

  • Posted a reply to "Not sending - Gmail only - also multisite", on the site WordPress Support Forums:
    Is it the post about updated wp-config.php I need to pay attention to? define(‘WPMS_ON’, true);…

    2 months ago

  • Posted a reply to "Not sending - Gmail only - also multisite", on the site WordPress Support Forums:
    I have a dedicated server at godaddy and postman showed 465 open. Guess I should…

    2 months ago

  • Posted a reply to "Does this work for a multisite?", on the site WordPress Support Forums:
    I think it would be great, I could def use it!!

    2 months ago

  • Created a topic, Not sending - Gmail only - also multisite, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "How to unselect SMTP Authentication", on the site WordPress Support Forums:
    I was trying with & without authentication. I had another account someone setup & didn't…

    2 months ago

  • Posted a reply to "How to unselect SMTP Authentication", on the site WordPress Support Forums:
    Thanks for the quick reply :) I am trying to use a gmail address and…

    2 months ago

  • Created a topic, How to unselect SMTP Authentication, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Every new user gets auto added to every mail list?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Shortcode displays user data/info on one page, but admin info on another?", on the site WordPress Support Forums:
    Yeah wasn't sure how to that, the page id is the same on all sites…

    3 months ago

  • Posted a reply to "How to position additional dashboard widgets", on the site WordPress Support Forums:
    Found the answer here, just had to look harder :) http://codex.wordpress.org/Dashboard_Widgets_API

    3 months ago

  • Created a topic, How to position additional dashboard widgets, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Shortcode displays user data/info on one page, but admin info on another?", on the site WordPress Support Forums:
    So any tips on how can change the author of that one page in ALL…

    3 months ago

  • Posted a reply to "Shortcode displays user data/info on one page, but admin info on another?", on the site WordPress Support Forums:
    That's it:) So I was using a plugin wpthree broadcast that allows you to update…

    3 months ago

  • Created a topic, Shortcode displays user data/info on one page, but admin info on another?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "How to troubleshoot new account email issues?", on the site WordPress Support Forums:
    I am going to mark this as resolved as I got it working. Still don't…

    3 months ago

  • Created a topic, How to troubleshoot new account email issues?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Echo path to sub-site or blog on multisite ?", on the site WordPress Support Forums:
    Thanks again :)

    3 months ago

  • Posted a reply to "Echo path to sub-site or blog on multisite ?", on the site WordPress Support Forums:
    It is only displayed for logged in users and the code is used for other…

    3 months ago

  • Created a topic, Echo path to sub-site or blog on multisite ?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Creating a page with custom query...", on the site WordPress Support Forums:
    Now that is what I am talking about, thanks man!! I already bought a threewp…

    3 months ago

  • Posted a reply to "Include same page by default that could be later updated across all subsites?", on the site WordPress Support Forums:
    So this worked out great! I bought the premium pack for $100 per year to…

    3 months ago

  • Posted a reply to "Impossible to create new quiz!", on the site WordPress Support Forums:
    I just installed and also cannot create a quiz. The popup opens and I enter…

    3 months ago

  • Created a topic, Creating a page with custom query..., on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "ThreeWp Compatability with Visual Composer", on the site WordPress Support Forums:
    Just trying out the free version on multisite and opened a existing page while logged…

    4 months ago

  • Posted a reply to "Include same page by default that could be later updated across all subsites?", on the site WordPress Support Forums:
    Mike ol buddy, ol pal, that looks like just what I need. I was having…

    4 months ago