WordPress.org

Profiles

  • Member Since: December 5th, 2016
  • Find me on:
  • Created a topic, A good Customer Support plugin, on the site WordPress.org Forums:
    We've been using this plugin for over one year now and…

    1 month ago

  • Posted a reply to Anybody able to register without code (plugin stopped working), on the site WordPress.org Forums:
    Hi peshmerge, anytime welcome, we are still available for this job offer. Let me know…

    12 months ago

  • Posted a reply to Anybody able to register without code (plugin stopped working), on the site WordPress.org Forums:
    Hi peshmerge, thank you for your contribution. I would like to know if you are…

    1 year ago

  • Posted a reply to Solved problems, on the site WordPress.org Forums:
    Hi, I would like to know if you are able to add a WooCommerce registration…

    1 year ago

  • Posted a reply to Bugs after migrating from WooCommerce v2, on the site WordPress.org Forums:
    The official download link of PerfectMoney plugin can be found on their site: https://perfectmoney.is/wordpress.html

    1 year ago

  • Posted a reply to Bugs after migrating from WooCommerce v2, on the site WordPress.org Forums:
    Yes, the PerfectMoney plugin was working up to the latest WooCommerce v2 version. https://wordpress.org/plugins/perfect-money-for-woocommerce/ This…

    1 year ago

  • Created a topic, Bugs after migrating from WooCommerce v2, on the site WordPress.org Forums:
    Hello, We have been using WooCommerce v2 and have been…

    1 year ago

  • Posted a reply to Ticket ID set to 1, on the site WordPress.org Forums:
    Had the same question. Would make for an useful option in a future update though.…

    1 year ago

  • Posted a reply to Change ticket reply background color, on the site WordPress.org Forums:
    Thank you for your fast support! I solved it by using custom CSS: .wpas-reply-single.wpas_user_administrator{ color:…

    1 year ago

  • Created a topic, Change ticket reply background color, on the site WordPress.org Forums:
    Hello and thank you for this great software. How is it…

    1 year ago

  • Posted a reply to Anybody able to register without code (plugin stopped working), on the site WordPress.org Forums:
    Hello Jonathan, unfortunately not. Do you have the same issue?

    1 year ago

  • Created a topic, anybody able to register without code (plugin stopped working), on the site WordPress.org Forums:
    Hello, I have been an user of this plugin for 2 years …

    1 year ago

  • Posted a reply to Edit/Delete and other buttons not displayed, on the site WordPress.org Forums:
    Solution 1 worked: somehow the forum permission is set as "Standard Access" for Admin by…

    1 year ago

  • Posted a reply to Edit/Delete and other buttons not displayed, on the site WordPress.org Forums:
    I add some info: my colleague logged in with his moderator account. Buttons all display…

    1 year ago

  • Posted a reply to Edit/Delete and other buttons not displayed, on the site WordPress.org Forums:
    Thank you for your reply. I checked forum access now: all permissions activated, but still…

    1 year ago

  • Posted a reply to Edit/Delete and other buttons not displayed, on the site WordPress.org Forums:
    Hello, thank you for your reply. I already had all permissions enabled since I am…

    1 year ago

  • Created a topic, Edit/Delete and other buttons not displayed, on the site WordPress.org Forums:
    Hello, thank you for developing this promising forum s…

    1 year ago

  • Created a topic, Few bugs found in v9.0.2, on the site WordPress.org Forums:
    Hello, thank you for listening to customers feedback a…

    2 years ago

  • Created a topic, [WP Support Plus Responsive Ticket System] Problems on v9.0.0, on the site WordPress.org Forums:
    Hello, I am a user of this plugin since more then 1 ye…

    2 years ago

  • Posted a reply to Version 9.0 breaks everything, on the site WordPress.org Forums:
    Hello, I am a user of this plugin since more then 1 year (thank you…

    2 years ago

  • Created a topic, Some problems on v9.0.0, on the site WordPress.org Forums:
    Hello, I am a user of this plugin since more then 1 ye…

    2 years ago

  • Posted a reply to Version 9.0 breaks everything, on the site WordPress.org Forums:
    Hello, as I am a user and customer myself, I agree with the other users…

    2 years ago

  • Posted a reply to Wrong background colour in HTML text, on the site WordPress.org Forums:
    Sure, I confirm it's solved! Cheers

    3 years ago

  • Posted a reply to Wrong background colour in HTML text, on the site WordPress.org Forums:
    It did the trick! Thank you so much. :)

    3 years ago

  • Posted a reply to Wrong background colour in HTML text, on the site WordPress.org Forums:
    Hi, meanwhile I fixed that page using Mivhak syntax highlighter wordpress plugin, but I provide…

    3 years ago

  • Created a topic, A good syntax highlighter, on the site WordPress.org Forums:
    Tried different syntax highliters, but this one has go…

    3 years ago

  • Posted a reply to Wrong background colour in HTML text, on the site WordPress.org Forums:
    Hi Sage, yes, sure, link is: https://breaking-security.net/source-codes/csources/ Thanks for having a look into it.

    3 years ago

  • Created a topic, Wrong background colour in HTML text, on the site WordPress.org Forums:
    Hi, I would like to use the http://hilite.me/ code hil…

    3 years ago