WordPress.org

Ready to get started?Download WordPress

Profiles

violacase

Profile picture of violacase
  • Member Since: January 25th, 2010
  • Find me on:

  • Posted a reply to "OS version: ?", on the site WordPress Support Forums:
    I found that the global HTTP_USER_AGENT holds the OS info of the client, not the…

    1 month ago

  • Posted a reply to "OS version: ?", on the site WordPress Support Forums:
    Not really... I'm working on a VPS holding many websites. I know the difference between…

    1 month ago

  • Posted a reply to "OS version: ?", on the site WordPress Support Forums:
    I just updated the plugin. $_SERVER['HTTP_USER_AGENT'] gives: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like…

    1 month ago

  • Posted a reply to "Feature request: Comment count on posts", on the site WordPress Support Forums:
    That's a way to do it and I'll use it. Thanks for the css. Still…

    2 months ago

  • Posted a reply to "Vertical scrollbar pushes page", on the site WordPress Support Forums:
    That looks fine, Anthony. If I run into issues because of this change I'll reopen…

    2 months ago

  • Posted a reply to "Vertical scrollbar pushes page", on the site WordPress Support Forums:
    OK. Thanks for investigating and showing the results. So it's a Chrome-on-WIN issue. That being…

    2 months ago

  • Posted a reply to "Vertical scrollbar pushes page", on the site WordPress Support Forums:
    Hey, that's funny. I'm working on a Windows8 machine. With latest Chrome I have this…

    2 months ago

  • Posted a reply to "Feature request: Comment count on posts", on the site WordPress Support Forums:
    I disagree with you Anthony. If the webmaster decides not to allow comments on a…

    2 months ago

  • Posted a reply to "Vertical scrollbar pushes page", on the site WordPress Support Forums:
    Well Anthony, I counldn't find a page on the demo site without a vertical scroll…

    2 months ago

  • Created a topic, Feature request: Comment count on posts, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Vertical scrollbar pushes page, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Does not display posts under each taxonomy on front end.", on the site WordPress Support Forums:
    While the one I mentioned does. And very fine...

    3 months ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Does not display posts under each taxonomy on front end.", on the site WordPress Support Forums:
    Check this plugin: https://wordpress.org/plugins/flexible-posts-widget/

    3 months ago

  • Posted a reply to "activation triggered a fatal error", on the site WordPress Support Forums:
    Looks fine now.

    4 months ago

  • Created a topic, activation triggered a fatal error, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Loop that displays only my Custom Post Types", on the site WordPress Support Forums:
    I use this plugin in combination with http://www.advancedcustomfields.com and http://www.sublimetext.com To get an overall idea…

    4 months ago

  • Posted a reply to "theme does not support customised styles", on the site WordPress Support Forums:
    Update: I already discovered how to. Thanks.

    5 months ago

  • Posted a reply to "Menu Not Showing", on the site WordPress Support Forums:
    I agree with @drojf, The default settings for the menu icon should be so that…

    5 months ago

  • Posted a reply to "Menu Stopped working on WordPress update", on the site WordPress Support Forums:
    I had the same issue. Deactivating and activating the plugin resolved it.

    5 months ago

  • Posted a reply to "theme does not support customised styles", on the site WordPress Support Forums:
    @Andrew: I am creating a new theme on basis of a very, very bare skeleton…

    5 months ago

  • Posted a reply to "inner link menu items", on the site WordPress Support Forums:
    Hi Chris, Thanks for your reply. I wasn't aware of the ScrollTo functionality of your…

    5 months ago

  • Posted a reply to "inner link menu items", on the site WordPress Support Forums:
    Nota: the above link runs `jQuery( '.shiftnav-target' ).on( 'click' , function(){ jQuery( '.shiftnav' ).shiftnav( 'closeShiftNav'…

    5 months ago

  • Posted a reply to "inner link menu items", on the site WordPress Support Forums:
    Thanks for your reply, sevenspark. Here is the link to my test site. I'll let…

    5 months ago

  • Posted a reply to "inner link menu items", on the site WordPress Support Forums:
    Update: Issue 1. It does scroll, but not exactly the same as with a 'normal'…

    5 months ago

  • Created a topic, inner link menu items, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Close menu on item click", on the site WordPress Support Forums:

    5 months ago

  • Posted a reply to "PHP notices", on the site WordPress Support Forums:
    OK Keep up the good work!

    5 months ago

  • Posted a reply to "Media library errors", on the site WordPress Support Forums:
    Funny. It only occurs on ONE WordPress install on a VPS. Because the problem might…

    5 months ago

  • Posted a reply to "PHP notices", on the site WordPress Support Forums:
    Sorry to say, but that's bad coding practice. All code you present to others should…

    5 months ago

  • Created a topic, Media library errors, on the site WordPress Support Forums

    5 months ago

  • Created a topic, PHP notices, on the site WordPress Support Forums

    5 months ago

  • Created a topic, OS version: ?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "doesn't work", on the site WordPress Support Forums:
    Update: 1. I later realized that viewing the post is not the way to see…

    6 months ago

  • Created a topic, doesn't work, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Responsive Image Shortcode doesn't work, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Flexvideo short code doesn't work for Vimeo", on the site WordPress Support Forums:
    Confirmed the above.

    10 months ago

  • Posted a reply to "White Screen when using shortcodes", on the site WordPress Support Forums:
    I just installed it on a CentOS server and all functions well. Can you be…

    11 months ago

  • Posted a reply to "Broken after wordpress update to 3.9 :(", on the site WordPress Support Forums:
    That was fast indeed... Thanks!

    11 months ago

  • Posted a reply to "Broken after wordpress update to 3.9 :(", on the site WordPress Support Forums:
    Confirmed the above

    11 months ago

  • Created a topic, Concider namespacing your theme, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Very promising, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Settings Saved Bar, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Can't install Styles", on the site WordPress Support Forums:
    For others having this issue: This plugin is a huge file. Your hosting company could…

    12 months ago

  • Posted a reply to "@ Twenty Fourteen plugin doesn't work", on the site WordPress Support Forums:
    Read this post. Maybe that can be of any help.

    12 months ago

  • Posted a reply to "@ Twenty Fourteen plugin doesn't work", on the site WordPress Support Forums:
    Hi k201244, More people have issues with that. The following scenario worked in my case:…

    12 months ago

  • Posted a reply to "Reset with Styles:TwentyFourteen", on the site WordPress Support Forums:
    I found the (silly) error in the code. In styles-admin.php, function delete-settings() it shows: $sql…

    12 months ago

  • Posted a reply to "Cacheing issues", on the site WordPress Support Forums:
    FOLLOW UP!!! After uninstalling later I had the same problems. I uninstalled all my plugins…

    12 months ago

  • Posted a reply to "Won't activate", on the site WordPress Support Forums:
    Hi, @Paul Clark. I ran into the same problem. (Though without the debug notices) Perhaps…

    12 months ago

  • Created a topic, Cacheing issues, on the site WordPress Support Forums

    12 months ago