Profiles

  • Member Since: August 14th, 2020
  • Website: victormattos.dev
  • GitHub: victormattosvm
  • Find me on:
  • Created a topic, Fatal error – conflict between plugins, on the site WordPress.org Forums:
    Hello After updating the plugin Product Feed Manager …

    3 months ago

  • Created a topic, Forcing “From name” not working (solution included), on the site WordPress.org Forums:
    Hello. When I try to replace "From name" through wp_m…

    4 months ago

  • Posted a reply to Correção na função “is_available”, on the site WordPress.org Forums:
    Corrigido na nova versão!

    5 months ago

  • Posted a reply to Product search in wp-admin not working after update, on the site WordPress.org Forums:
    Worked! Thank you so much. Congrats for the plugin.

    7 months ago

  • Created a topic, Bug in version 3.7.6 when searching for products, on the site WordPress.org Forums:
    Hello! After updating WCMp to the new version 3.7.6, …

    7 months ago

  • Created a topic, Correção na função “is_available”, on the site WordPress.org Forums:
    Olá. Por favor, acrescentem o parâmetro $this ao fina…

    7 months ago

  • Posted a reply to GTM Woo visitor type = visitor-logged-out, on the site WordPress.org Forums:
    Hello @duracelltomi. Thank you very much. This code worked.

    8 months ago

  • Created a topic, Incorrect array index in role added by plugin, on the site WordPress.org Forums:
    Hello When I try to access index zero of user role ar…

    8 months ago

  • Posted a reply to GTM Woo visitor type = visitor-logged-out, on the site WordPress.org Forums:
    I'm experiencing same issue. This happens on public/frontend.php:130 The plugin is trying to get the…

    8 months ago

  • Created a topic, Works like a charm, on the site WordPress.org Forums:
    Great plugin and the solution I needed. Direct upload …

    8 months ago

  • Posted a reply to “Offload to s3” button not working in downloadable files, on the site WordPress.org Forums:
    Sure! I'll leave a review. Your plugin helped me a lot. I'd like to help…

    8 months ago

  • Posted a reply to “Offload to s3” button not working in downloadable files, on the site WordPress.org Forums:
    Hello. Thanks for your response. There isn't any error message. It seems to be happening…

    8 months ago

  • Created a topic, “Offload to s3” button not working in downloadable files, on the site WordPress.org Forums:
    Hello. When I click on the "Offload to S3" button, lo…

    8 months ago

  • Created a topic, Many requests to admin-ajax, on the site WordPress.org Forums:
    My website suddenly went offline and, after analyzing …

    10 months ago