WordPress.org

Profiles

  • Member Since: October 22nd, 2014
  • Find me on:
  • Created a topic, Latest Update Broken Pagination, on the site WordPress.org Forums:
    Hello - Latest update broke the pagination, cannot ge…

    1 week ago

  • Posted a reply to Updated other plugins, this plugin crashed, on the site WordPress.org Forums:
    @sanzeeb3 - I just updated another site. had to install the action scheduler plugin, after…

    3 weeks ago

  • Posted a reply to Updated other plugins, this plugin crashed, on the site WordPress.org Forums:
    Hello - The 3 plugins were: EWWW Wordfence WP Optimize Weirdly enough, I just updated…

    3 weeks ago

  • Posted a reply to CSS and JS loaded for every admin page, on the site WordPress.org Forums:
    @webnus - Nice! Definitely a noticeable difference. Knocked off 12+ requests and shaved off 1-2…

    3 weeks ago

  • Posted a reply to CSS and JS loaded for every admin page, on the site WordPress.org Forums:
    @webnus - Nice! Definitely a noticeable difference. Knocked off 12+ requests and shaved off 1-2…

    3 weeks ago

  • Posted a reply to CSS and JS loaded for every admin page, on the site WordPress.org Forums:
    @webnus - Nice! Definitely a noticeable difference. Knocked off 12+ requests and shaved off 1-2…

    3 weeks ago

  • Posted a reply to CSS and JS loaded for every admin page, on the site WordPress.org Forums:
    @webnus - Nice! Definitely a noticeable difference, knocked off 12+ requests and shaved off 1…

    3 weeks ago

  • Created a topic, Updated other plugins, this plugin crashed, on the site WordPress.org Forums:
    Hello - Like others have posted, the same issue with …

    3 weeks ago

  • Posted a reply to Fixing Events Permalink, on the site WordPress.org Forums:
    @roshankhan - The "with_front" => false should remove /blog/ from the permalink, did you flush…

    4 weeks ago

  • Posted a reply to Hook needed to remove MEC Dashboard Widgets, on the site WordPress.org Forums:
    Hello - Disregard, we were using 'admin_init' in the action filter instead of 'wp_dashboard_setup'. Updated…

    1 month ago

  • Posted a reply to Hook needed to remove MEC Dashboard Widgets, on the site WordPress.org Forums:
    Hello - As mentioned, your code above does not work, it neither removes the "mec_widget_news_features"…

    1 month ago

  • Posted a reply to Hook needed to remove MEC Dashboard Widgets, on the site WordPress.org Forums:
    Hello @webnus - Sure, that works on a "per account" level, but I am looking…

    1 month ago

  • Created a topic, Hook needed to remove MEC Dashboard Widgets, on the site WordPress.org Forums:
    Hello - Trying to remove the MEC Dashboard widgets o…

    1 month ago

  • Posted a reply to CSS and JS loaded for every admin page, on the site WordPress.org Forums:
    +1 for this. So much bloat with this plugin.

    1 month ago

  • Posted a reply to Question About Live Traffic, on the site WordPress.org Forums:
    Ok, after some reading I wound up having to change the setting in "General Wordfence…

    2 months ago

  • Posted a reply to Question About Live Traffic, on the site WordPress.org Forums:
    Hello again - This issue is still happening and can't seem to figure out what…

    2 months ago

  • Created a topic, Question About Live Traffic, on the site WordPress.org Forums:
    Hello - We have a client site that was recently publi…

    2 months ago

  • Posted a reply to Site Compromised – A Few Things…, on the site WordPress.org Forums:
    @wfgerald - Sorry for the delayed response. The site is running fine but that code…

    2 months ago

  • Created a topic, Possible Security Issue, on the site WordPress.org Forums:
    Hello - We recently had a client's website get hacked…

    2 months ago

  • Posted a reply to Fixing Events Permalink, on the site WordPress.org Forums:
    @hastibe - No problem. These are slow to fixing things so most of the time…

    2 months ago

  • Posted a reply to Error With Updating, on the site WordPress.org Forums:
    Hello - That is not really ideal since we maintain over 100 client websites. Will…

    2 months ago

  • Created a topic, Error With Updating, on the site WordPress.org Forums:
    Hello - Getting the following error each time we upda…

    2 months ago

  • Created a topic, No longer Maintained?, on the site WordPress.org Forums:
    Hello - Is this plugin dead and no longer maintained?…

    2 months ago

  • Created a topic, Site Compromised – A Few Things…, on the site WordPress.org Forums:
    Hello - Had a client's website get compromised litera…

    3 months ago

  • Posted a reply to Latest Update Overrides Theme Styling for Text on Single Event Page, on the site WordPress.org Forums:
    Hello - I shouldn't have to override your CSS to apply CSS that is being…

    3 months ago

  • Created a topic, Latest Update Overrides Theme Styling for Text on Single Event Page, on the site WordPress.org Forums:
    Hello - The latest update (5.2.7) overrides all text …

    3 months ago

  • Posted a reply to May be reporting wrongly, on the site WordPress.org Forums:
    Hello - Can confirm, just tried your script and my output was TLS 1.3 but…

    3 months ago

  • Posted a reply to Why is my email in the pixel code?, on the site WordPress.org Forums:
    Hello - I am here for the same reason, however, I noticed this only happens…

    3 months ago

  • Created a topic, Plugin Deactivating Itself Upon Update, on the site WordPress.org Forums:
    Hello - On a few sites that we've updated to v0.3, th…

    4 months ago

  • Posted a reply to over 170 000 scheduled action created, on the site WordPress.org Forums:
    @brianlovelace - Thanks for the pastebin link, this helped big time!

    5 months ago

  • Created a topic, Invalid feed URL even though feed is Valid, on the site WordPress.org Forums:
    Hello - We installed this plugin over a year ago and …

    6 months ago

  • Posted a reply to wrong dates since update to v5.0.0, on the site WordPress.org Forums:
    @sirikanya13 Please see my previous answer :)

    6 months ago

  • Posted a reply to wrong dates since update to v5.0.0, on the site WordPress.org Forums:
    @andreas73ch Your welcome :) @stillewateren Deactivating the plugin will not remove your data unless you…

    6 months ago

  • Posted a reply to wrong dates since update to v5.0.0, on the site WordPress.org Forums:
    Hello - Most plugins provide access to previous versions, it is not well highlighted unfortunately…

    6 months ago

  • Posted a reply to wrong dates since update to v5.0.0, on the site WordPress.org Forums:
    @sirikanya13 & @sara007 You can navigate to here and download previous versions: https://wordpress.org/plugins/modern-events-calendar-lite/advanced/

    6 months ago

  • Posted a reply to Fixing Events Permalink, on the site WordPress.org Forums:
    I found my own solution here: Modify Registered CPT What I changed: /** * Filter…

    6 months ago

  • Created a topic, Fixing Events Permalink, on the site WordPress.org Forums:
    Hello - Saw someone else had posted a similar questio…

    6 months ago

  • Created a topic, Issue with Stylesheet not Loading, on the site WordPress.org Forums:
    Hello - Getting the following message in Dev Tools: …

    6 months ago

  • Created a topic, Your Demo is Broken, on the site WordPress.org Forums:
    Hello - Was about to install this plugin but then I c…

    6 months ago

  • Posted a reply to Internal Scanner vs. External, on the site WordPress.org Forums:
    Thanks for resolving this issue for us! Happy holidays!

    7 months ago

  • Posted a reply to Internal Scanner vs. External, on the site WordPress.org Forums:
    @quttera - Thanks for the quick response. Will do!

    7 months ago

  • Created a topic, Internal Scanner vs. External, on the site WordPress.org Forums:
    Hello - Client's site was infected with malicious jav…

    7 months ago

  • Posted a reply to False Positive On My Website, on the site WordPress.org Forums:
    Having this same issue where VT is aggregating "cached" data and still showing a client's…

    7 months ago

  • Posted a reply to Categories & Tags Not Being Recognized, on the site WordPress.org Forums:
    @kylephillips - This is still an issue, is this being looked into at all? Thanks

    7 months ago

  • Posted a reply to Indexing seems to be broken, on the site WordPress.org Forums:
    @msaari - Interestingly enough, I deleted the plugin and reinstalled it knocking out the old…

    7 months ago

  • Posted a reply to Indexing seems to be broken, on the site WordPress.org Forums:
    @msaari - I figured it wouldn't print anything until I tried re-indexing, but even after…

    7 months ago

  • Posted a reply to Indexing seems to be broken, on the site WordPress.org Forums:
    @msaari - Think maybe the saved Index is possibly corrupt? If I disable Relevanssi and…

    7 months ago

  • Posted a reply to Indexing seems to be broken, on the site WordPress.org Forums:
    Hello @msaari - Added the code but nothing was added to the error_log from Relevanssi?…

    7 months ago

  • Posted a reply to Indexing seems to be broken, on the site WordPress.org Forums:
    @msaari - Hmmm, that's weird, should be a publicly accessible link. Maybe try this one:…

    8 months ago

  • Created a topic, Indexing seems to be broken, on the site WordPress.org Forums:
    Hello - I just tried to rebuild the Index in my site …

    8 months ago

Plugins