WordPress.org

Profiles

  • Member Since: June 8th, 2017
  • Find me on:
  • Created a topic, Very nice (if you mod / update it yourself a bit), on the site WordPress.org Forums:
    Very nice (if you mod / update it yourself a bit)

    1 month ago

  • Created a topic, Search results being (wrongly) cached 1.5.x to 1.5.2, on the site WordPress.org Forums:
    Hi. I just wanted to let you know that since upgradin…

    1 month ago

  • Posted a reply to From email address uses site admin email, on the site WordPress.org Forums:
    Hi. Firstly, thank you very much for the update: v 1.5.0 – 2019-10-26 Added: Ability…

    1 year ago

  • Posted a reply to Multisite Settings (Checkboxes) Do Not Remain Selected, on the site WordPress.org Forums:
    Same :]

    1 year ago

  • Posted a reply to From email address uses site admin email, on the site WordPress.org Forums:
    Thank you for your reply. Looking forward to the next update(s). With kind regards

    1 year ago

  • Created a topic, From email address uses site admin email, on the site WordPress.org Forums:
    The email notifications are sent from the address that…

    1 year ago

  • Created a topic, Can generate duplicate IDs, on the site WordPress.org Forums:
    Will generate duplicate IDs if people submit at approx…

    1 year ago

  • Created a topic, Bug: Doesn’t work until settings are saved the first time, on the site WordPress.org Forums:
    The $process_image_sizes in rta_admin_controller.php h…

    2 years ago

  • Created a topic, Child Sites with 1000+ users?, on the site WordPress.org Forums:
    Are MainWP Child sites with 1000+ users (e.g. due to s…

    2 years ago

  • Created a topic, Wrong sender email address, on the site WordPress.org Forums:
    In the general settings of MainWP I can set in "Notifi…

    2 years ago

  • Created a topic, Even free version very useful, on the site WordPress.org Forums:
    Only thing I'd suggest to improve is to make the defau…

    2 years ago

  • Created a topic, Great plugin and support, on the site WordPress.org Forums:
    Thank you so much for all the work you put into this a…

    2 years ago

  • Posted a reply to “This plugin was closed”, on the site WordPress.org Forums:
    Thank you for your replies :-)

    2 years ago

  • Created a topic, “This plugin was closed”, on the site WordPress.org Forums:
    This plugin was closed on June 20, 2018 and is no long…

    2 years ago

  • Created a topic, Good plugin and support, on the site WordPress.org Forums:
    Thank you.

    3 years ago

  • Posted a reply to Accessibility problems, on the site WordPress.org Forums:
    Thank you very much :-)

    3 years ago

  • Created a topic, Acessibility problems, on the site WordPress.org Forums:
    Thank you for your plugin. I am not sure if it makes …

    3 years ago

  • Posted a reply to 7.0.1 Brute Force Protection / WAF doubts, on the site WordPress.org Forums:
    I want to add I tested and xmlrpc.php and wp-login.php protection seem to be working.…

    3 years ago

  • Created a topic, 7.0.1 Brute Force Protection / WAF doubts, on the site WordPress.org Forums:
    Image Of BruteForce that I manually blocked and also i…

    3 years ago

  • Posted a reply to Email summary sent besides being unticked, on the site WordPress.org Forums:
    Okay, it didn't happen again. Maybe it only happens the first time. Thank you for…

    3 years ago

  • Posted a reply to Email summary sent besides being unticked, on the site WordPress.org Forums:
    Thank you for your reply. Currently there is no such job scheduled there. Maybe it's…

    3 years ago

  • Created a topic, Email summary sent besides being unticked, on the site WordPress.org Forums:
    I installed Wordfence (free version) last week and hav…

    3 years ago

  • Posted a reply to Conflict with PolyLang: PLL_Links_Model::switch_language_in_link() error, on the site WordPress.org Forums:
    Thank you for your reply. I tried really hard (several hours) now to reproduce the…

    3 years ago

  • Created a topic, Conflict with PolyLang: PLL_Links_Model::switch_language_in_link() error, on the site WordPress.org Forums:
    https://github.com/polylang/polylang/issues/139 https…

    3 years ago

Plugins