WordPress.org

Profiles

VGJ

  • Member Since: March 30th, 2013
  • @vgj on WordPress.org
  • Find me on:

  • Posted a reply to Multiple Post Types in same custom taxonomy, on the site WordPress.org Forums:
    I can always help with anything you need. I am currently busy with an issue…

    2 months ago

  • Posted a reply to Multiple Post Types in same custom taxonomy, on the site WordPress.org Forums:
    I think this works. At first thought, I do not see any issues. I would…

    3 months ago

  • Created a topic, PHP Warning no property of non-object, on the site WordPress.org Forums:
    As of right now it seems vague and is definitely not a…

    3 months ago

  • Posted a reply to Customizing frontend components, on the site WordPress.org Forums:
    Right now I just set up some filters to filter the content of the popup…

    5 months ago

  • Created a topic, Customizing frontend components, on the site WordPress.org Forums:
    This works great. I was hoping that you would allow fo…

    5 months ago

  • Posted a reply to Multiple Post Types in same custom taxonomy, on the site WordPress.org Forums:
    I have forked the repo and added the fix. You can find it, with the…

    5 months ago

  • Posted a reply to Multiple Post Types in same custom taxonomy, on the site WordPress.org Forums:
    So I got it to work in a very hackish way. I am not sure…

    5 months ago

  • Posted a reply to Multiple Post Types in same custom taxonomy, on the site WordPress.org Forums:
    Thanks for the quick response. It does not work and seems to have issues. I…

    5 months ago

  • Created a topic, Multiple Post Types in same custom taxonomy, on the site WordPress.org Forums:
    I have a project that requires multiple custom post ty…

    5 months ago

  • Posted a reply to What happens to posts with correct url but then added via Media From FTP, on the site WordPress Support Forums:
    Thanks for the quick reply Katasushi. Would all images be registered and easily found? I…

    1 year ago

  • Created a topic, What happens to posts with correct url but then added via Media From FTP, on the site WordPress Support Forums

    1 year ago

  • Created a topic, PHP Notice: Array to string conversion in wp-includes/post.php, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Caching localized data for js, on the site WordPress Support Forums:
    Any and all help would be appreciated.

    3 years ago

  • Posted a reply to Caching localized data for js, on the site WordPress Support Forums:
    I have a custom template for a custom post type. It currently calls a function…

    3 years ago

  • Created a topic, Caching localized data for js, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to After upgrade to 4.0, on the site WordPress Support Forums:
    I just figured it out for myself. Well not entirely. I had FORCE_SSL_LOGIN set to…

    3 years ago

  • Created a topic, After upgrade to 4.0, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Using Multiple Tax Queries, on the site WordPress Support Forums:
    Thank you! I was just looking into those 2 lines. Thanks for the fix. Thanks…

    3 years ago

  • Created a topic, Using Multiple Tax Queries, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Problem with tax_query, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Timezone problems, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Upgraded and now admin columns, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to help with cache problem, on the site WordPress Support Forums:
    Apprently using goDaddy's fresh install of WordPress was the culprit. I overwrote the goDaddy version…

    4 years ago

  • Posted a reply to Session/Login For My Site, on the site WordPress Support Forums:
    Apprently using goDaddy's fresh install of WordPress was the culprit. I overwrote the goDaddy version…

    4 years ago

  • Posted a reply to Session/Login For My Site, on the site WordPress Support Forums:
    After further testing/checking, I discovered that the created session only works on ssl pages (https).…

    4 years ago

  • Created a topic, help with cache problem, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Session/Login For My Site, on the site WordPress Support Forums:
    What I am noticing now is that only pages with wp-members shortcodes (members-area, login, register)…

    4 years ago

  • Posted a reply to Session/Login For My Site, on the site WordPress Support Forums:
    Just an update. When I use wordpress' login page (http://example.com/wp-login.php), Everything works. When I use…

    4 years ago

  • Created a topic, Session/Login For My Site, on the site WordPress Support Forums

    4 years ago