WordPress.org

Profiles

Victor Font

  • Member Since: November 10th, 2010
  • @vfontj on WordPress.org
  • Find me on:

  • Created a topic, jscripts.php Generating Error, on the site WordPress.org Forums:
    All of the sites I have with WP Spamshield are generat…

    1 week ago

  • Posted a reply to https://www.url Still shows Maintenance Page https://url does not, on the site WordPress.org Forums:
    Thank you Ivan @ivanatanasov! That's what I call customer service. Thanks for being proactive. It's…

    3 weeks ago

  • Posted a reply to https://www.url Still shows Maintenance Page https://url does not, on the site WordPress.org Forums:
    Nevermind. Just fixed it.

    3 weeks ago

  • Created a topic, https://www.url Still shows Maintenance Page https://url does not, on the site WordPress.org Forums:
    Having a strange issue that I have not been able to re…

    3 weeks ago

  • Created a topic, It just Works!, on the site WordPress.org Forums:
    Soliloquy just works! Great support team.

    2 months ago

  • Created a topic, Conflict with WP Rocket on PHP 7, on the site WordPress.org Forums:
    There is a conflict between Yoast SEO 4.0 and WP Rocke…

    3 months ago

  • Posted a reply to WARNING! DO NOT UPDATE! TO 4.4.2, on the site WordPress.org Forums:
    Same here - 4 sites were killed.

    6 months ago

  • Created a topic, PayPal IPN Blocked for Event Espresso, on the site WordPress Support Forums

    1 year ago

  • Created a topic, jQuery Reference Error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Potential Support Issues with Host Firewalls and SparkPost IP Addresses, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Cannot Send through Sparkpost with plugin, on the site WordPress Support Forums:
    In my case, the host's firewall was blocking the IP address for the SparkPost SMTP…

    1 year ago

  • Posted a reply to Need Way to Select Port 2525, on the site WordPress Support Forums:
    I created a new version of the plugin that provides a radio button to select…

    1 year ago

  • Created a topic, Need Way to Select Port 2525, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Cannot Send through Sparkpost with plugin, on the site WordPress Support Forums:
    This doesn't appear to be a problem with the plugin. I use SiteGround for most…

    1 year ago

  • Created a topic, Cannot Send through Sparkpost with plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Best Form Builder Available, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Thank You Piet!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to All of my form emails are getting blocked., on the site WordPress Support Forums:
    You're not doing anything wrong. The newer versions of PHP cause this plugin to break.…

    2 years ago

  • Created a topic, Plugin Injecting Code into Functions.php, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Warning message won't go away, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Ver. 2.6 still letting spam through, on the site WordPress Support Forums:
    So far, with the mods I made, 100% of the spam is being stopped. How…

    2 years ago

  • Posted a reply to Ver. 2.6 still letting spam through, on the site WordPress Support Forums:
    I performed a line-by-line comparison of Ver. 2.2 and 2.6 for both the php and…

    2 years ago

  • Created a topic, Ver. 2.6 still letting spam through, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Getting Spam after Update, on the site WordPress Support Forums:
    The same things happening with me. The old version stopped all spam. Since the 2.3…

    2 years ago

  • Posted a reply to Illegal String Offset, on the site WordPress Support Forums:
    I was receiving the same error. The reason this error occurs is because PHP versions…

    2 years ago

  • Posted a reply to PHP Error Log - Illegal string offset 'description', on the site WordPress Support Forums:
    Sorry for adding to this post. I didn't see the resolution already determined here: https://wordpress.org/support/topic/erro-illegal-string-offset?replies=25.

    2 years ago

  • Posted a reply to PHP Error Log - Illegal string offset 'description', on the site WordPress Support Forums:
    I'm having the same issue after upgrading PHP on my server. The following code block…

    2 years ago

  • Posted a reply to wp-admin and wp-login.php redirect loop., on the site WordPress Support Forums:
    I've struggled with troubleshooting a wp-admin redirect loop for the past week. I found that…

    2 years ago

  • Posted a reply to Redirect Loop, on the site WordPress Support Forums:
    I've struggled with troubleshooting a wp-admin redirect loop for the past week. I found that…

    2 years ago

  • Posted a reply to Re-direct Loop on Login Page, on the site WordPress Support Forums:
    I've struggled with troubleshooting a wp-admin redirect loop for the past week. I found that…

    2 years ago

  • Posted a reply to I Need To See An Example for Expires Headers, on the site WordPress Support Forums:
    That may be true Khang, but it's not working. Yahoo YSlow reports that the files…

    3 years ago

  • Created a topic, I Need To See An Example for Expires Headers, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How Can I Auto-open an accordion?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to jQuery UI Theme not Changing, on the site WordPress Support Forums:
    Hi Matt, Thanks for you response. The work around with Formidable Pro is easy. Navigate…

    3 years ago

  • Posted a reply to jQuery UI Theme not Changing, on the site WordPress Support Forums:
    I figured a few things out. The first issue seems to be limited to the…

    3 years ago

  • Created a topic, jQuery UI Theme not Changing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Simple URLS Not Saving Redirect Link in WP 3.5.2, on the site WordPress Support Forums:
    The final solution is to make sure the Link Manager is turned on. I added…

    3 years ago

  • Posted a reply to Simple URLS Not Saving Redirect Link in WP 3.5.2, on the site WordPress Support Forums:
    I found the problem! The meta_box_save function was failing at the following line of code:…

    3 years ago

  • Created a topic, Fatal Error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Error Log Filling Up After 3.0 update, on the site WordPress Support Forums:
    Thanks Brandon!

    3 years ago

  • Created a topic, Error Log Filling Up After 3.0 update, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WPBA Conflicts with Genesis Responsive Slider, on the site WordPress Support Forums:
    Thanks for the details.

    3 years ago

  • Created a topic, Genesis Breadcrumbs Disabled by 1.5.2.5, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to 1.5.2 renders WordPress admin menu items unclickable, on the site WordPress Support Forums:
    Same here!1

    3 years ago

  • Posted a reply to High consumption of resources after update, on the site WordPress Support Forums:
    I'm seeing the same thing as well as another problem. When using the SEO dashboard,…

    3 years ago

  • Created a topic, WPBA Conflicts with Genesis Responsive Slider, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Version 1.4 Still doesn't work, on the site WordPress Support Forums:
    It does change the functionality of the choice. All of my authors for whom there…

    3 years ago

  • Created a topic, Version 1.4 Still doesn't work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Doesn't work with 3.8, on the site WordPress Support Forums:
    There are no other plugins that touch the Gravatar or author fields. I am running…

    3 years ago

  • Posted a reply to 'blank' Avatars in Comment System, on the site WordPress Support Forums:
    This seems to be the same problem I'm having with WP Ver. 3.8

    3 years ago