WordPress.org

Profiles

VFHwebdev

Profile picture of VFHwebdev
  • Member Since: July 8th, 2008
  • @vfhwebdev on WordPress.org
  • Find me on:

  • Created a topic, Question about Pro Version, on the site WordPress Support Forums

    1 day ago

  • Created a topic, Super slow with large dataset, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "Problem editing widgets in cloned site", on the site WordPress Support Forums:
    I think this was a problem with the php max_execution time setting on my server.…

    2 weeks ago

  • Posted a reply to "Problem editing widgets in cloned site", on the site WordPress Support Forums:
    Just cloning a secondary site. I'm using the most current WP. There might be a…

    3 weeks ago

  • Posted a reply to "Problem editing widgets in cloned site", on the site WordPress Support Forums:
    I'm noticing something else that might be helpful in troubleshooting this. First, I'm having to…

    3 weeks ago

  • Posted a reply to "Problem editing widgets in cloned site", on the site WordPress Support Forums:
    Thanks. I disabled all my plugins and the problem persists. I checked the JS console…

    3 weeks ago

  • Created a topic, Problem editing widgets in cloned site, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Some sites won't copy, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Checkbox values", on the site WordPress Support Forums:
    The more I thought about this, the more familiar it felt. Sure enough, I've run…

    2 months ago

  • Created a topic, Checkbox values, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Help with similar aspect ratios", on the site WordPress Support Forums:
    This works perfectly! Thanks so much for the help.

    3 months ago

  • Posted a reply to "Help with similar aspect ratios", on the site WordPress Support Forums:
    Great! Yeah, I didn't mean literally hardcoded in the plugin, but with the filter, I'm…

    5 months ago

  • Posted a reply to "Help with similar aspect ratios", on the site WordPress Support Forums:
    I'm not sure I follow you. So would I essentially be hardcoding the ratio for…

    5 months ago

  • Created a topic, Help with similar aspect ratios, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Generic posts created instead of custom posts, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Interferes with WP Import, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Gateway timeout on import", on the site WordPress Support Forums:
    It really shouldn't surprise me what sort of things plugins can interfere with. This turned…

    10 months ago

  • Created a topic, Gateway timeout on import, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Fatal error on activation", on the site WordPress Support Forums:
    Ok, just got back to this and duplicated my first site. Holy cow, that worked…

    1 year ago

  • Created a topic, Seek to time?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Fatal error on activation", on the site WordPress Support Forums:
    Sorry for the delayed response. Just got back to this. I was able to activate…

    1 year ago

  • Created a topic, Fatal error on activation, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Flickr No Items Found", on the site WordPress Support Forums:
    I see. Thanks. Not quite what I expected but still very useful.

    1 year ago

  • Posted a reply to "Flickr No Items Found", on the site WordPress Support Forums:
    Thanks! I tried looking that up using the Photonic 'helper' but it couldn't find me.…

    1 year ago

  • Created a topic, Soundslides Upload Location on WP Network Sites, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Flickr No Items Found", on the site WordPress Support Forums:
    Here's an example of the shortcode being generated. [gallery type='flickr' user_id='vfhwebdev' view='photo' photo_id='16318348089' tag_mode='any' sort='date-posted-desc'…

    1 year ago

  • Created a topic, Flickr No Items Found, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How do I delete sites?", on the site WordPress Support Forums:
    Ok, I've removed that meta_key. I think for now because I don't need to delete…

    1 year ago

  • Posted a reply to "How do I delete sites?", on the site WordPress Support Forums:
    Well, you're onto something here! I added ms_files_rewriting to my _sitemeta table as Axel13 suggested…

    1 year ago

  • Posted a reply to "How do I delete sites?", on the site WordPress Support Forums:
    Axel13, I don't see that ms_files_rewriting setting in my sitemeta table. Is ms_files_rewriting the meta_key?

    1 year ago

  • Posted a reply to "How do I delete sites?", on the site WordPress Support Forums:
    I am the network admin and I tried it with a new site. After clicking…

    1 year ago

  • Posted a reply to "How do I delete sites?", on the site WordPress Support Forums:
    The language in the email confirmation appears to have come from wp-admin/ms-delete-site.php so I think…

    1 year ago

  • Posted a reply to "How do I delete sites?", on the site WordPress Support Forums:
    I've tried that with the same result. So that confirmation email isn't expected behavior? And…

    1 year ago

  • Created a topic, How do I delete sites?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Access for editors?", on the site WordPress Support Forums:
    Oops, sorry. This must be an issue with one particular user then. I just successfully…

    1 year ago

  • Created a topic, Access for editors?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Missing drafts", on the site WordPress Support Forums:
    I think I may be on to something. I'm using the Admin Columns plugin and…

    1 year ago

  • Created a topic, Missing drafts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "XML error", on the site WordPress Support Forums:
    Works for me! Thanks for the prompt fix.

    1 year ago

  • Created a topic, XML error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Forgot password link navigates to the primary blog not the current", on the site WordPress Support Forums:
    My wp-login.php fails to load when I try to use the code timfield provided. <hijack>…

    1 year ago

  • Posted a reply to "Password Recovery & Registration", on the site WordPress Support Forums:
    That sort of makes sense. And it makes more sense for editors, authors, and admins.…

    1 year ago

  • Posted a reply to "Password Recovery & Registration", on the site WordPress Support Forums:
    Right, I think most users would consider "You don't have permission to see this" an…

    1 year ago

  • Created a topic, Password Recovery & Registration, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Broken in 4.0.1, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Pure.css Breaking Layout, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Scaling for lots of rows", on the site WordPress Support Forums:
    Thanks for the response. That's pretty much what I'm doing. But if I decide I…

    1 year ago

  • Created a topic, Scaling for lots of rows, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Post_ID not always passed, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Auto formatting in email, on the site WordPress Support Forums

    2 years ago