WordPress.org

Profiles

  • Member Since: October 18th, 2007
  • @vesica on WordPress.org
  • Find me on:

  • Posted a reply to “syndication_feed_id” breaking theme – Divi bulider, on the site WordPress.org Forums:
    Oh, wow. Thank you so much for reporting this! I was just going to switch…

    2 weeks ago

  • Posted a reply to Blank settings pages after 4.8.1 update, on the site WordPress.org Forums:
    I have the same issue - Jetpack dashboard and settings pages are both blank. The…

    3 weeks ago

  • Posted a reply to Cannot syndicate https sites, on the site WordPress.org Forums:
    It would be great to learn how to overcome this. I really need to syndicate…

    3 weeks ago

  • Created a topic, Cannot syndicate https sites, on the site WordPress.org Forums:
    Hi, I realize you've been asked this question before a…

    1 month ago

  • Posted a reply to Please select a domain that is provisioned with CloudFlare., on the site WordPress.org Forums:
    @jwineman Thank you so much. I'm going cross country to sit with her during her…

    2 months ago

  • Posted a reply to Can I get it before purchase?, on the site WordPress.org Forums:
    Friends, I found another plugin that does do the instant share discount if you want…

    3 months ago

  • Posted a reply to Can I get it before purchase?, on the site WordPress.org Forums:
    I have a client who also wants to be able to give an instant discount…

    3 months ago

  • Created a topic, site down / missing file wp-includes/class-wp-list-util.php, on the site WordPress.org Forums:
    My client called me this morning to say that he could …

    5 months ago

  • Posted a reply to Please select a domain that is provisioned with CloudFlare., on the site WordPress.org Forums:
    Sorry, it's been a crazy road for me since I posted my question. Family member…

    6 months ago

  • Created a topic, Just a couple of quirks that need attention…, on the site WordPress.org Forums:
    Hi, just want to compliment you on a fabulous and very…

    6 months ago

  • Created a topic, Excellent, on the site WordPress.org Forums:
    I use Yoast SEO for WordPress on all my clients' websi…

    6 months ago

  • Posted a reply to Please select a domain that is provisioned with CloudFlare., on the site WordPress.org Forums:
    On my site, I am unable to select a domain to provision. My site was…

    7 months ago

  • Created a topic, Dead links, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Navigate to a Specific Date not working, on the site WordPress Support Forums:
    I am having the same issue. My client, whose site www.ekpcreations.com is nearly ready for…

    8 months ago

  • Posted a reply to Persistent PHP errors re: Jetpack Grunion Contact Form, on the site WordPress Support Forums:
    Thank you gentlemen. Good to know it will be fixed soon.

    9 months ago

  • Created a topic, Persistent PHP errors re: Jetpack Grunion Contact Form, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Interferes with theme and other functions, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Love the alternate display sytles!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Version 6.4.9.6 - Fatal error: Class 'Google_ServiceResource', on the site WordPress Support Forums:
    I use this plugin on several sites. Haven't checked them all, but since the last…

    1 year ago

  • Posted a reply to Link error leads to wrong product, on the site WordPress Support Forums:
    I never did resolve this really, but I was able to create another product post…

    1 year ago

  • Created a topic, Link error leads to wrong product, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Latest update will not install, on the site WordPress Support Forums:
    Ah! That did it! Thanks so much. So you know, I tried updating after disabling…

    2 years ago

  • Created a topic, Latest update will not install, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "white screen of death" after updating to 4.3, on the site WordPress Support Forums:
    I agree with daniellemolenaar. Updraft Plus is the best backup plugin simply because you can…

    2 years ago

  • Posted a reply to wp-fastest-cache/js/dialog.js, on the site WordPress Support Forums:
    Thanks so much! I figured it was you but with all the security issues this…

    2 years ago

  • Posted a reply to wp-fastest-cache/js/dialog.js, on the site WordPress Support Forums:
    Oops, it also shows changes in this file: wp-fastest-cache/templates/update_error.php You? And sorry, the above files…

    2 years ago

  • Created a topic, wp-fastest-cache/js/dialog.js, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Activating child theme results in 500 Internal Server Error, on the site WordPress Support Forums:
    LIttle Happy Dance!! It worked! I had to resave my custom menu after activating, but…

    2 years ago

  • Posted a reply to Activating child theme results in 500 Internal Server Error, on the site WordPress Support Forums:
    Nope, that didn't work. Again a new 500 internal server error: 20150629T112721: www.kimnovakartist.com/wp-admin/themes.php PHP Fatal…

    2 years ago

  • Posted a reply to Activating child theme results in 500 Internal Server Error, on the site WordPress Support Forums:
    Activating the child theme resulted in a new error appearing 3 times in the log:…

    2 years ago

  • Posted a reply to Activating child theme results in 500 Internal Server Error, on the site WordPress Support Forums:
    OK, I think I see now that the opening line php declaration in the Codex…

    2 years ago

  • Posted a reply to Activating child theme results in 500 Internal Server Error, on the site WordPress Support Forums:
    This server error appeared several times in the sever error log, apparently for each time…

    2 years ago

  • Created a topic, Activating child theme results in 500 Internal Server Error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, excluded categories still showing on Home, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Divi and YOAST - Page Analysis Issues, on the site WordPress Support Forums:
    Hi, I've used SEO for WordPress by Yoast with Divi and noticed these issues too,…

    2 years ago

  • Created a topic, systemwpadmin successful login - but I had WF set to block!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Contact form not sending mail, on the site WordPress Support Forums:
    I will definitely press the host to account for that. Even with all plugins but…

    2 years ago

  • Posted a reply to Contact form not sending mail, on the site WordPress Support Forums:
    OK, I regained access to admin and the site is back up. I have no…

    2 years ago

  • Posted a reply to Contact form not sending mail, on the site WordPress Support Forums:
    OK, I have tried to restore the htaccess file, and the site comes up for…

    2 years ago

  • Posted a reply to Contact form not sending mail, on the site WordPress Support Forums:
    Nope, the moment I activate it, the site goes down and admin in not accessible.…

    2 years ago

  • Posted a reply to Contact form not sending mail, on the site WordPress Support Forums:
    Oh, this is so weird. Just went to look at the root htaccess and it…

    2 years ago

  • Posted a reply to Contact form not sending mail, on the site WordPress Support Forums:
    Sorry, I renamed the Wordfence and W3TC plugin folders, but not the enclosing plugin folder.…

    2 years ago

  • Posted a reply to Contact form not sending mail, on the site WordPress Support Forums:
    Saw your previous message about file permissions...their WordPress support guy said he didn't know why…

    2 years ago

  • Posted a reply to Contact form not sending mail, on the site WordPress Support Forums:
    renamed wordfence plugin folder thinking amybe it was aggressively protecting htaccess or something and site…

    2 years ago

  • Posted a reply to Contact form not sending mail, on the site WordPress Support Forums:
    Oh, what am I thinking? W3 was already deactivated before we started this diagnostic. Now…

    2 years ago

  • Posted a reply to Contact form not sending mail, on the site WordPress Support Forums:
    I don't see any W3 lines in wp-config at all...

    2 years ago

  • Posted a reply to Contact form not sending mail, on the site WordPress Support Forums:
    Just saw your last message - I have to leave soon, but twill do this…

    2 years ago

  • Posted a reply to Contact form not sending mail, on the site WordPress Support Forums:
    Nope - deleted admin htaccess and still cannot access admin...will see if I can restore…

    2 years ago

  • Posted a reply to Contact form not sending mail, on the site WordPress Support Forums:
    Strange, it keeps reverting to 404 - got the site back up with minimal wp…

    2 years ago

  • Posted a reply to Contact form not sending mail, on the site WordPress Support Forums:
    Hm...permission for htaccess reverted to 404

    2 years ago