WordPress.org

Profiles

verdonv

Profile picture of verdonv
  • Member Since: December 7th, 2012
  • Find me on:

  • Created a topic, Subscriber numbers don't match, on the site WordPress Support Forums

    6 days ago

  • Posted a reply to "List of subscribers no longer displaying", on the site WordPress Support Forums:
    @n2fisher, I admin a multisite install where one of my users uses this plugin. It…

    4 weeks ago

  • Posted a reply to "List of subscribers no longer displaying", on the site WordPress Support Forums:
    Thanks for the update @tanaylakhani :-)

    4 weeks ago

  • Posted a reply to "Trouble to update plugins/themes in WP 4.2", on the site WordPress Support Forums:
    Check page 2 of this thread too, in regards to the bug in wp-admin/includes/file.php -…

    4 weeks ago

  • Posted a reply to "Plugin update not working", on the site WordPress Support Forums:
    Yup, worked for me too... had to redo after the 4.2.1 update, so that I…

    4 weeks ago

  • Posted a reply to "WordPress 4.2 network admin multisite redirect loop", on the site WordPress Support Forums:
    I discovered that it was happening on one multi-site install, but not another, on the…

    4 weeks ago

  • Posted a reply to "List of subscribers no longer displaying", on the site WordPress Support Forums:
    I tried wp_debug and it doesn't show anything.

    4 weeks ago

  • Posted a reply to "Trouble to update plugins/themes in WP 4.2", on the site WordPress Support Forums:
    similar here... I can update plugins from the plugin page, but not the updater page.…

    4 weeks ago

  • Posted a reply to "WordPress 4.2 network admin multisite redirect loop", on the site WordPress Support Forums:
    I'm experiencing this and am not using ACF Pro, so there may be something else…

    4 weeks ago

  • Created a topic, List of subscribers no longer displaying, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "admin-ajax.php being called for malicious file", on the site WordPress Support Forums:
    I am a server admin and I get dozens of these a day. As far…

    1 month ago

  • Created a topic, Admin notification of new accounts, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Edit Profile Bug when Prevent Email Change enabled, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Front facing admin navbar items off the viewport", on the site WordPress Support Forums:
    Doh! Fantastic. I missed that one. Thanks for nailing it down for me! Best wishes,…

    2 months ago

  • Created a topic, Front facing admin navbar items off the viewport, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Hi, I am getting: You do not have sufficient permissions to access this page.", on the site WordPress Support Forums:
    Same here.

    2 months ago

  • Created a topic, Actual Compatibility with bbPress, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "UAM keeps asking me to update?", on the site WordPress Support Forums:
    Sorry, choosing to upgrade network wide (instead of just this blog) even though it is…

    2 months ago

  • Posted a reply to "Suggestion: Extend UAM to bbPress forums", on the site WordPress Support Forums:
    +1

    2 months ago

  • Posted a reply to "UAM keeps asking me to update?", on the site WordPress Support Forums:
    Similar for me. The link does take me to the settings page where I can…

    2 months ago

  • Posted a reply to "What happens with existing local users", on the site WordPress Support Forums:
    I installed a second test server, and reproduced the scenario on that. The answer is,…

    10 months ago

  • Created a topic, What happens with existing local users, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Odd behaviour with 2011 Theme and Accessible Dropdown Menus, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Short and Sweet, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Domain Mapping and Media Upload Problems", on the site WordPress Support Forums:
    I sorted this out. It was a DNS issue, but there was some misleading information…

    2 years ago

  • Created a topic, Domain Mapping and Media Upload Problems, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Configuration confusion, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Email Settings in Multisite Install", on the site WordPress Support Forums:
    Thanks very much. That was exactly what I was looking for. Best rgds, v

    2 years ago

  • Created a topic, Email Settings in Multisite Install, on the site WordPress Support Forums

    2 years ago

  • Taxonomy filter

  • Beautiful taxonomy filters

  • Enhanced Media Library

  • Taxonomy Switcher

  • Radio Buttons for Taxonomies

  • Custom Taxonomy Order NE

  • Taxonomy Extra Tools

  • Term Management Tools

  • JQuery Vertical Mega Menu Widget