WordPress.org

Profiles

  • Member Since: April 5th, 2014
  • Find me on:
  • Posted a reply to Display same content in different languages, on the site WordPress.org Forums:
    I would just update to PRO and use Synchronized post feature https://polylang.pro/doc/synchronized-posts/. But I'm lazy,…

    4 months ago

  • Posted a reply to 2 Linked Front pages saves same data, on the site WordPress.org Forums:
    https://polylang.pro/polylang-for-woocommerce/

    4 months ago

  • Posted a reply to Language selector not showing all languages, on the site WordPress.org Forums:
    I would try to find out does this happen with every language switcher or just…

    4 months ago

  • Posted a reply to Show content from category inside language homepage, on the site WordPress.org Forums:
    You can change a post language to desired language (use the dropdown in post editing…

    4 months ago

  • Posted a reply to New terms not sync, on the site WordPress.org Forums:
    Term must be translated to all languages so it can be synced. So for example,…

    4 months ago

  • Posted a reply to Multi language setup, on the site WordPress.org Forums:
    1) https://polylang.pro/doc/multilingual-custom-post-types-and-taxonomies/ 2) I don't understand the question... Maybe your menu isn't translated? https://polylang.pro/doc/create-menus/

    4 months ago

  • Posted a reply to problem with shortcodes, on the site WordPress.org Forums:
    Just "shortcodes" is pretty broad concept since their functionality could be build in custom theme…

    4 months ago

  • Posted a reply to Page previews not working, on the site WordPress.org Forums:
    https://polylang.pro/polylang-for-woocommerce/

    4 months ago

  • Posted a reply to Show content from category inside language homepage, on the site WordPress.org Forums:
    That doesn't make sense, you should translate the content with Polylang instead trying to fetch…

    4 months ago

  • Posted a reply to Different font for Japanese, on the site WordPress.org Forums:
    No, you cannot do this with Polylang alone. You could example 1. Modify your body_class…

    4 months ago

  • Posted a reply to Site broken after deactivating, on the site WordPress.org Forums:
    1) Did you actually migrated Polylang to WPML? https://wpml.org/documentation/related-projects/migrate-polylang-wpml/ 2) Try to debug your site…

    4 months ago

  • Posted a reply to Polylang bug with Media library, on the site WordPress.org Forums:
    Have you check out is your media https://polylang.pro/doc/working-with-media/

    4 months ago

  • Posted a reply to Confusing settings when working with multiple domains, on the site WordPress.org Forums:
    4. Subdomains name and domains in Polylang: https://polylang.pro/doc/url-modifications/

    4 months ago

  • Posted a reply to Homepage Slug + Anchor Links, on the site WordPress.org Forums:
    1. https://polylang.pro/doc/define-your-home-page-as-a-static-page/ 2. Yes you can use anchor links. They just needs to be more…

    6 months ago

  • Posted a reply to Export and import Polylang to new/migrated site?, on the site WordPress.org Forums:
    You can migrate the site if there's nothing you need to preserve in new server.…

    6 months ago

  • Posted a reply to problem with second langauage in switcher, on the site WordPress.org Forums:
    Hmm, that's strange! Maybe some other plugin is messing up the front page logic? Have…

    6 months ago

  • Posted a reply to Footer widgets on 2.4, on the site WordPress.org Forums:
    Quick fix: maybe you can use String Translator for widgets here? https://polylang.pro/doc/strings-translation/ Sounds that theme…

    6 months ago

  • Posted a reply to problem with second langauage in switcher, on the site WordPress.org Forums:
    Should this be your front page in primary language: https://www.olvasttegels.be/home/ ? If so, seems that…

    6 months ago

  • Posted a reply to Pagination problem, on the site WordPress.org Forums:
    If you are using pretty permalinks, paged pages should be http://www.voltaia.com/page/2 https://codex.wordpress.org/Function_Reference/paginate_links

    6 months ago

  • Posted a reply to Url redirect, on the site WordPress.org Forums:
    Check your URL modifications in Language -> Settings https://polylang.pro/doc/url-modifications/

    6 months ago

  • Posted a reply to Redirect issue, on the site WordPress.org Forums:
    Seems that gtranslate or some other plugin is messing up your site. https://wordpress.org/support/topic/please-read-before-posting-21/

    6 months ago

  • Posted a reply to Setting default language, on the site WordPress.org Forums:
    https://polylang.pro/doc/configure-the-languages/#default-language

    6 months ago

  • Posted a reply to How to remove bullets in front of the flags?, on the site WordPress.org Forums:
    You site could have some other CSS rule that overwrites that one -> you can…

    6 months ago

  • Posted a reply to Language changes when you click checkout., on the site WordPress.org Forums:
    Yep, WooCommerce supports several languages (https://translate.wordpress.org/projects/wp-plugins/woocommerce) but it requires support for multilingual use. Btw Polylang…

    6 months ago

  • Posted a reply to Gutenberg: embedding a YouTube video, on the site WordPress.org Forums:
    https://wordpress.org/gutenberg/handbook/extensibility/theme-support/#responsive-embedded-content 'add_theme_support( 'responsive-embeds' );'

    6 months ago

  • Posted a reply to how to translate a static homepage, on the site WordPress.org Forums:
    Check your Polylang synchronize options and try to deselect Custom fields checkbox in Languages ->…

    6 months ago

  • Posted a reply to Strange characters in TITLE, on the site WordPress.org Forums:
    That comes from All In One SEO, it's the separator for title: https://semperplugins.com/documentation/title-settings/

    6 months ago

  • Posted a reply to [polylang]count posts using ‘get_term_by’, on the site WordPress.org Forums:
    Get term by id instead of slug so you can check for translations. Example: //…

    6 months ago

  • Posted a reply to How put the content custom ACF field to default WordPress WYSIWYG editor, on the site WordPress.org Forums:
    @genepine OK now I understand. You could filter the_content: https://developer.wordpress.org/reference/hooks/the_content/ So example in this case:…

    6 months ago

  • Posted a reply to Primary language pages empty, on the site WordPress.org Forums:
    Well as the topic about redirect rules said, if there is a conflict with 3rd…

    6 months ago

  • Posted a reply to Hreflang tags not correct, on the site WordPress.org Forums:
    Well plugins have these custom filters like pll_rel_hreflang_attributes just for peeps like me and you…

    6 months ago

  • Posted a reply to String translations BUG, on the site WordPress.org Forums:
    Could you provide screenshot etc? I don't seems to find the string you are talking…

    6 months ago

  • Posted a reply to Translated pages not added to any Sitemap, on the site WordPress.org Forums:
    Hmm, I couldn't confirm this in test environment with latest XML Sitemaps & Polylang. Have…

    6 months ago

  • Posted a reply to How put the content custom ACF field to default WordPress WYSIWYG editor, on the site WordPress.org Forums:
    I don't understand what you are trying to achieve with this. Why you can't just…

    6 months ago

  • Posted a reply to Is there an auto translate option?, on the site WordPress.org Forums:
    You should check out Lingotek: https://www.lingotek.com/wordpress-translation You can find Lingotek support from your WP dashboard:…

    6 months ago

  • Posted a reply to Translate the footer, on the site WordPress.org Forums:
    Okey so you decide to use String Translator. And you do not see all widget…

    6 months ago

  • Posted a reply to Hreflang tags not correct, on the site WordPress.org Forums:
    hmm, could you use something like this: functions.php // Add the filter. add_filter( 'pll_rel_hreflang_attributes', 'filter_pll_rel_hreflang_attributes',…

    6 months ago

  • Posted a reply to Translated pages not added to any Sitemap, on the site WordPress.org Forums:
    I think you have misunderstood the functionality of XML sitemaps? It creates sitemap.xml file about…

    6 months ago

  • Posted a reply to Hreflang tags not correct, on the site WordPress.org Forums:
    Just tested it, if you site have language for different locales you will get: <link…

    6 months ago

  • Posted a reply to Update 2.4 footer menu left alignment, on the site WordPress.org Forums:
    Found this CSS rule inside your site <head> that affects your footer widgets width. <style…

    6 months ago

  • Posted a reply to Translate the footer, on the site WordPress.org Forums:
    Check out the link after option b) it explains who you can defile language fir…

    6 months ago

  • Posted a reply to Different logo for each language, on the site WordPress.org Forums:
    There's no just "one-and-only-way" to add a logo to site, so it pretty much depends…

    6 months ago

  • Posted a reply to Menu not showing in one of my languages, on the site WordPress.org Forums:
    Do you get some errors that could be related menu if debugging the DE site?…

    6 months ago

  • Posted a reply to String translations BUG, on the site WordPress.org Forums:
    Its not a bug - if you change the original string (title) that you have…

    6 months ago

  • Posted a reply to Translate the footer, on the site WordPress.org Forums:
    You footer seems to contain widget areas. So you can translate them... a) with Polylang…

    6 months ago

  • Posted a reply to Error in wordpress and crashes site, on the site WordPress.org Forums:
    Seems that in Polylang theme strings plugin support has topic for this already: https://wordpress.org/support/topic/error-in-wordpress-and-crashes-site/ <--…

    6 months ago

  • Posted a reply to Primary language pages empty, on the site WordPress.org Forums:
    This could be related to conflict in rewrite rules: https://wordpress.org/support/topic/additional-languages-spontaneously-go-to-404/ So you could start to…

    6 months ago

  • Posted a reply to Muffin builder is not translated by polylang, on the site WordPress.org Forums:
    Not sure if this is still valid but you could give it a try: https://wordpress.org/support/topic/polylang-for-muffin-builder/…

    6 months ago

  • Posted a reply to Theme String, on the site WordPress.org Forums:
    You should contact to theme support team: https://themeforest.net/item/the7-responsive-multipurpose-wordpress-theme/5556590/support

    6 months ago

  • Posted a reply to Pages randomly return 404 – need to save permalinks – why?, on the site WordPress.org Forums:
    Similar topic from earlier this year (with author answer): https://wordpress.org/support/topic/additional-languages-spontaneously-go-to-404/ So you could start to…

    6 months ago