Profiles

  • Member Since: August 22nd, 2019
  • Find me on:
  • Created a topic, Five star for Customer Support, on the site WordPress.org Forums:
    Great Support from the team. R Really appreciate team'…

    4 months ago

  • Created a topic, wp job manager and avada theme, on the site WordPress.org Forums:
    Hi, This plugin works well with avada theme? Thanks.

    6 months ago

  • Created a topic, Icon list, on the site WordPress.org Forums:
    Hi, The icon list is not scrollable in the icon eleme…

    8 months ago

  • Created a topic, Unwanted break tags accordian content, on the site WordPress.org Forums:
    Hi, I have added one table inside accordian and unnece…

    8 months ago

  • Posted a reply to Images do not appear on Chrome until Refresh, on the site WordPress.org Forums:
    Hi, Pls disable one plugin at a time and see if that issue goes away…

    8 months ago

  • Posted a reply to string change show more posts, on the site WordPress.org Forums:
    Have tried through po edit also but nothing works. Pls help.

    9 months ago

  • Posted a reply to string change show more posts, on the site WordPress.org Forums:
    I am asking about the blog home page navigation "show more posts" and "show previous…

    9 months ago

  • Created a topic, string change show more posts, on the site WordPress.org Forums:
    Hi, How can i change blog post "show more posts" , "sh…

    9 months ago

  • Created a topic, AMP With CDN, on the site WordPress.org Forums:
    Hi, Does all CDN works well with AMP for WP? Thanks

    9 months ago

  • Posted a reply to Hubspot subscribe form not working with AMP, on the site WordPress.org Forums:
    Is there any way to share the link privately?

    9 months ago

  • Created a topic, Hubspot subscribe form not working with AMP, on the site WordPress.org Forums:
    Hi, How can i enable hubspot subscribe form in my AMP…

    10 months ago

  • Posted a reply to Show More Posts not working Blog Page, on the site WordPress.org Forums:
    Yeah its working now. Plugin author has provided a fix. Thanks.

    10 months ago

  • Posted a reply to permalink manager plugin not working with amp, on the site WordPress.org Forums:
    Hey it worked like a charm.. Thank You. And Thank You so much for your…

    10 months ago

  • Created a topic, permalink manager plugin not working with amp, on the site WordPress.org Forums:
    Hi, My AMP blog page not working with permalink manag…

    10 months ago

  • Posted a reply to Show More Posts not working Blog Page, on the site WordPress.org Forums:
    Permalink manager plugin is causing issues with amp blog posts.If i deactivate the same its…

    10 months ago

  • Posted a reply to Show More Posts not working Blog Page, on the site WordPress.org Forums:
    This solution i have already tried. In the second blog page also the same post…

    10 months ago

  • Created a topic, Show More Posts not working Blog Page, on the site WordPress.org Forums:
    Hi, My AMP blog page "Show more posts" button/link n…

    10 months ago

  • Posted a reply to My custom front page not working, on the site WordPress.org Forums:
    I have added redirection codes manually in htaccess file and things are seems to be…

    10 months ago

  • Posted a reply to My custom front page not working, on the site WordPress.org Forums:
    No Luck. I have made the required changes. Have enabled mobile cache option but its…

    10 months ago

  • Posted a reply to My custom front page not working, on the site WordPress.org Forums:
    Thanks for your quick response. Yes am using total cache, will check the required settings…

    10 months ago

  • Created a topic, My custom front page not working, on the site WordPress.org Forums:
    I have created a custom front page but its mobile redi…

    10 months ago

  • Posted a reply to Images and icon not showing on live site, on the site WordPress.org Forums:
    Hi, Could you pls share a link to the site? Is there any console errors…

    10 months ago

  • Posted a reply to Buttons do NOT change color, on the site WordPress.org Forums:
    Hi vermilion , I am seeing yellow button on your blog page . Hope its…

    10 months ago

  • Posted a reply to Web site gone, freaked out, on the site WordPress.org Forums:
    Pls go through this article - https://www.wpfixit.com/wordpress-error-there-has-been-a-critical-error-on-your-website/ hope this helps. Thanks

    10 months ago

  • Posted a reply to Submenu not shown in Mobile phone, on the site WordPress.org Forums:
    There are some script errors seeing in the dev tools console due to this its…

    11 months ago

  • Posted a reply to Posts Carousel – how to reduce Title text size in mobile view?, on the site WordPress.org Forums:
    Can you pls try the below custom CSS in livemesh widgets > settings > custom…

    2 years ago