WordPress.org

Profiles

  • Member Since: September 6th, 2018
  • Find me on:
  • Posted a reply to thumbnail previews dropdown not responding at all, on the site WordPress.org Forums:
    Damian, Disabling the option “Remove query string from static content" did solve the problem. Thank…

    14 hours ago

  • Posted a reply to thumbnail previews dropdown not responding at all, on the site WordPress.org Forums:
    Why is it marked as solved? It is not solved

    15 hours ago

  • Posted a reply to thumbnail previews dropdown not responding at all, on the site WordPress.org Forums:
    Damian, I have something disabled, and i should disable it? Sorry but i am not…

    15 hours ago

  • Created a topic, Price, on the site WordPress.org Forums:
    I tried to contact but got no respond. Is the price fo…

    3 days ago

  • Created a topic, thumbnail previes dropdown not responding at all, on the site WordPress.org Forums:
    Guys/Girls First of all, the plugin is brilliant and …

    2 weeks ago

  • Posted a reply to On Chrome the filteris not working/reacting, on the site WordPress.org Forums:
    Oleg, Thanks for your reply. So correct me if i am wrong: I am was…

    4 weeks ago

  • Posted a reply to On Chrome the filteris not working/reacting, on the site WordPress.org Forums:
    Hi Oleg, great to hear that it works on your side ;) But here it…

    1 month ago

  • Created a topic, On Chrome the filteris not working/reacting, on the site WordPress.org Forums:
    Guys/girls, really happy with the plugin so far but..…

    1 month ago

  • Created a topic, Works very wel, very good support too, on the site WordPress.org Forums:
    Works like a charm and very easy to adjust. Great supp…

    2 months ago

  • Posted a reply to really simple SSL causes an orange border spam error, on the site WordPress.org Forums:
    Neil, thanks for the fast reply. The guys from Really simple SSL recommended to reinstall…

    4 months ago

  • Created a topic, really simple SSL causes an orange border spam error, on the site WordPress.org Forums:
    Dear Takayuki Miyoshi, Cf 7 is not working on my new s…

    4 months ago

  • Posted a reply to Contact form is not working, on the site WordPress.org Forums:
    Try do deactivate Really simple SSL. I use both plugins on several sites, i think…

    4 months ago

  • Posted a reply to Woocommerce Blocks not showing in 2 columns, on the site WordPress.org Forums:
    Any news on this issue? It has been a whilr now. I use storefront, tried…

    4 months ago

  • Posted a reply to Woocommerce Blocks not showing in 2 columns, on the site WordPress.org Forums:
    Actually, when i choose three colums, it will only show 2 and psuh one down…

    5 months ago

  • Posted a reply to Woocommerce Blocks not showing in 2 columns, on the site WordPress.org Forums:
    I switched theme froma child-storefromt to storefront, nothing changed. I changed from storefront to 2019…

    5 months ago

  • Posted a reply to Woocommerce Blocks not showing in 2 columns, on the site WordPress.org Forums:
    It never occured before, in the beginning it was fine. I will switch and give…

    5 months ago

  • Posted a reply to Navigation arrows on the images are gone, on the site WordPress.org Forums:
    Although i really liked the plugin, i solved it by using another platform. I think…

    5 months ago

  • Posted a reply to Conflict contact form 7, on the site WordPress.org Forums:
    Yes i got t sorted now. I am using wordfence instead. The issue itself is…

    6 months ago

  • Posted a reply to Woocommerce Blocks not showing in 2 columns, on the site WordPress.org Forums:
    Joey, Thanks for replying. I am using storefront! Should be ok i guess, isnt it…

    6 months ago

  • Posted a reply to Woocommerce Blocks not showing in 2 columns, on the site WordPress.org Forums:
    I forgot...... It only happends on iphones and ipads as fas as i can see.…

    6 months ago

  • Created a topic, Woocommerce Blocks not showing in 2 columns, on the site WordPress.org Forums:
    Guys, girls, on my homepage i am using woocommerce blo…

    6 months ago

  • Created a topic, Worth the money !! Great Support !!, on the site WordPress.org Forums:
    Worth the money !! Great Support !! Nice guys These gu…

    7 months ago

  • Created a topic, Most sold products block picks last added, on the site WordPress.org Forums:
    Guys/ Girls, Since the last update few days ago there…

    8 months ago

  • Posted a reply to Update Backwpup 3.6.10, on the site WordPress.org Forums:
    Solved!

    9 months ago

  • Posted a reply to Update Backwpup 3.6.10, on the site WordPress.org Forums:
    Great thanks ! it worked str8 away.

    9 months ago

  • Posted a reply to Update of plugin causes site to stuck in maintenance mode, on the site WordPress.org Forums:
    Do you have acces to the server? (Cpanel)? 1) LOGIN TO C PANEL 2) ENTER…

    9 months ago

  • Created a topic, Update Backwpup 3.6.10, on the site WordPress.org Forums:
    Guys/Girls Trying to update to 3.6.10. Getting a timeo…

    9 months ago

  • Posted a reply to Conflict with Antihacker, on the site WordPress.org Forums:
    You are right! After posting here i figured that it would be more of an…

    9 months ago

  • Posted a reply to Conflict contact form 7, on the site WordPress.org Forums:
    Cheers mate, I am alsoa little to busy now to read it all carefully. Next…

    9 months ago

  • Posted a reply to Conflict contact form 7, on the site WordPress.org Forums:
    Hoi Bill, Thats good news, i wish it worked on ours too. Unfortunately it doesn't,…

    9 months ago

  • Posted a reply to Conflict contact form 7, on the site WordPress.org Forums:
    Bill, Thanks for the fast response. I tried, but it doesnt work. When i deactivate…

    9 months ago

  • Created a topic, Conflict contact form 7, on the site WordPress.org Forums:
    Bill, First of all thanks for creating this plugin. I …

    9 months ago

  • Created a topic, Conflict with Antihacker, on the site WordPress.org Forums:
    Dear, I use this free plugin and i love it. I had a pr…

    9 months ago

  • Posted a reply to Backup doesnt complete, on the site WordPress.org Forums:
    Bryle, Thanks for explaining, We will try to make a new backup with de images…

    9 months ago

  • Posted a reply to Backup doesnt complete, on the site WordPress.org Forums:
    Bryle, Cheers for answering: By now i figured out the same after examining the log.…

    9 months ago

  • Posted a reply to Backup doesnt complete, on the site WordPress.org Forums:
    Ok, Sorry. https://pastebin.com/eNySS6aj There it is, thanks for your help. Stefan

    9 months ago

  • Created a topic, Backup doesnt complete, on the site WordPress.org Forums:
    For a week now i am trying to runa backup, database i…

    9 months ago

  • Posted a reply to Navigation arrows on the images are gone, on the site WordPress.org Forums:
    Thanks alot for the fast reply I even reinstalled the plugin. Maybe i somehow removed…

    11 months ago

  • Posted a reply to Navigation arrows on the images are gone, on the site WordPress.org Forums:
    FYI I Switched back to Twenty nineteen and took away all customizations. I turned of…

    11 months ago

  • Created a topic, Navigation arrows on the images are gone, on the site WordPress.org Forums:
    When selecting an image on a cap page, i can not see t…

    11 months ago

  • Posted a reply to Shipping method not available in Chrome desktop shopping cart, on the site WordPress.org Forums:
    Thats an option, but i could also just copy them to the clipboard myself ;)…

    1 year ago

  • Posted a reply to Shipping method not available in Chrome desktop shopping cart, on the site WordPress.org Forums:
    Nope sorry, That does not seem to work anymore with the new screenshot method In…

    1 year ago

  • Posted a reply to Shipping method not available in Chrome desktop shopping cart, on the site WordPress.org Forums:
    Hi Rohit, Thanks for the fast response. I already tried and emptied the cache several…

    1 year ago

  • Created a topic, Shipping method not available in Chrome desktop shopping cart, on the site WordPress.org Forums:
    In chrome browser desktop, the radiobuttons for choosi…

    1 year ago

  • Created a topic, Outputfield not showing in the calculator, on the site WordPress.org Forums:
    Guys,Girls, I added an output field. then i want to ad…

    1 year ago

  • Posted a reply to Translation in dutch not correct on te item with WOOpricecalcultaor, on the site WordPress.org Forums:
    Guys/Girls, it DID solve the problem. Can't tell you enough how happy i am with…

    1 year ago

  • Posted a reply to Translation in dutch not correct on te item with WOOpricecalcultaor, on the site WordPress.org Forums:
    Thanks, i did found the documentation, but do not really understand how to use it…

    1 year ago

  • Created a topic, Translation in dutch not correct on te item with WOOpricecalcultaor, on the site WordPress.org Forums:
    Guys/Girls, On the product category, the item with Woo…

    1 year ago

  • Posted a reply to Conflict with woocommerce? not showing the prices anymore, on the site WordPress.org Forums:
    It solved the problem. Thanks a lot for the super fast response. This plugin is…

    2 years ago

  • Posted a reply to Conflict with woocommerce? not showing the prices anymore, on the site WordPress.org Forums:
    I checked the console, and the only thing i notice ( I am not a…

    2 years ago