Profiles

  • Member Since: December 14th, 2017
  • Location: United states
  • Website: lifewithpal.com
  • Find me on:
  • Posted a reply to error message, on the site WordPress.org Forums:
    Thanks for the reply. Since my original post, it appears the issue has corrected itself.

  • Posted a reply to Updraft stopped backing up, on the site WordPress.org Forums:
    It seems the update is working fine now.

  • Created a topic, error message, on the site WordPress.org Forums:
    I saw this error when using Updraft Plus I have reache…

  • Posted a reply to Updraft stopped backing up, on the site WordPress.org Forums:
    It seems to be working now I did have some errors but it seems to…

  • Posted a reply to Updraft stopped backing up, on the site WordPress.org Forums:
    Thanks for the update I'll try it now. if there is an issue I'll let…

  • Posted a reply to Updraft stopped backing up, on the site WordPress.org Forums:
    sure I'll paste the link below. https://pastebin.com/jCQdVfCG I even tried to roll the plugin back…

  • Posted a reply to Updraft stopped backing up, on the site WordPress.org Forums:
    I'll try it and update if it works.

  • Posted a reply to Updraft stopped backing up, on the site WordPress.org Forums:
    Thanks for the reply. I have this notice: WordPress has a number (101) of scheduled…

  • Created a topic, Updraft stopped backing up, on the site WordPress.org Forums:
    I noticed recently that Updarft stopped automatically …

  • Created a topic, easy to use, on the site WordPress.org Forums:
    This plugin works well. I haven't had any conflicts so…

  • Posted a reply to woo showing error on hosts end, on the site WordPress.org Forums:
    I will thank you. Thanks for all the follow-up support. I was not experiencing the…

  • Posted a reply to woo showing error on hosts end, on the site WordPress.org Forums:
    To be honest I'm not certain I'm guessing the rep was logged in via the…

  • Posted a reply to woo showing error on hosts end, on the site WordPress.org Forums:
    I had called regarding an RSS feed fetching error (obviously nothing to do with woocommerce).…

  • Posted a reply to woo showing error on hosts end, on the site WordPress.org Forums:
    sure I can pass that info along. On my end, I didn't see that alert.…

  • Created a topic, woo showing error on hosts end, on the site WordPress.org Forums:
    a tech agent with my hosting provider was encountering…

  • Posted a reply to rss fetching issue, on the site WordPress.org Forums:
    Sure I'll follow up. I reached out to Mailchimp again on the 13th and the…

  • Created a topic, rss fetching issue, on the site WordPress.org Forums:
    I seem to have suddenly have an rss fetching issue. I …

  • Posted a reply to Rss fetching issue, on the site WordPress.org Forums:
    thanks for the reply I'll do that both.

  • Created a topic, Rss fetching issue, on the site WordPress.org Forums:
    I seem to have suddenly have an rss fetching issue. I …

  • Posted a reply to Site unreachable/unsynching, on the site WordPress.org Forums:
    the issue has been resolved

  • Created a topic, Site unreachable/unsynching, on the site WordPress.org Forums:
    for some reason, the malcare pro plugin has an issue c…

  • Posted a reply to Site health error message, on the site WordPress.org Forums:
    Thanks for the reply. I've viewed the article and I'll try the tips suggested.

  • Created a topic, Site health error message, on the site WordPress.org Forums:
    I've seen this message off and on over the past few we…

  • Created a topic, works well, on the site WordPress.org Forums:
    I found that the plugin worked great. I paid for the p…

  • Posted a reply to Critical error message, on the site WordPress.org Forums:
    thank you for the reply but the issue has resolved itself.

  • Created a topic, Critical error message, on the site WordPress.org Forums:
    I recently began having critical error messages when U…

  • Created a topic, Fit my needs, on the site WordPress.org Forums:
    The plugin is great. I like how easy it is to use. I l…

  • Created a topic, Mega menu issue, on the site WordPress.org Forums:
    The mega menu has stopped working. I can disable it an…

  • Created a topic, a great feature, on the site WordPress.org Forums:
    So far the free version fits my needs well. I like tha…

  • Posted a reply to Site kit not connecting to correct site, on the site WordPress.org Forums:
    I was able to fix the issue. I had to reset the site kit and…

  • Created a topic, Site kit not connecting to correct site, on the site WordPress.org Forums:
    I am trying to set up google site kit. I have it insta…

  • Created a topic, Easy to set up, on the site WordPress.org Forums:
    The Google site kit is a great tool. I like that you c…

  • Posted a reply to Json error displaying, on the site WordPress.org Forums:
    I certainly well thanks again.

  • Posted a reply to Json error displaying, on the site WordPress.org Forums:
    Thanks I've been using the plugin for a while now and like it.

  • Posted a reply to Json error displaying, on the site WordPress.org Forums:
    @jamesosborne I think the issue has corrected itself. My site is back up and running…

  • Posted a reply to Json error displaying, on the site WordPress.org Forums:
    thanks again for understanding.

  • Posted a reply to Json error displaying, on the site WordPress.org Forums:
    I will. The site issue was occurring before the site kit issue so I was…

  • Posted a reply to Json error displaying, on the site WordPress.org Forums:
    I was able to access my dashboard again and reactivate the site kit. I see…

  • Posted a reply to Json error displaying, on the site WordPress.org Forums:
    I submitted the form a few days back. I saw the issue across many tabs…

  • Created a topic, Json error displaying, on the site WordPress.org Forums:
    This is not a valid JSON error message has been displa…

  • Posted a reply to The response is not a valid JSON response, on the site WordPress.org Forums:
    okay, i will.

  • Posted a reply to The response is not a valid JSON response, on the site WordPress.org Forums:
    I'm having the same issue. So I will submit my data via the form provided.

  • Created a topic, Easy to set up, on the site WordPress.org Forums:
    I found that it connected quickly to my account. The s…

  • Posted a reply to Site kit not connecting to correct site, on the site WordPress.org Forums:
    Thank you for the help.

  • Posted a reply to Site kit not connecting to correct site, on the site WordPress.org Forums:
    Thanks, I'll do that. Bluehost is my current host so that may explain what the…

  • Posted a reply to Site kit not connecting to correct site, on the site WordPress.org Forums:
    currently, I have the coming soon page set up via my hosting provider. But when…

  • Created a topic, Site kit not connecting to correct site, on the site WordPress.org Forums:
    When I try to connect site kit to my second website I …

  • Posted a reply to Scanning error, on the site WordPress.org Forums:
    thank you for the update.

  • Created a topic, Scanning error, on the site WordPress.org Forums:
    When I run the scan it scans before aborting. I see th…

  • Created a topic, Customizer issue, on the site WordPress.org Forums:
    I've noticed lately when i try to update my theme usin…