Profiles

  • Member Since: December 14th, 2017
  • Location: United states
  • Website: reviewsandsavingspal.com
  • Find me on:
  • Posted a reply to Site unreachable/unsynching, on the site WordPress.org Forums:
    the issue has been resolved

  • Created a topic, Site unreachable/unsynching, on the site WordPress.org Forums:
    for some reason, the malcare pro plugin has an issue c…

  • Posted a reply to Site health error message, on the site WordPress.org Forums:
    Thanks for the reply. I've viewed the article and I'll try the tips suggested.

  • Created a topic, Site health error message, on the site WordPress.org Forums:
    I've seen this message off and on over the past few we…

  • Created a topic, works well, on the site WordPress.org Forums:
    I found that the plugin worked great. I paid for the p…

  • Posted a reply to Critical error message, on the site WordPress.org Forums:
    thank you for the reply but the issue has resolved itself.

  • Created a topic, Critical error message, on the site WordPress.org Forums:
    I recently began having critical error messages when U…

  • Created a topic, Fit my needs, on the site WordPress.org Forums:
    The plugin is great. I like how easy it is to use. I l…

  • Created a topic, Mega menu issue, on the site WordPress.org Forums:
    The mega menu has stopped working. I can disable it an…

  • Created a topic, a great feature, on the site WordPress.org Forums:
    So far the free version fits my needs well. I like tha…

  • Posted a reply to Site kit not connecting to correct site, on the site WordPress.org Forums:
    I was able to fix the issue. I had to reset the site kit and…

  • Created a topic, Site kit not connecting to correct site, on the site WordPress.org Forums:
    I am trying to set up google site kit. I have it insta…

  • Created a topic, Easy to set up, on the site WordPress.org Forums:
    The Google site kit is a great tool. I like that you c…

  • Posted a reply to Json error displaying, on the site WordPress.org Forums:
    I certainly well thanks again.

  • Posted a reply to Json error displaying, on the site WordPress.org Forums:
    Thanks I've been using the plugin for a while now and like it.

  • Posted a reply to Json error displaying, on the site WordPress.org Forums:
    @jamesosborne I think the issue has corrected itself. My site is back up and running…

  • Posted a reply to Json error displaying, on the site WordPress.org Forums:
    thanks again for understanding.

  • Posted a reply to Json error displaying, on the site WordPress.org Forums:
    I will. The site issue was occurring before the site kit issue so I was…

  • Posted a reply to Json error displaying, on the site WordPress.org Forums:
    I was able to access my dashboard again and reactivate the site kit. I see…

  • Posted a reply to Json error displaying, on the site WordPress.org Forums:
    I submitted the form a few days back. I saw the issue across many tabs…

  • Created a topic, Json error displaying, on the site WordPress.org Forums:
    This is not a valid JSON error message has been displa…

  • Posted a reply to The response is not a valid JSON response, on the site WordPress.org Forums:
    okay, i will.

  • Posted a reply to The response is not a valid JSON response, on the site WordPress.org Forums:
    I'm having the same issue. So I will submit my data via the form provided.

  • Created a topic, Easy to set up, on the site WordPress.org Forums:
    I found that it connected quickly to my account. The s…

  • Posted a reply to Site kit not connecting to correct site, on the site WordPress.org Forums:
    Thank you for the help.

  • Posted a reply to Site kit not connecting to correct site, on the site WordPress.org Forums:
    Thanks, I'll do that. Bluehost is my current host so that may explain what the…

  • Posted a reply to Site kit not connecting to correct site, on the site WordPress.org Forums:
    currently, I have the coming soon page set up via my hosting provider. But when…

  • Created a topic, Site kit not connecting to correct site, on the site WordPress.org Forums:
    When I try to connect site kit to my second website I …

  • Posted a reply to Scanning error, on the site WordPress.org Forums:
    thank you for the update.

  • Created a topic, Scanning error, on the site WordPress.org Forums:
    When I run the scan it scans before aborting. I see th…

  • Created a topic, Customizer issue, on the site WordPress.org Forums:
    I've noticed lately when i try to update my theme usin…

  • Posted a reply to Elementor PRO connection error, on the site WordPress.org Forums:
    thank you for the clarification i will do that.

  • Created a topic, Elementor PRO connection error, on the site WordPress.org Forums:
    I had to delete a site i was working on that had Eleme…

  • Posted a reply to social icons not displayed, on the site WordPress.org Forums:
    thank you for the follow-up and the suggestion. I will contact the theme support and…

  • Posted a reply to social icons not displayed, on the site WordPress.org Forums:
    thanks, I've submitted the form.

  • Created a topic, social icons not displayed, on the site WordPress.org Forums:
    I noticed that my social icons and a search box aren't…

  • Posted a reply to WP_CACHE constant error message, on the site WordPress.org Forums:
    the issue was resolved thank you again for your help.

  • Posted a reply to WP_CACHE constant error message, on the site WordPress.org Forums:
    OK thank you I'll try that. If I have any other issues I'll ask again.

  • Posted a reply to WP_CACHE constant error message, on the site WordPress.org Forums:
    How would I go about resetting the permission to the file? I've never done that…

  • Created a topic, WP_CACHE constant i error message, on the site WordPress.org Forums:
    I am not able to activate the wp page caching. I see t…

  • Posted a reply to installation issue, on the site WordPress.org Forums:
    that seems to have done the trick I had the installation successful message. Thank you…

  • Posted a reply to installation issue, on the site WordPress.org Forums:
    thank you for the reply. The diagnostic has been sent.

  • Created a topic, installation issue, on the site WordPress.org Forums:
    I have been able to install WordFence yet when I try t…

  • Created a topic, works well, on the site WordPress.org Forums:
    So far I like the plugin. I find that it's easy to set…

  • Created a topic, Fit my needs, on the site WordPress.org Forums:
    I haven't tried many of the add on options but it seem…

  • Created a topic, Fit my needs, on the site WordPress.org Forums:
    I haven't been using the plugin long but it seems to b…

  • Posted a reply to New Post Editor theme color change, on the site WordPress.org Forums:
    @canucklehead50 it seems to have corrected it self now. I set the background color to…

  • Posted a reply to New Post Editor theme color change, on the site WordPress.org Forums:
    @brainstormteam I've uploaded a screenshot to show what the page looked like before. I'll have…

  • Created a topic, New Post Editor theme color change, on the site WordPress.org Forums:
    I noticed that after the lastest Wordpress update my t…

  • Created a topic, Nice User Interface, on the site WordPress.org Forums:
    the plugin is very easy to use and fit my needs.