WordPress.org

Ready to get started?Download WordPress

Profiles

valuser

Profile picture of valuser
  • Member Since: November 1st, 2010
  • Find me on:

  • Created a topic, Please adjust loader.php to Version: 1.8.10, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Using p2, how do I list only the main or actual blog posts on the front page", on the site WordPress Support Forums:
    i think they are post format types see also https://wordpress.org/support/topic/removing-post-format-types?replies=6 AND I should have FIRST…

    2 weeks ago

  • Posted a reply to "Using p2, how do I list only the main or actual blog posts on the front page", on the site WordPress Support Forums:
    One option COULD be to do it via a function in your functions.php file using…

    2 weeks ago

  • Posted a reply to "wp admin-bar custom icons/menu-items-disappear on-small-screens", on the site WordPress Support Forums:
    Thank you. Point taken. Apologies.

    3 weeks ago

  • Created a topic, wp admin-bar custom icons/menu-items-disappear on-small-screens, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Cant see the login area on mobile", on the site WordPress Support Forums:
    I think (could be incorrect) that this may have something to do with Bootstrap. Just…

    1 month ago

  • Posted a reply to "Cant see the login area on mobile", on the site WordPress Support Forums:
    Many thanks for plugin. as per @bendproweb above Will show up on my ipad if…

    1 month ago

  • Created a topic, Is Working! Detect if present in Bookmarks Bar ????, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Truly Exceptional Plugin, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Return First & Last letter of blog name", on the site WordPress Support Forums:
    many thanks

    2 months ago

  • Created a topic, Return First & Last letter of blog name, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Update to 0.1.9 - something not working!", on the site WordPress Support Forums:
    Ditto - solution was as above and was also provided to me by support at…

    2 months ago

  • Posted a reply to "Update to 0.1.9 - something not working!", on the site WordPress Support Forums:
    on further examination it's (v.0.1.9) interaction with some themes (premium say kleo buddypress theme) is…

    2 months ago

  • Created a topic, Update to 0.1.9 - something not working!, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Public photos of other users ???, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Great Plugin-Great Support, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "WIT overlapping content when loading", on the site WordPress Support Forums:
    Brilliant. Many Thanks

    4 months ago

  • Posted a reply to "WIT overlapping content when loading", on the site WordPress Support Forums:
    Thank you for your quick reply. Both sites are now on v.2.0.3 but both overlap…

    4 months ago

  • Posted a reply to "WIT overlapping content when loading", on the site WordPress Support Forums:
    Hi, Thanks again for a magnificent plugin. Up to v. 2.0.1 all was superb. After…

    4 months ago

  • Posted a reply to "Buttons won't update", on the site WordPress Support Forums:
    Local install(s) multisite WP 3.9.1 Buddypress 2.0.1 (however lots of other plugins - lots) Happens…

    8 months ago

  • Posted a reply to "Buttons won't update", on the site WordPress Support Forums:
    +1 buttons at end of page are not clickable. However - to save changes press…

    8 months ago

  • Posted a reply to "Not working on a particular Host !!", on the site WordPress Support Forums:
    Apologies for not coming back. I sent this thread to my host and they transferred…

    9 months ago

  • Posted a reply to "Not working on a particular Host !!", on the site WordPress Support Forums:
    put on a clean install at http://isour.testsite.ie/wp/ only plugins Buddypress & BuddyPress Group Email Subscription…

    10 months ago

  • Created a topic, Works - WP 3.9.1 BuddyPress 2.01, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Removing post format types", on the site WordPress Support Forums:
    The thread below might also be of some help. http://wordpress.org/support/topic/exclude-post-format-from-main-query?replies=3

    10 months ago

  • Created a topic, Not working on a particular Host !!, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "CSS to show all titles in sidebar", on the site WordPress Support Forums:
    Excellent!!. Thank you

    10 months ago

  • Created a topic, CSS to show all titles in sidebar, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Activity Greeting not showing on Activity Page, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Tiny conflict (with another plugin) since update to 2.65", on the site WordPress Support Forums:
    Yes i deactivated and reactivated. all good ----- on local installs. thanks!

    11 months ago

  • Posted a reply to "Tiny conflict (with another plugin) since update to 2.65", on the site WordPress Support Forums:
    Yes! it appears to work. absolutely fantastic support. Cheers and thank you.

    11 months ago

  • Posted a reply to "Tiny conflict (with another plugin) since update to 2.65", on the site WordPress Support Forums:
    Thanks for getting back so soon. Can I replicate the problem in Twenty-Fourteen - Yes…

    11 months ago

  • Created a topic, Tiny conflict (with another plugin) since update to 2.65, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Exclude particular post_formats from the Home Page", on the site WordPress Support Forums:
    Found solution at http://wordpress.org/support/topic/exclude-post-format-from-main-query resolved

    11 months ago

  • Created a topic, Exclude particular post_formats from the Home Page, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Buddypress-Links - Theme compatability - Tiny glitch", on the site WordPress Support Forums:
    Any ideas??

    11 months ago

  • Created a topic, Just a Great Plugin - simple & light, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Changelog would be great!, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Default settings", on the site WordPress Support Forums:
    Really marvelous plugin. A changelog would be great or even one in the readme ??

    12 months ago

  • Created a topic, Buddypress-Links - Theme compatability - Tiny glitch, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Sidebar on Links Page gets moved down", on the site WordPress Support Forums:
    Ok - i also am very limited as regards coding!!!! But my post above is…

    12 months ago

  • Posted a reply to "Sidebar on Links Page gets moved down", on the site WordPress Support Forums:
    This MAY work ! In the file http://yoursite.com/wp-content/plugins/buddypress-links/themes/bp-links-default/index.php Replace what comes after <?php do_action( 'bp_after_directory_links_content'…

    12 months ago

  • Posted a reply to "p2 - a little jumpy with buddypress 1.9.2", on the site WordPress Support Forums:
    Think this MIGHT be a solution ?? Seems to work! a:hover { border-bottom: none !important;…

    1 year ago

  • Posted a reply to "p2 - a little jumpy with buddypress 1.9.2", on the site WordPress Support Forums:
    Many thanks for your reply. Tried widening everything in p2 on the online test site…

    1 year ago

  • Posted a reply to "Plugin freezes widgets.php", on the site WordPress Support Forums:
    @Danny solution in the thread http://wordpress.org/support/topic/more-and-more-bugs?replies=24 fixes this. Resolved. Thanks Danny.

    1 year ago

  • Created a topic, Change Height & Color of default Header, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "p2 - a little jumpy with buddypress 1.9.2", on the site WordPress Support Forums:
    no other pliugins involved. just buddypress, bbpress & p2 theme Any ideas ? or even…

    1 year ago

  • Posted a reply to "p2 - a little jumpy with buddypress 1.9.2", on the site WordPress Support Forums:
    Made a little bit of progress ! it appears to happen only in ones own…

    1 year ago

  • Created a topic, p2 - a little jumpy with buddypress 1.9.2, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Plugin freezes widgets.php, on the site WordPress Support Forums

    1 year ago