WordPress.org

Profiles

v2006

Profile picture of v2006
  • Member Since: March 14th, 2006
  • @v2006 on WordPress.org
  • Find me on:

  • Posted a reply to Update Button Missing On Pages, on the site WordPress.org Forums:
    Thanks for trying to help out I'm embarrassed to say the update button appeared when…

    2 weeks ago

  • Created a topic, Update Button Missing On Pages, on the site WordPress.org Forums:
    The update button appears on posts but not on pages ac…

    2 weeks ago

  • Posted a reply to Blank Login Page, on the site WordPress.org Forums:
    Resolved with https://codex.wordpress.org/Changing_The_Site_URL

    4 weeks ago

  • Posted a reply to Blank Login Page, on the site WordPress.org Forums:
    Please help with this site transfer question.. I moved all files from aclcnational.org/dev to aclcnational.org…

    4 weeks ago

  • Created a topic, Transfer site from subdirec to root folder, on the site WordPress.org Forums:
    I built new site in a subdirec folder and have the ol…

    4 weeks ago

  • Posted a reply to Blank Login Page, on the site WordPress Support Forums:
    Fixed! Thanks Tara..the manual update resolved the problem.

    4 months ago

  • Posted a reply to Blank Login Page, on the site WordPress Support Forums:
    I renamed the plugins folder to plugins_hold There is no plugin named class-wp-term I only…

    4 months ago

  • Posted a reply to Blank Login Page, on the site WordPress Support Forums:
    Please check why I get this error message on the home page of http://www.aclcnational.org/dev/ and…

    4 months ago

  • Posted a reply to Blank Login Page, on the site WordPress Support Forums:
    Not familiar with SSH so will have to study up on it. Thanks again for…

    4 months ago

  • Posted a reply to Blank Login Page, on the site WordPress Support Forums:
    Yes it works with original permalink structure. Thanks so much for helping me out. I…

    4 months ago

  • Posted a reply to Blank Login Page, on the site WordPress Support Forums:
    Fixed! Seems like the culprit was the permalink because after I set it to default…

    4 months ago

  • Posted a reply to Blank Login Page, on the site WordPress Support Forums:
    Confirming the steps.. 1. Edit functions.php 2. Disable .htaccess in root 3. Disable permalinks Correct?

    4 months ago

  • Posted a reply to Blank Login Page, on the site WordPress Support Forums:
    Yes I disabled .htaccess then checked site ..didn't see any diff Below is what I…

    4 months ago

  • Posted a reply to Blank Login Page, on the site WordPress Support Forums:
    Disabled htaccess file, edited function.php in content folder but site still redirects to old one.…

    4 months ago

  • Posted a reply to Blank Login Page, on the site WordPress Support Forums:
    I tried both your options and it made no difference. I also tried editing functions.php…

    4 months ago

  • Posted a reply to All links on new site point to old site, on the site WordPress Support Forums:
    Old site: http://aclcnational.org New site: http://www.aclcnational.org/dev/ Funny thing is the post content still exists on…

    4 months ago

  • Posted a reply to All links on new site point to old site, on the site WordPress Support Forums:
    I also ran the plugin with dry run unchecked Perhaps i missed something.

    4 months ago

  • Posted a reply to Blank Login Page, on the site WordPress Support Forums:
    If you don't mind could you see if you have a solution for this problem...…

    4 months ago

  • Posted a reply to All links on new site point to old site, on the site WordPress Support Forums:
    Didn't work I did a dry run that said 4 posts would be updated in…

    4 months ago

  • Posted a reply to All links on new site point to old site, on the site WordPress Support Forums:
    Great thx I'll give that a shot

    4 months ago

  • Created a topic, All links on new site point to old site, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Blank Login Page, on the site WordPress Support Forums:
    Thanks again!

    4 months ago

  • Posted a reply to Blank Login Page, on the site WordPress Support Forums:
    Thanks..you've blessed me on birthday which happens to be today. Feel free to leave your…

    4 months ago

  • Posted a reply to Blank Login Page, on the site WordPress Support Forums:
    The site seems to be working fine now after plugins activated. Several I don't use…

    4 months ago

  • Posted a reply to Blank Login Page, on the site WordPress Support Forums:
    working now - HUGE thanks Are you referring to wc-logs and what do i look…

    4 months ago

  • Posted a reply to Blank Login Page, on the site WordPress Support Forums:
    Should I just leave wp-content folder alone

    4 months ago

  • Posted a reply to Blank Login Page, on the site WordPress Support Forums:
    ok thx

    4 months ago

  • Posted a reply to Blank Login Page, on the site WordPress Support Forums:
    Ok but any files I should not upload (ie wp-content)

    4 months ago

  • Posted a reply to Blank Login Page, on the site WordPress Support Forums:
    The login box appears under these errors but still can't login

    4 months ago

  • Posted a reply to Blank Login Page, on the site WordPress Support Forums:
    Thx for checking These are the errors I get when deactivating the doughnut plugin Warning:…

    4 months ago

  • Posted a reply to Blank Login Page, on the site WordPress Support Forums:
    Thanks for the feedback. Unfortunately the host only has a back up of earlier today.…

    4 months ago

  • Posted a reply to Blank Login Page, on the site WordPress Support Forums:
    Thanks for the swift replies No I cannot access http://aclcnational.org/wp-login.php All the pages display so…

    4 months ago

  • Created a topic, Blank Login Page, on the site WordPress Support Forums

    4 months ago

  • Created a topic, can I accept payments from Bangladesh?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, 2 images side by side with text underneath, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Change order of slides on Gallery Content Pop Up, on the site WordPress Support Forums:
    Thanks I figured out you can actually just drag and drop the slides into any…

    1 year ago

  • Created a topic, Change order of slides on Gallery Content Pop Up, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Create membership directory S2 Member, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Huge-IT video gallery review and demo, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Updating from 3.5.1 to 4.1, on the site WordPress Support Forums:
    Yes thank you!

    2 years ago

  • Posted a reply to Updating from 3.5.1 to 4.1, on the site WordPress Support Forums:
    The upgrade went successfully although some of the images didn't appear on the site. I…

    2 years ago

  • Posted a reply to Updating from 3.5.1 to 4.1, on the site WordPress Support Forums:
    421 Too many connections (8) from this IP How do i resolve this error I…

    2 years ago

  • Posted a reply to Updating from 3.5.1 to 4.1, on the site WordPress Support Forums:
    ok...index.php also? It's no mentioned in "delete these files"

    2 years ago

  • Posted a reply to Updating from 3.5.1 to 4.1, on the site WordPress Support Forums:
    Whew..that's good to know..do I need to deactivate/reactivate all my 40 plugins?

    2 years ago

  • Posted a reply to Updating from 3.5.1 to 4.1, on the site WordPress Support Forums:
    Do you recommend upgrading incrementally (approx 20x) until I get 2 steps before 4.1 or…

    2 years ago

  • Posted a reply to Updating from 3.5.1 to 4.1, on the site WordPress Support Forums:
    Thx

    2 years ago

  • Posted a reply to Updating from 3.5.1 to 4.1, on the site WordPress Support Forums:
    Thx...I was hoping I could just click the update button..this definitely involves more steps and…

    2 years ago

  • Created a topic, Updating from 3.5.1 to 4.1, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Link missing from network admin dashboard, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Unable to add new sites via network admin, on the site WordPress Support Forums:
    Worked..thanks Mika..you're the best.

    3 years ago