WordPress.org

Profiles

  • Member Since: October 15th, 2008
  • Find me on:
  • Posted a reply to Tags in post edit-mode are grayed out, on the site WordPress.org Forums:
    I found the bug. For some reason in the vhost I had: try_files $uri $uri/…

    2 weeks ago

  • Posted a reply to Tags in post edit-mode are grayed out, on the site WordPress.org Forums:
    I am the host, and I Run this vps :(

    2 weeks ago

  • Posted a reply to Tags in post edit-mode are grayed out, on the site WordPress.org Forums:
    I've just found out that all my blogs in that server have the same problem.…

    3 weeks ago

  • Posted a reply to Tags in post edit-mode are grayed out, on the site WordPress.org Forums:
    Nothing I can recall of. For sure not theme changes. The only things I changed…

    3 weeks ago

  • Posted a reply to Tags in post edit-mode are grayed out, on the site WordPress.org Forums:
    Thank you for your message. Health Check was already installed. Site health: Good Enabled troubleshooting…

    3 weeks ago

  • Created a topic, Tags in post edit-mode are grayed out, on the site WordPress.org Forums:
    Hello, I run WP 5.5.1. I disabled all the plugins, bu…

    3 weeks ago

  • Posted a reply to Failed to load resource: net::ERR_HTTP2_PROTOCOL_ERROR, on the site WordPress.org Forums:
    thank you for your help! After searching and searching I found the root cause: This…

    3 weeks ago

  • Posted a reply to Failed to load resource: net::ERR_HTTP2_PROTOCOL_ERROR, on the site WordPress.org Forums:
    Hello, I took some time to reply, because we were analyzing it. Http2 is well…

    3 weeks ago

  • Posted a reply to WP CLI error when running commands, on the site WordPress.org Forums:
    yes with --skip-plugins it works. Without it, not

    1 month ago

  • Posted a reply to WP CLI error when running commands, on the site WordPress.org Forums:
    I found out that there is some problem in the plugin that is made by…

    1 month ago

  • Created a topic, WP CLI error when running commands, on the site WordPress.org Forums:
    Hello, when I run wp cli info I get the following: Sh…

    1 month ago

  • Created a topic, Failed to load resource: net::ERR_HTTP2_PROTOCOL_ERROR, on the site WordPress.org Forums:
    Hello, since when I have HTTP2 the backend is not show…

    1 month ago

  • Posted a reply to after updating to WordPress 5.5 PlugIn tab doesn’t appear, on the site WordPress.org Forums:
    Unfortunately this seems to be a broader topic. I have the same issue, but I…

    2 months ago

  • Created a topic, The site is experiencing technical difficulties on WordPress imported media, on the site WordPress.org Forums:
    Hello, my site has about 550 media files. It is hosted…

    2 months ago

  • Created a topic, get_option( ‘image_default_link_type’ – how to detect if the image is linked?, on the site WordPress.org Forums:
    Hello, I need to update a JS function that needs to c…

    3 months ago

  • Created a topic, CTRL+Z breaking the formatting, on the site WordPress.org Forums:
    Hello, I have the same issue described here: https://w…

    3 months ago

  • Committed [2329950] to Plugins Trac:
    added 1.4 and 1.5 older versions

    4 months ago

  • Committed [2329910] to Plugins Trac:
    fixed fit-content

    4 months ago

  • Posted a reply to IGTV on the feed?, on the site WordPress.org Forums:
    Hi, thanks for your quick reply.

    6 months ago

  • Created a topic, IGTV on the feed?, on the site WordPress.org Forums:
    Hello, I'd like to ask if it is normal that the feed …

    6 months ago

  • Committed [2297072] to Plugins Trac:
    Version 1.4 released

    6 months ago

  • Committed [2291749] to Plugins Trac:
    Version 1.3 released

    6 months ago

  • Committed [2291657] to Plugins Trac:
    version 1.3 released

    6 months ago

  • Created a topic, Great plugin and support, on the site WordPress.org Forums:
    I am very happy to have found this great plugin and su…

    6 months ago

  • Committed [2289572] to Plugins Trac:
    Version 1.2 released

    6 months ago

  • Committed [2289561] to Plugins Trac:
    Version 1.1 released

    6 months ago

  • Committed [2283272] to Plugins Trac:
    first release 1.0

    7 months ago

  • Created a topic, CF7 not adding js and api to wp_footer, on the site WordPress.org Forums:
    Hello, I am using CF7 on a website. Unfortunately aja…

    7 months ago

  • Created a topic, 404 on some attachment links, but not all – how to find them and fix the errors?, on the site WordPress.org Forums:
    Hello, I already wrote here, but the Moderator asked m…

    7 months ago

  • Created a topic, 404 on some attachment links – yoast SEO, on the site WordPress.org Forums:
    Hello, I created a new WordPress theme from scratch f…

    7 months ago

  • Posted a reply to Images not showing in the loop, on the site WordPress.org Forums:
    Thank you. I think that it is important to optimize a site to score well,…

    8 months ago

  • Posted a reply to Images not showing in the loop, on the site WordPress.org Forums:
    Anyway, I think I won't use this plugin anymore... after turning it on the google…

    8 months ago

  • Posted a reply to Images not showing in the loop, on the site WordPress.org Forums:
    I found what to change in order to make it work. If I replace <a…

    8 months ago

  • Posted a reply to Images not showing in the loop, on the site WordPress.org Forums:
    -Using the default CDN -no cache used -no lazy load used -no optimization plugins used…

    8 months ago

  • Created a topic, Images not showing in the loop, on the site WordPress.org Forums:
    Hello, Please check the site. I have enabled the plug…

    8 months ago

  • Created a topic, How does it work on static, hard coded pages/ templates?, on the site WordPress.org Forums:
    Hello, I created a theme, where all the pages are sta…

    8 months ago

  • Created a topic, Making a sticky menu that opens on click, on the site WordPress.org Forums:
    Hello, please take a look at the mobile version of thi…

    9 months ago

  • Posted a reply to How to fix mobile menu function – need to stick it and change id to page name, on the site WordPress.org Forums:
    Thank you for the good and kind explanation. I firstly tested on the staging site.…

    9 months ago

  • Created a topic, How to fix mobile menu function – need to stick it and change id to page name, on the site WordPress.org Forums:
    Hello, I created a menu using this code: https://githu…

    9 months ago

  • Posted a reply to How to include files in html (without php request)?, on the site WordPress.org Forums:
    Hi, thanks for your reply. I have this line, but it's not being minified/merged: <link…

    9 months ago

  • Created a topic, How to include files in html (without php request)?, on the site WordPress.org Forums:
    Hello, how can I include in merge and minify files th…

    9 months ago

  • Posted a reply to Hide the child plugins from child sites, on the site WordPress.org Forums:
    any plans to make it compatible? .htaccess and vhosts can have the same functionalities. Actually…

    1 year ago

  • Created a topic, Hide the child plugins from child sites, on the site WordPress.org Forums:
    Hello, I'd like to know what is the code that makes wo…

    1 year ago

  • Posted a reply to Custom Post Tye extension not working, on the site WordPress.org Forums:
    Hello, that's very sad, because nowadays about 99% of the themes that are being sold…

    2 years ago

  • Created a topic, Custom Post Tye extension not working, on the site WordPress.org Forums:
    Hello, I have open a support ticket with Meraj, but I…

    2 years ago

  • Created a topic, They closed the support ticket without answer, on the site WordPress.org Forums:
    The plugin does not support AMP, AMP for WP. My suppor…

    2 years ago

  • Created a topic, No snippets in html – what’s wrong?, on the site WordPress.org Forums:
    Hello, please take a look at this site. It has vote…

    2 years ago

  • Posted a reply to How to add custom fields to the wp-admin for custom posts, on the site WordPress.org Forums:
    found! It was as simple as adding: add_post_type_support( 'testi', 'custom-fields' );

    2 years ago

  • Posted a reply to How to add custom fields to the wp-admin for custom posts, on the site WordPress.org Forums:
    I prefer to do it manually in the theme. Since this theme doesn't have updates…

    2 years ago

  • Created a topic, How to add custom fields to the wp-admin for custom posts, on the site WordPress.org Forums:
    Hello, I have a template which has posts, pages (of c…

    2 years ago