WordPress.org

Profiles

  • Member Since: September 27th, 2020
  • Find me on:
  • Created a topic, Thanks, on the site WordPress.org Forums:
    Thanks. :)

    2 months ago

  • Created a topic, This is a must plugin for WP, on the site WordPress.org Forums:
    Hey team, thanks for this plugin and support. This is …

    4 months ago

  • Created a topic, Can’t have test performance report, on the site WordPress.org Forums:
    Hi, i ahve install the Hummingbird a few months ago on…

    8 months ago

  • Created a topic, Nice theme, on the site WordPress.org Forums:
    Need to test further, thanks.

    11 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    Hi, i forget to mentione one thing, in AO where is Cache info folder, at…

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    Ok, i will read it, keep in touch. Talk after, thanks for support.

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    So as i understand i try at blind to find some specific ccs's by test…

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    Have any idea where i find those css to exclude, is any of the speed…

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    Hi, the AO cache is again at 100 %, so last settings won't solve the…

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    Hi, back with new settings. As you say i have re-enable “also aggregate inline CSS”…

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    Back with some info, after i do some open/reopen pages and test some new scores…

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    Hi, 1. “also aggregate inline JS” - was off 2. “also aggregate inline CSS” -…

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    Hi, i have today an alert from AO cache info on the top bar in…

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    Thanks, meantime i have see that 3.34MB is the site size, can this make smaller…

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    Can i setup a cdn on AO and if yes what cdn platform that have…

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    I see, but i use only what was on theme template nothing else, that's why…

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    What u mean by "less pagebuilder-magic" the theme is a kit that i use from…

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    Hi, now i have removed <style> from critical css. With last settings page size is…

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    Meanwhile i have use silocity site, that extract from webpage the css path, after i…

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    "your css is too long" this message return the Critical Path CSS Generator...

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    That css was created when i check the agregate css, if uncheck it this influence…

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    I need to find some references for evalutions of each steps, that's why i compair…

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    Now i check the first 3 option in Misc option, but i see that at…

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    404 fallback is unchecked and that for loged visitors, in the Misc section i mean.

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    1. 404 fallback’-option in Autoptimize was not enable 2. I don't understand "above the fold…

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    As i test till now that font error is gone.

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    Hi, now i reactivate the AO and the settings are: JS - Optimize JavaScript Code?…

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    I see, so you say that Hummingbird is a kind of substitute for WP-Optimize plugin…

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    Hi, thanks for your respond, i test another plugin to see how it change what…

    12 months ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    Right now, what you have test is cache page set it from WP-Optimize plugin and…

    1 year ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    Hi, right now i have test with no CSS optimize (“optimize CSS” is entirely off)…

    1 year ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    Yes, but with different browser then Edge.

    1 year ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    No, only with that off will function corectly, now is only "aggregate inline CSS" OFF…

    1 year ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    Hi, both. I have try first deactivate the all "optimize CSS" and after that step…

    1 year ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    Back with some teste, i have uncheck step by step those optimise settings from Autoptimize…

    1 year ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    Hi, as i see all the fonts have the same error on displaying diacritics, i…

    1 year ago

  • Posted a reply to Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    It's the same, i have already test this, and now as i see the gtmetrix…

    1 year ago

  • Created a topic, Autoptimize plugin give font error when is used with any cache plugin, on the site WordPress.org Forums:
    Hi, i arrived here after a few weeks of testing Autopt…

    1 year ago