WordPress.org

Profiles

  • Member Since: December 12th, 2017
  • Find me on:
  • Created a topic, Webhook, on the site WordPress.org Forums:
    Hola. ┬┐Es necesario agregar un webhook desde https://…

    4 days ago

  • Posted a reply to WordPress 5.2.1?, on the site WordPress.org Forums:
    I just update to WP 5.2.2, and it works!

    2 weeks ago

  • Created a topic, Simple and efficient, on the site WordPress.org Forums:
    Works as enchant

    2 weeks ago

  • Created a topic, Simple and concise, on the site WordPress.org Forums:
    Great plugin, It does one thing and does very well!

    2 months ago

  • Created a topic, Lack of basic functionality, on the site WordPress.org Forums:
    Lack of Thank you page when the registration is OK. La…

    2 months ago

  • Posted a reply to How I know who (Shop Manager) created the order?, on the site WordPress.org Forums:
    Thanks a lot! At this moment only is a wish, no necessary. Congratulations, great Plugin.

    4 months ago

  • Created a topic, How I know who (Shop Manager) created the order?, on the site WordPress.org Forums:
    Great Plugin. I just testing it. I want to know if it…

    4 months ago

  • Created a topic, Wow, 1 minute migration, on the site WordPress.org Forums:
    I only had some articles in Joomla, and works very wel…

    8 months ago

  • Posted a reply to Problem with auto save API key, on the site WordPress.org Forums:
    I reported to Sendgrid, I will looking for their answer Regards, Urano

    9 months ago

  • Posted a reply to Problem with auto save API key, on the site WordPress.org Forums:
    Today I have the same problem. I disabled the password save in my site, and…

    9 months ago

  • Posted a reply to Come on SendGrid – Fix this!, on the site WordPress.org Forums:
    Today I have the same problem. I disabled the password save in my site, and…

    9 months ago

  • Posted a reply to very bad saving method, on the site WordPress.org Forums:
    Today I have the same problem. I disabled the password save in my site, and…

    9 months ago

  • Posted a reply to Settings form is broken, on the site WordPress.org Forums:
    Today I have the same problem. I disabled the password save in my site, and…

    9 months ago

  • Posted a reply to Widht & hight did’t work, on the site WordPress.org Forums:
    Hi, In my case I disabled Responsive, and now always video sized to 300 *…

    1 year ago

  • Created a topic, Genesis 2.6.1 no working, on the site WordPress.org Forums:
    I upgraded to Genesis 2.6.1, and WP 4.9.6 The Title is…

    1 year ago

  • Created a topic, Easy to use, on the site WordPress.org Forums:
    Easy to install, and easy to use!!!

    2 years ago