WordPress.org

Profiles

  • Member Since: May 1st, 2014
  • Find me on:
  • Posted a reply to PHP Error: Trying to access array offset on value of type bool, on the site WordPress.org Forums:
    No problem at all. you forgot 2.9.5.1 or 2.9.5.1.1 :)

    3 weeks ago

  • Created a topic, SUPER Support – GREAT Plugin, on the site WordPress.org Forums:
    By far one of the best plugin authors who give the sup…

    3 weeks ago

  • Posted a reply to PHP Error: Trying to access array offset on value of type bool, on the site WordPress.org Forums:
    Hello @optimizingmatters Fantastic! That beta version seems to have fixed the issue :) tested in…

    3 weeks ago

  • Posted a reply to PHP Error: Trying to access array offset on value of type bool, on the site WordPress.org Forums:
    @optimizingmatters thank for the reply. great, look foward to your ping!

    3 weeks ago

  • Posted a reply to PHP Error: Trying to access array offset on value of type bool, on the site WordPress.org Forums:
    Hello Frank / @optimizingmatters Thanks for the quick reply. OK, answers to your questions: *…

    3 weeks ago

  • Created a topic, PHP Error: Trying to access array offset on value of type bool, on the site WordPress.org Forums:
    @optimizingmatters the previous thread has been makrke…

    3 weeks ago

  • Posted a reply to PDF Generation Stamp Not Priniting, on the site WordPress.org Forums:
    Hello, Thanks for the update. Not sure why this has been marked as resolved when…

    3 weeks ago

  • Created a topic, PDF Generation Stamp Not Priniting, on the site WordPress.org Forums:
    Hello, We have been trying to fix the issue with the …

    4 weeks ago

  • Posted a reply to Schema Orgonisation URL WRONG, on the site WordPress.org Forums:
    Hello Benjamin, Great, thats fine. many thanks for ALL your help :) Have a great…

    3 months ago

  • Posted a reply to Schema Orgonisation URL WRONG, on the site WordPress.org Forums:
    Hello Benjamin, Great, thats working as expected now :) Will this be applied in the…

    3 months ago

  • Posted a reply to Schema Orgonisation URL WRONG, on the site WordPress.org Forums:
    Hello Benjamin, Firstly, its NOT an incorrect domain BUT the addition of the folder being…

    4 months ago

  • Posted a reply to Schema Orgonisation URL WRONG, on the site WordPress.org Forums:
    > Can you confirm everything is correct from SEO, Social settings? yes all settings look…

    4 months ago

  • Posted a reply to Schema Orgonisation URL WRONG, on the site WordPress.org Forums:
    Hello @rainbowgeek Benjamin, First, glad the sites back working correcty and that we can now…

    4 months ago

  • Created a topic, Schema Orgonisation URL WRONG, on the site WordPress.org Forums:
    Hello, Super plugin and love the fact that there are …

    4 months ago

  • Posted a reply to Thank you Page Disappears, on the site WordPress.org Forums:
    @mivtt thank you. i have just checked our trst checkout page and it has reverted…

    4 months ago

  • Posted a reply to Thank you Page Disappears, on the site WordPress.org Forums:
    Its on a dev site at the moment and we dont want to give out…

    4 months ago

  • Created a topic, Thank you Page Disappears, on the site WordPress.org Forums:
    Hello, We have been working on the thank you page for…

    4 months ago

  • Posted a reply to Limit Coupon Code, on the site WordPress.org Forums:
    Thanks for update @mivtt we definitly feel this would be a very useful feature. Giving…

    4 months ago

  • Posted a reply to Image not found or type unknown, on the site WordPress.org Forums:
    yup. been trying to figure it out with no success...

    4 months ago

  • Created a topic, Invoice Attached to Admin Email, on the site WordPress.org Forums:
    Hello, The invoice is attached to the customer email …

    4 months ago

  • Posted a reply to Image not found or type unknown, on the site WordPress.org Forums:
    Also getting the same issue. Changing HTTPS to HTTP doesnt have any effect fo us.…

    4 months ago

  • Posted a reply to Permalink Issue – ?seq_no=2, on the site WordPress.org Forums:
    Hello Dennis, Thank you 🙌

    4 months ago

  • Created a topic, Super plugin A MUST have for any store, on the site WordPress.org Forums:
    So rarely do we leave reviews but this plugin deserves…

    4 months ago

  • Created a topic, Limit Coupon Code, on the site WordPress.org Forums:
    Again, great plugin. The features out of the box for a…

    4 months ago

  • Posted a reply to Permalink Issue – ?seq_no=2, on the site WordPress.org Forums:
    Hello Dave, Thank you for the update and many thanks for pushing that update through.…

    4 months ago

  • Posted a reply to Permalink Issue – ?seq_no=2, on the site WordPress.org Forums:
    Hello Dennis, thank you for trying to clarify. however somewhat confused. We dont use a…

    4 months ago

  • Posted a reply to Permalink Issue – ?seq_no=2, on the site WordPress.org Forums:
    Hello Dennis, thanks for the update. understood why its being used however we would like…

    4 months ago

  • Created a topic, Permalink Issue – ?seq_no=2, on the site WordPress.org Forums:
    Hello, First, great plugin. Prob one of IF not the be…

    4 months ago

  • Posted a reply to Broken with 5.7, on the site WordPress.org Forums:
    @mivtt thank you. all working as expected now. May I suggest you keep debug mode…

    9 months ago

  • Posted a reply to Broken with 5.7, on the site WordPress.org Forums:
    hello @mivtt with all due respect, the plugin is broken and doesnt work correctly with…

    9 months ago

  • Created a topic, Broken with 5.7, on the site WordPress.org Forums:
    Hello, So with the latest version of WordPress 5.7 th…

    9 months ago

  • Posted a reply to Broken Again, on the site WordPress.org Forums:
    Sorry, I think I posted this in the wrong plugin. Its your other plugin that…

    9 months ago

  • Posted a reply to Account Button, on the site WordPress.org Forums:
    @rosenguyen tried that and it doesnt work. It will NOT add in the button as…

    9 months ago

  • Posted a reply to Account Button, on the site WordPress.org Forums:
    Hello @rosenguyen Thanks for the update. I will try that. Shame you cannot add in…

    10 months ago

  • Posted a reply to My Orders Tracking Button, on the site WordPress.org Forums:
    @zorem thanks for the quick reply. Nothing on the page you refernced shows that to…

    10 months ago

  • Created a topic, My Orders Tracking Button, on the site WordPress.org Forums:
    Hello, So on the my orders page when tracking is adde…

    10 months ago

  • Created a topic, Account Button, on the site WordPress.org Forums:
    Hello, Firstly, brilliant plugin and works a treat EX…

    10 months ago

  • Created a topic, Broken Again, on the site WordPress.org Forums:
    Hello, So with the latest version of WordPress 5.7 th…

    10 months ago

  • Posted a reply to onclick ga, on the site WordPress.org Forums:
    @chriscct7 great all working as expected now. Much appreacited :)

    11 months ago

  • Posted a reply to onclick ga, on the site WordPress.org Forums:
    Thanks for the quick reply chris... OK, so your saying IF I use that code:…

    11 months ago

  • Created a topic, onclick ga, on the site WordPress.org Forums:
    We have recently took over a site which uses monster i…

    11 months ago

  • Posted a reply to Notice: wc_get_template was called incorrectly., on the site WordPress.org Forums:
    Hello @mivtt Thank you. Tested and looks like that issue is now fixed :)

    12 months ago

  • Posted a reply to Notice: wc_get_template was called incorrectly., on the site WordPress.org Forums:
    Hello, So just to be on the safe side I tested this on a brand…

    12 months ago

  • Created a topic, Notice: wc_get_template was called incorrectly., on the site WordPress.org Forums:
    Getting errors on emails recived. This is what happen…

    1 year ago

  • Posted a reply to Conflict WPSSO, on the site WordPress.org Forums:
    @jsmoriss fantastic. So how would this work? IF rankmath is active AND schema module is…

    1 year ago

  • Posted a reply to Blog HomePage, on the site WordPress.org Forums:
    Hello @jsmoriss Apologies, missed your reply. Downloaded and added that in but it doesnt add…

    1 year ago

  • Posted a reply to Conflict WPSSO, on the site WordPress.org Forums:
    Hello @rankmath thanks for the upadte. Hoping that will work once implemented. @jsmoriss is that…

    1 year ago

  • Posted a reply to Conflict WPSSO, on the site WordPress.org Forums:
    @jsmoriss thanks for the input. That would be a potential workaround. Hoping someone from the…

    1 year ago

  • Created a topic, Blog HomePage, on the site WordPress.org Forums:
    Hello, Moving a site over from using yoastseo to rank…

    1 year ago

  • Created a topic, Conflict WPSSO, on the site WordPress.org Forums:
    Hello, Currently moving away from YoastSEO and integr…

    1 year ago