WordPress.org

Profiles

Profile picture of
  • Member Since: July 17th, 2008
  • @ukthom on WordPress.org
  • Find me on:

  • Posted a reply to 3.0 Stuck in Maintenance Mode after failed plugin upgrade, on the site WordPress Support Forums:
    This has happened to me EVERY time I upgrade a plugin. I think there's a…

    5 years ago

  • Posted a reply to F8 lite question, on the site WordPress Support Forums:
    First, make sure you're using the most updated version of f8 Lite, and then for…

    7 years ago

  • Posted a reply to Post tags not working, on the site WordPress Support Forums:
    And it was a faulty plug-in. Those things are trixy...

    7 years ago

  • Created a topic, Post tags not working, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Can't upload images and I must use Flash 10, on the site WordPress Support Forums:
    I don't know if this is related, but using "add media" buttons in my posts…

    7 years ago

  • Created a topic, Afraid of Losing the Blog - asked to delete database tables?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to 2.6 upgrade to 2.6.1, on the site WordPress Support Forums:
    This is a no-brainer question, but have you dumped your history/cookies/temp internet files lately? Try…

    8 years ago

  • Posted a reply to Upgrade to 2.6 and this is what I get..., on the site WordPress Support Forums:
    I did use one of your solutions, and it did work, until I have moved…

    8 years ago

  • Posted a reply to Upgrade to 2.6 and this is what I get..., on the site WordPress Support Forums:
    I will do the 2nd thing, as I've done the first two times over... I…

    8 years ago

  • Created a topic, Upgrade to 2.6 and this is what I get..., on the site WordPress Support Forums

    8 years ago