WordPress.org

Profiles

ukndoit

Profile picture of ukndoit
  • Member Since: January 19th, 2011
  • @ukndoit on WordPress.org
  • Find me on:

  • Posted a reply to setting role not working for create_user after I create the user, on the site WordPress Support Forums:
    I found it. It was "subscriber"... just that. Nothing else. When I hovered over that…

    4 months ago

  • Posted a reply to setting role not working for create_user after I create the user, on the site WordPress Support Forums:
    I even tried: $tuser->set_role("access_s2member_level0"); That did not work either. Still the new user, was set…

    4 months ago

  • Created a topic, setting role not working for create_user after I create the user, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Information about user levels ccaps after demotion, on the site WordPress Support Forums:
    Oh. why not have it notify you, before it demotes them, so then you can…

    10 months ago

  • Posted a reply to s2member server scanner broke my website HELP, on the site WordPress Support Forums:
    Nevermind. Somehow it created an index.html file with all the gibberish... I deleted it. That…

    10 months ago

  • Created a topic, s2member server scanner broke my website HELP, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Information about user levels ccaps after demotion, on the site WordPress Support Forums:
    Do you mean what current level they are at? or what current custom capabilities they…

    10 months ago

  • Created a topic, S2Member Server Scanner - Help, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to How to obtain user info first before payment is received?, on the site WordPress Support Forums:
    Whatever you do, don't get an "InstantSSL" from namecheap. Nothing instant about it. Got one…

    10 months ago

  • Posted a reply to Is there a way to locate all members with a specific custom field?, on the site WordPress Support Forums:
    :) no problem. Nothing but love here, my friend. I appreciate the help. :) will…

    10 months ago

  • Posted a reply to Is there a way to locate all members with a specific custom field?, on the site WordPress Support Forums:
    I did read all of that, but there was no answer. I searched google, no…

    10 months ago

  • Posted a reply to Custom stripe charges and after payment updates, on the site WordPress Support Forums:
    LOL, I read every page S2Member put out. MF ;o)

    10 months ago

  • Posted a reply to Login issue?, on the site WordPress Support Forums:
    why not install Jason's ezphp plugin or whatever it is called, where you can put…

    10 months ago

  • Posted a reply to adding a custom capability to a user, using php, on the site WordPress Support Forums:
    I found it: https://s2member.com/kb-article/rolescapabilities-via-php/

    10 months ago

  • Created a topic, adding a custom capability to a user, using php, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Is there a way to locate all members with a specific custom field?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Custom stripe charges and after payment updates, on the site WordPress Support Forums:
    what is RTFM?

    10 months ago

  • Posted a reply to Custom stripe charges and after payment updates, on the site WordPress Support Forums:
    I set that up, but for some reason, it executes on every page load... I…

    10 months ago

  • Created a topic, Custom stripe charges and after payment updates, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Creating Dropdown Custom Field - Getting Error, on the site WordPress Support Forums:
    wow, that is what the problem was. My bad. I thought if I did not…

    10 months ago

  • Posted a reply to sql not working, on the site WordPress Support Forums:
    I see my crucial mistake in this: $_amtClosed = $wpdb->get_var( $wpdb->prepare( "SUM(f1) from scards" )…

    10 months ago

  • Created a topic, sql not working, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Creating Dropdown Custom Field - Getting Error, on the site WordPress Support Forums:
    Oh. The unique Id, I set this way: niche just that single word. then for…

    10 months ago

  • Posted a reply to Creating Dropdown Custom Field - Getting Error, on the site WordPress Support Forums:
    Okay, I also deactivated every plugin, 1 at a time, kept clearing the cahce and…

    11 months ago

  • Posted a reply to Creating Dropdown Custom Field - Getting Error, on the site WordPress Support Forums:
    I tried just two: Accountant Personal Accountant Business just to see if it would work.…

    11 months ago

  • Posted a reply to Creating Dropdown Custom Field - Getting Error, on the site WordPress Support Forums:
    also, I tried it in every browser. And this is a new website, not tons…

    11 months ago

  • Created a topic, Creating Dropdown Custom Field - Getting Error, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Securing Login Page, on the site WordPress Support Forums

    11 months ago

  • Created a topic, wordpress subdomain on ssl not working, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Copying wordpress database from one website to another, on the site WordPress Support Forums:
    I figured it out on my own. was a pain, until I realized how to…

    1 year ago

  • Posted a reply to Copying wordpress database from one website to another, on the site WordPress Support Forums:
    Okay, I figured it out, the Admin was id 2 so I logged in with…

    1 year ago

  • Created a topic, Copying wordpress database from one website to another, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to WordPress wp-admin takes forever for each page load - HELP Please, on the site WordPress Support Forums:
    Okay, I think I confirmed that mysql is the problem. I just went into the…

    1 year ago

  • Posted a reply to WordPress wp-admin takes forever for each page load - HELP Please, on the site WordPress Support Forums:
    That is all well and good, however, I cannot activate plugins: Selected plugins activated. It…

    1 year ago

  • Created a topic, WordPress wp-admin takes forever for each page load - HELP Please, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Gravity Forms Support, on the site WordPress Support Forums:
    I have Gravity Forms, when I had someone build my website, they used their License…

    2 years ago

  • Created a topic, wp_register_script called incorrectly, on the site WordPress Support Forums

    2 years ago

  • Created a topic, wp_register_script was called incorrectly, on the site WordPress Support Forums

    2 years ago

  • Created a topic, unexpected output cookie error on wordpress, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to checking permalink_structure in php, on the site WordPress Support Forums:
    I found it. get_option.

    2 years ago

  • Created a topic, checking permalink_structure in php, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to WP 4.0.1 'Status' & 'Visibility' links not working in 'Publish' ar, on the site WordPress Support Forums:
    I just now installed the new update to 4.1 and that fixed it. I guess…

    2 years ago

  • Posted a reply to WP 4.0.1 'Status' & 'Visibility' links not working in 'Publish' ar, on the site WordPress Support Forums:
    I'm having this issue as well, after I upgraded to Version 4.0.1.... I did disable…

    2 years ago

  • Created a topic, Pricing Table - Do you recognize this plugin?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to get custom field value from amwp_s2member_custom_fields for user NOT logged in, on the site WordPress Support Forums:
    Nevermind. I got it. thanks anyways

    2 years ago

  • Created a topic, get custom field value from amwp_s2member_custom_fields for user NOT logged in, on the site WordPress Support Forums

    2 years ago

  • Created a topic, access mysql - inserting records, updating records and deleting records, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Rss Feed XML Error, on the site WordPress Support Forums:
    Oh, I was wrong. It is only working in Firefox, not Chrome... Why is it…

    2 years ago

  • Posted a reply to Rss Feed XML Error, on the site WordPress Support Forums:
    I found someone that had used this file: wejnswpwhitespacefix.php... that shared it. I checked it,…

    2 years ago

  • Created a topic, Rss Feed XML Error, on the site WordPress Support Forums

    2 years ago