WordPress.org

Profiles

Tyssen

Profile picture of Tyssen
  • Member Since: October 24th, 2005
  • Find me on:

  • Created a topic, Adrotate forcibly changing classes on markup entered for ads, on the site WordPress Support Forums

    13 hours ago

  • Created a topic, Adrotate forcibly changing classes on markup entered for ads, on the site WordPress Support Forums

    13 hours ago

  • Posted a reply to "Search doesn't work after renaming index.php", on the site WordPress Support Forums:
    Actually, I found out I just needed to update the blog URL in the settings.

    3 years ago

  • Created a topic, Search doesn't work after renaming index.php, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Upgraded to 3.0.2 and now wp-admin is blank", on the site WordPress Support Forums:
    I tried running /wp-admin/upgrade.php and got an error message on /wp-admin/includes/post.php which looks like it…

    4 years ago

  • Created a topic, Upgraded to 3.0.2 and now wp-admin is blank, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Allow Comments Turning Itself Off?", on the site WordPress Support Forums:
    I'm having the same problem and it's only happening on a single post on my…

    5 years ago

  • Posted a reply to "Do custom fields work inside a WP_Query loop inside a page?", on the site WordPress Support Forums:
    Using get_posts instead did the trick! Thanks very much for the pointer. :)

    6 years ago

  • Posted a reply to "Do custom fields work inside a WP_Query loop inside a page?", on the site WordPress Support Forums:
    Actually, it hadn't occurred to me, but now that you point it out, then yes,…

    6 years ago

  • Posted a reply to "Do custom fields work inside a WP_Query loop inside a page?", on the site WordPress Support Forums:
    Yep works in the template if placed outside the normal loop.

    6 years ago

  • Posted a reply to "Do custom fields work inside a WP_Query loop inside a page?", on the site WordPress Support Forums:
    Well actually, in either case, I don't really need to use pastebin, because it's fairly…

    6 years ago

  • Posted a reply to "Do custom fields work inside a WP_Query loop inside a page?", on the site WordPress Support Forums:
    Would that be just the PHP I'm pasting into the page or the full code…

    6 years ago

  • Posted a reply to "Do custom fields work inside a WP_Query loop inside a page?", on the site WordPress Support Forums:
    Michael, your suggestion doesn't produce anything either so I'm assuming it's a problem with calling…

    6 years ago

  • Posted a reply to "Do custom fields work inside a WP_Query loop inside a page?", on the site WordPress Support Forums:
    It's not the name of the custom field that's wrong, it's that $post doesn't contain…

    6 years ago

  • Posted a reply to "Do custom fields work inside a WP_Query loop inside a page?", on the site WordPress Support Forums:
    I tried your suggestion t31os_ and I get No value for custom field found.. printed…

    6 years ago

  • Posted a reply to "Can't select templates", on the site WordPress Support Forums:
    Turns out there was nothing wrong with my templates, but I had to deactivate the…

    6 years ago

  • Created a topic, Can't select templates, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Do custom fields work inside a WP_Query loop inside a page?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Contact Form 7] How to enable AJAX?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Links, html, images etc & external application problem", on the site WordPress Support Forums:
    I'm having the same problem - posting any sort of HTML (links, images, strong, em…

    7 years ago

  • Posted a reply to "[Plugin: Bad Behavior] Comment errors", on the site WordPress Support Forums:
    I had the same problem. Dropping back down to 2.0.20 until a newer, fixed version…

    7 years ago

  • Posted a reply to "Problems connecting to external database", on the site WordPress Support Forums:
    Turns out it was because I was missing the new_link being set to true from…

    7 years ago

  • Created a topic, Problems connecting to external database, on the site WordPress Support Forums

    7 years ago

  • Created a topic, [Plugin: Search and Replace ] Problem in WP 2.5, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "500 internal server error when posting/editing", on the site WordPress Support Forums:
    It looks like each time I update my blog, it's appending the WP .htaccess rules…

    7 years ago

  • Created a topic, 500 internal server error when posting/editing, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "FIX: Live Comments Preview on WP2.3.1", on the site WordPress Support Forums:
    Any chance of fixing the plugin so that it'll work if you're logged in as…

    7 years ago

  • Created a topic, del.icio.us linkroll not showing up, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Warning messages when commenting", on the site WordPress Support Forums:
    Has anyone found a definitive solution for this problem with Spam Karma?

    8 years ago

  • Posted a reply to "New Plugin seeks testers: WP-Sociable for Quick Social Bookmarking", on the site WordPress Support Forums:
    I realised I was trying to reinvent the wheel. I was trying to exclude categories…

    9 years ago

  • Posted a reply to "New Plugin seeks testers: WP-Sociable for Quick Social Bookmarking", on the site WordPress Support Forums:
    To activate Technocrati, you'd add 'Technocrati' => Array( 'favicon' => 'technocrati.png', 'url' => 'http://www.technorati.com/cosmos/search.html?url=PERMALINK', ),…

    9 years ago

  • Posted a reply to "Questions about PHPSESSID", on the site WordPress Support Forums:
    For anyone else who needs to know, added this to my .htaccess: php_flag session.use_trans_sid off

    9 years ago

  • Posted a reply to "Questions about PHPSESSID", on the site WordPress Support Forums:
    You said there 'if you or your host have reasons to run sessions' - well…

    9 years ago

  • Created a topic, Questions about PHPSESSID, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Getting an external script to work with WP, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Problem with 404 pages in non-IE browsers", on the site WordPress Support Forums:
    I've fixed the sessionID problem, but it's made no change to the 404 problem.

    9 years ago

  • Posted a reply to "Problem with 404 pages in non-IE browsers", on the site WordPress Support Forums:
    How would sessionIDs have anything to do with it?

    9 years ago

  • Created a topic, Problem with 404 pages in non-IE browsers, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Using query_posts with monthly archives", on the site WordPress Support Forums:
    Thanks for that. I guess when I asked I wondered if there was some particular…

    9 years ago

  • Posted a reply to "Using query_posts with monthly archives", on the site WordPress Support Forums:
    Category A - included Category B - excluded January - 1 post Cat A, 1…

    9 years ago

  • Posted a reply to "header("Location: $PHP_SELF") problem", on the site WordPress Support Forums:
    I wasn't looking at the example properly which had the header("Location: $PHP_SELF") above the doctype.…

    9 years ago

  • Posted a reply to "header("Location: $PHP_SELF") problem", on the site WordPress Support Forums:
    Yeah, I saw that, but it seems to refer to problems caused by WordPress files…

    9 years ago

  • Created a topic, header("Location: $PHP_SELF") problem, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Using query_posts with monthly archives", on the site WordPress Support Forums:
    Anyone?

    9 years ago

  • Posted a reply to "Added Paragraph, Line Break Tags", on the site WordPress Support Forums:
    The solution appears to be to remove the form from the_content() of the page or…

    9 years ago

  • Posted a reply to "Added Paragraph, Line Break Tags", on the site WordPress Support Forums:
    Going through and removing all the line breaks and tabs from my HTML helps eliminate…

    9 years ago

  • Posted a reply to "Added Paragraph, Line Break Tags", on the site WordPress Support Forums:
    Same problem here. I thought it might have something to do with the editor, but…

    9 years ago

  • Created a topic, Using query_posts with monthly archives, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Create your own form, on the site WordPress Support Forums

    10 years ago

  • Created a topic, Is there an is_template tag?, on the site WordPress Support Forums

    10 years ago