WordPress.org

Profiles

  • Member Since: March 25th, 2012
  • Find me on:
  • Posted a reply to Settings screen is blank, on the site WordPress.org Forums:
    I tried installing plain old Twenty Sixteen theme, with all my plugins deactivated (except yours).…

    4 days ago

  • Posted a reply to Settings screen is blank, on the site WordPress.org Forums:
    I disabled every plugin except yours and still have the same problem. I am using…

    5 days ago

  • Posted a reply to Settings screen is blank, on the site WordPress.org Forums:
    TypeError: t.style is undefinedapp-3-14-0.js:1:244549 I don't think it's legitimate for you to hide notices put…

    2 weeks ago

  • Created a topic, Settings screen is blank, on the site WordPress.org Forums:
    When I click Metaslider in my site's dashboard, the co…

    3 weeks ago

  • Created a topic, stylesheet error, on the site WordPress.org Forums:
    I've disabled your plugin on my site because it genera…

    4 weeks ago

  • Created a topic, Works OK but poor error message in case a site already exists at the destination, on the site WordPress.org Forums:
    and sketchy documentation.

    1 month ago

  • Created a topic, Sorry, you are not allowed to access this page., on the site WordPress.org Forums:
    I installed and activated this, but there's nothing ab…

    1 month ago

  • Created a topic, Does just what you need, a little spare, on the site WordPress.org Forums:
    This works as advertised. A little help in picking the…

    1 month ago

  • Created a topic, No longer runs scans, not compatible with current WP version., on the site WordPress.org Forums:
    what I said

    1 month ago

  • Posted a reply to Is this plugin going to get updated to run with WP 5.2.2 soon?, on the site WordPress.org Forums:
    Same here

    1 month ago

  • Created a topic, No effect on menus, on the site WordPress.org Forums:
    I see this was updated recently. Perhaps the update br…

    2 months ago

  • Created a topic, Nice idea but it crashes my site, on the site WordPress.org Forums:
    Fatal error: Uncaught ArgumentCountError: Too few argu…

    2 months ago

  • Created a topic, Thumbnails distorted in editing screen., on the site WordPress.org Forums:
    The thumbnails in the gallery creation/editing screen …

    4 months ago

  • Posted a reply to Description not visible on lightbox, on the site WordPress.org Forums:
    I do not understand. Why, when you have the whole window to play with, wouldn't…

    4 months ago

  • Created a topic, Make tags display on lightbox/enlarged image?, on the site WordPress.org Forums:
    I would be willing to get the paid version if I could …

    4 months ago

  • Created a topic, “Accounts” Link from settings page doesn’t show easy way to create account, on the site WordPress.org Forums:
    Just installed plugin. Went to accounts page, which st…

    4 months ago

  • Created a topic, Deceptive title – free version doesn’t auto post, on the site WordPress.org Forums:
    Only paid version supports this capability. This is no…

    4 months ago

  • Created a topic, I’ve reported several bugs. Apparently there is no desire to fix anything, on the site WordPress.org Forums:
    The description fails to disclose that you can only cr…

    4 months ago

  • Posted a reply to Can’t preview or view gallery, 404, on the site WordPress.org Forums:
    Even though you didn't write the code that makes them appear, you did supply the…

    4 months ago

  • Created a topic, Images don’t reposition well when window is resized, on the site WordPress.org Forums:
    There are two issues: first, your responsive layout fo…

    4 months ago

  • Posted a reply to Can’t preview or view gallery, 404, on the site WordPress.org Forums:
    OK but the preview function and permalink don't work at all. If there's a control…

    4 months ago

  • Posted a reply to Images are distorted in gallery editing, on the site WordPress.org Forums:
    You can't assume thumbnails are square. That's an option in the media settings panel. And…

    4 months ago

  • Posted a reply to Useful links in settings page are 404, on the site WordPress.org Forums:
    It's working well so there's no particular need to update it. I just want to…

    4 months ago

  • Created a topic, Useful links in settings page are 404, on the site WordPress.org Forums:
    Are you still maintaining this? I like its simplicity …

    4 months ago

  • Created a topic, Description not visible on lightbox, on the site WordPress.org Forums:
    There's an option to have the title and description di…

    4 months ago

  • Created a topic, Can’t preview or view gallery, 404, on the site WordPress.org Forums:
    I don't understand how anyone is supposed to use this.…

    4 months ago

  • Created a topic, Images are distorted in gallery editing, on the site WordPress.org Forums:
    It appears you are displaying my uploaded images in a …

    4 months ago

  • Created a topic, I look for ease of use…, on the site WordPress.org Forums:
    ... and this has it. Works exactly as advertised and i…

    4 months ago

  • Created a topic, Your settings page belongs in the Settings menu, on the site WordPress.org Forums:
    Would you please consider moving your configuration sc…

    4 months ago

  • Created a topic, Please use less space in menu, on the site WordPress.org Forums:
    This plugin creates two dashboard menu items under Set…

    5 months ago

  • Created a topic, Flashing media controls popup in Classic editor, can’t click buttons, on the site WordPress.org Forums:
    Using WordPress version 5.2 and Chrome Version 74.0.37…

    5 months ago

  • Posted a reply to Visual Editor – Flashing Insert/Edit Link Popup, on the site WordPress.org Forums:
    I can easily reproduce a similar problem with the picture control bar, using the WordPress…

    5 months ago

  • Created a topic, Option to select “all categories” would be helpful, on the site WordPress.org Forums:
    The "edit post notification" screen has a checkbox fie…

    5 months ago

  • Created a topic, Typo Campigns, on the site WordPress.org Forums:
    The page "Campigns > Edit Post Notification" -- has…

    5 months ago

  • Posted a reply to Confirmation email contains a URL but it is not a link., on the site WordPress.org Forums:
    Well, yes, one could do that, but why does every user of this plugin have…

    5 months ago

  • Created a topic, Confirmation email contains a URL but it is not a link., on the site WordPress.org Forums:
    The email confirmation sent when the user fills in the…

    5 months ago

  • Created a topic, Widget displays “0” when description is blank, on the site WordPress.org Forums:
    The variable $desc is assigned thus: $desc = …

    5 months ago

  • Posted a reply to Email Subscribers – Warning: Invalid argument, on the site WordPress.org Forums:
    In my case the error message cites line 152 of the same source file. I…

    5 months ago

  • Posted a reply to Email Subscribers – Warning: Invalid argument, on the site WordPress.org Forums:
    I understand how to correct the problem. I'm saying you need to emit a less…

    6 months ago

  • Posted a reply to Email Subscribers – Warning: Invalid argument, on the site WordPress.org Forums:
    I too am getting this error. This is sloppy. Please trap the error and display…

    6 months ago

  • Created a topic, Styling basics on an admin page, on the site WordPress.org Forums:
    Developing my first plugin. These seem like basic ques…

    6 months ago

  • Created a topic, Maybe remove google+, on the site WordPress.org Forums:
    Since they have shut it down, might as well not have i…

    6 months ago

  • Created a topic, Is there not a place to report malware in a plugin?, on the site WordPress.org Forums:
    The website of the "Simple Share Buttons Adder" has be…

    6 months ago

  • Created a topic, Connected to phishing site, on the site WordPress.org Forums:
    Connected to phishing site. Please remove from catalog.

    6 months ago

  • Created a topic, Per page visibility and “share this” shown with no share buttons, on the site WordPress.org Forums:
    Thanks for doing this! There seems to be no way to dis…

    6 months ago

  • Created a topic, Cannot disable UXIP, on the site WordPress.org Forums:
    I set the "UXIP Opt In?" field to NO, and click Save, …

    1 year ago

  • Posted a reply to Buttons visible on some machines but not others, on the site WordPress.org Forums:
    More information: In the non-working system, the elements of the share buttons don't have a…

    1 year ago

  • Created a topic, Buttons visible on some machines but not others, on the site WordPress.org Forums:
    We have one machine where the buttons simply don't app…

    1 year ago

  • Posted a reply to regex fails, causes “white screen”, on the site WordPress.org Forums:
    That is good to know, but if you could maybe add a validation rule on…

    1 year ago

  • Created a topic, regex fails, causes “white screen”, on the site WordPress.org Forums:
    Here's my regex expression: `<span class="excerpt-d…

    1 year ago