Profiles

  • Member Since: March 27th, 2018
  • Website: gerberconsultants.com
  • Find me on:
  • Created a topic, Related products by category, on the site WordPress.org Forums:
    If I have a product with a category of "boys" for boys…

  • Created a topic, Great support, on the site WordPress.org Forums:
    They went beyond what they had to in order to help mov…

  • Created a topic, Astro Pro – mobile issues – menu and cart, on the site WordPress.org Forums:
    When using this theme (pro) the mobile menu does not w…

  • Created a topic, Single use coupons?, on the site WordPress.org Forums:
    I want to create coupons for local businesses and offe…

  • Created a topic, Not protecting multiple pages?, on the site WordPress.org Forums:
    I have 2 or conditions. Is Page Id = 1 OR page Id = 4…

  • Posted a reply to Pagespeed issues, on the site WordPress.org Forums:
    That would be very helpful Thank you

  • Created a topic, Pagespeed issues, on the site WordPress.org Forums:
    This might be with windy but thought I would post here…

  • Created a topic, Easy to use, on the site WordPress.org Forums:
    Love the plugin. It's very easy to use. Simple and l…

  • Created a topic, How to get the map centered properly?, on the site WordPress.org Forums:
    I love this plugin. However, the map always seems to …

  • Created a topic, So far so good, on the site WordPress.org Forums:
    Seems simple enough. Would be nice if more features w…

  • Created a topic, Nothing happens, on the site WordPress.org Forums:
    I have used this plugin before but since upgrading to …

  • Created a topic, How to bulk edit the gallery, on the site WordPress.org Forums:
    WHen I highlight several Gallery items in the Gallery …

  • Posted a reply to Had to revert to Kadence 1.7.1, on the site WordPress.org Forums:
    fixed Thx

  • Posted a reply to Had to revert to Kadence 1.7.1, on the site WordPress.org Forums:
    I think that fixed it.

  • Posted a reply to Had to revert to Kadence 1.7.1, on the site WordPress.org Forums:
    Ahh. So I need to add the second? Will do now

  • Posted a reply to Had to revert to Kadence 1.7.1, on the site WordPress.org Forums:
    I have tested with WP Rocket disabled. Also with all other blocks disabled from other…

  • Posted a reply to Had to revert to Kadence 1.7.1, on the site WordPress.org Forums:
    And It's weird the Homepage is fine. But the rest are messed up.

  • Posted a reply to Had to revert to Kadence 1.7.1, on the site WordPress.org Forums:
    I already have that in my functions.php file ;) So it is happening despite that…

  • Posted a reply to Had to revert to Kadence 1.7.1, on the site WordPress.org Forums:
    I have not. I will though. That is most likely it. What file did you…

  • Posted a reply to Had to revert to Kadence 1.7.1, on the site WordPress.org Forums:
    Many times I have done that. Still didn't work. Perhaps some other plugin is interfering?

  • Created a topic, Had to revert to Kadence 1.7.1, on the site WordPress.org Forums:
    I had upgraded to the latest version but there must be…

  • Posted a reply to Custom footer issue?, on the site WordPress.org Forums:
    Thx

  • Posted a reply to Custom footer issue?, on the site WordPress.org Forums:
    I reverted back and now it works.

  • Posted a reply to Custom footer issue?, on the site WordPress.org Forums:
    Hmmm. Good catch. I'll try adjusting wp rocket css settings.

  • Created a topic, Custom footer issue?, on the site WordPress.org Forums:
    What is wrong with my custom footer? It is showing pr…

  • Posted a reply to Font-display: swap – where/how to set?, on the site WordPress.org Forums:
    @apprimit Any update on this? We need this done.

  • Posted a reply to PageSpeed and Font-Display descriptor?, on the site WordPress.org Forums:
    Is this going to be addressed soon? I am getting killed on these. Is there…

  • Created a topic, Extend my license early?, on the site WordPress.org Forums:
    WHo do I talk to in order to extend my license early?

  • Posted a reply to Custom Link in Menu – can it open in a new window?, on the site WordPress.org Forums:
    Thx!

  • Posted a reply to User Registered Ok but.., on the site WordPress.org Forums:
    I have now submitted a second support request. No one ever replied to my first…

  • Posted a reply to Send each job application to a different email?, on the site WordPress.org Forums:
    Thx. I have added that.

  • Posted a reply to Send each job application to a different email?, on the site WordPress.org Forums:
    Thx. I will hide the form for now with css .awsm-job-form { display: none !important;…

  • Created a topic, Send each job application to a different email?, on the site WordPress.org Forums:
    Is it possible to have each job application go to a di…

  • Created a topic, Custom Link in Menu – can it open in a new window?, on the site WordPress.org Forums:
    I don't see a setting to have the link open in a new w…

  • Posted a reply to Social Media Icons disappeard on pages cart/checkout/my-account, on the site WordPress.org Forums:
    What was it?

  • Posted a reply to Is Premium support the only way to actually get support?, on the site WordPress.org Forums:
    Amit used to be very active and incredibly helpful. Haven't seen him replying lately. Not…

  • Created a topic, User Registered Ok but.., on the site WordPress.org Forums:
    They do NOT appear in the User Registration table (csv…

  • Posted a reply to Top Menu Header Styling, on the site WordPress.org Forums:
    It seems to be working. And I found another thread that has Full Width Header…

  • Posted a reply to archive pages – h1 tag, on the site WordPress.org Forums:
    I was asking Amit who has been helping me.

  • Posted a reply to archive pages – h1 tag, on the site WordPress.org Forums:
    @apprimit Any thoughts on the code?

  • Posted a reply to Top Menu Header Styling, on the site WordPress.org Forums:
    Bueller?

  • Created a topic, Top Menu Header Styling, on the site WordPress.org Forums:
    I want the menu to appear after the Logo (working) how…

  • Posted a reply to archive pages – h1 tag, on the site WordPress.org Forums:
    It's set to H1. The code does not work. it's like it never enters the…

  • Posted a reply to archive pages – h1 tag, on the site WordPress.org Forums:
    Change what specifically? It's an H1 Centered as I want it.

  • Posted a reply to Product Reviews missing?, on the site WordPress.org Forums:
    NM Figured it out.

  • Created a topic, Product Reviews missing?, on the site WordPress.org Forums:
    I turned on Product Reviews in WooCommerce settings. …

  • Posted a reply to archive pages – h1 tag, on the site WordPress.org Forums:
    https://brendawatson.com/blog/page/71/ For example

  • Posted a reply to archive pages – h1 tag, on the site WordPress.org Forums:
    H1 is still showing up as "Blog" for all archive pages. blog/page/3 h1 = Blog…

  • Posted a reply to archive pages – h1 tag, on the site WordPress.org Forums:
    Can I use the URI value? Not the whole URL just the URI?

  • Created a topic, archive pages – h1 tag, on the site WordPress.org Forums:
    I tried the code you gave me but I need to concatenate…