WordPress.org

Profiles

  • Member Since: June 3rd, 2018
  • Website: tuhamworld.com
  • Job Title: Creative Web Designer and Consultant
  • Employer: TuhamWorld CC
  • Find me on:

Bio

Creative, Web Creator, Storyteller and Autodidact

Interests

Phonetography, Travelling, Reading Novels, Meeting New People, Writing, and Solving Problems

WordPress Origin Story

Started with the Free Hosted WordPress, then to the Self-Hosted WordPress. I’ve been able to work on several WordPress powered sites since then – ranging from business website, ecommerce, portfolio, Blog, Agency, and more

Contributions

Tunde Sanusi (Tuham) contributes 4 hours per week to the Support team.

  • Posted a reply to review form is not visible at frontend with the elementor, on the site WordPress.org Forums:
    Hello @mamtasain22 The screenshot from here (https://prnt.sc/12o1uw7) on your website says only logged in customers…

    3 months ago

  • Posted a reply to Unable to Change my website logo, on the site WordPress.org Forums:
    Thank you Herman, Took me a lot of time before I figure out what was…

    3 months ago

  • Posted a reply to Tag deleted are shown as “404” on Google Analytics, on the site WordPress.org Forums:
    Sounds like an SEO related issues which I think would be better handled by the…

    3 months ago

  • Posted a reply to Media Library Question, on the site WordPress.org Forums:
    You are welcome @engine44 Good luck

    3 months ago

  • Posted a reply to Plugin to change login usernamd and/or password, on the site WordPress.org Forums:
    Hello @satimis02 Now I understand your query. Thought you earlier wanted to know how to…

    3 months ago

  • Posted a reply to Accordion not expanding elementor, on the site WordPress.org Forums:
    Hello there @felipemota You might want to ask your question in the Elementor Support Forum…

    3 months ago

  • Posted a reply to Plugin to change login usernamd and/or password, on the site WordPress.org Forums:
    WordPress does not allow you to change username but you can change the user password…

    3 months ago

  • Posted a reply to Media Library Question, on the site WordPress.org Forums:
    Hello there, If you upload the original image to your media library, you should be…

    3 months ago

  • Posted a reply to How can i delete all my internal link?, on the site WordPress.org Forums:
    If you manually input your internal links, you would also have to delete them manually.…

    3 months ago

  • Posted a reply to Tag deleted are shown as “404” on Google Analytics, on the site WordPress.org Forums:
    You are likely to receive the report if your tags are set to index. The…

    3 months ago

  • Posted a reply to Site Nav Not Showing on Home Page, on the site WordPress.org Forums:
    Hello there, If you are using elementor, You might want to check your page layout…

    3 months ago

  • Created a topic, Unable to Change my website logo, on the site WordPress.org Forums:
    Hello Am unable to change my website identity such as…

    3 months ago

  • Posted a reply to portfolio elementor cant load image, on the site WordPress.org Forums:
    Hello, Please ask your question in the elementor Support Forum instead >> https://wordpress.org/support/plugin/elementor/

    5 months ago

  • Posted a reply to WordPress could not establish a secure connection to WordPress.org. Please conta, on the site WordPress.org Forums:
    The link you share is to a localhost WordPress site and not a LIVE site.…

    5 months ago

  • Posted a reply to site doesnt appear properly, on the site WordPress.org Forums:
    You might have to provide screenshot instead since the website is hosted locally. You can…

    5 months ago

  • Posted a reply to Site not updating, on the site WordPress.org Forums:
    Are you using the default WordPress editor or using a Page builder? Perhaps you can…

    5 months ago

  • Posted a reply to How to remove Account login menu item, on the site WordPress.org Forums:
    Hello, If I understand you correctly, you do not want the Account register/login to be…

    6 months ago

  • Posted a reply to Domain Transfer- Cannot Access WordPress Content, on the site WordPress.org Forums:
    Hello, Sorry for the trouble and here are below ways I think you could resolve…

    6 months ago

  • Posted a reply to Forcing SSL on ALL site pages not working, on the site WordPress.org Forums:
    Hello, 1. Have you tried using the Really Simple SSL Plugin >> https://wordpress.org/plugins/really-simple-ssl/ as also…

    6 months ago

  • Posted a reply to Meta Image, on the site WordPress.org Forums:
    Hello, I get what you're trying to say and it's called Social Meta image. If…

    6 months ago

  • Posted a reply to my Product page description does not display, on the site WordPress.org Forums:
    Hello, 1. Could you try to recall when this started happening - what was it…

    6 months ago

  • Posted a reply to CRITICAL Uncaught Error: function get_attributes(), on the site WordPress.org Forums:
    That sounds like trouble with the Woocommerce plugin. You might want to post the issue…

    6 months ago

  • Posted a reply to Image dimensions not showing on image attachment page after updating to 5.6, on the site WordPress.org Forums:
    You should deactivate all plugin start first with WP-PageNavi. Am assuming the conflict seems to…

    7 months ago

  • Created a topic, Lightweight plugin with awesome features, on the site WordPress.org Forums:
    Been using Rank Math on my website and client websites…

    7 months ago

  • Posted a reply to Image dimensions not showing on image attachment page after updating to 5.6, on the site WordPress.org Forums:
    That might want to seems like a conflict with one of your plugins. Can you…

    7 months ago

  • Posted a reply to WordPress Gallery showing very small images, on the site WordPress.org Forums:
    If I get you correctly, the WordPress Gallery is working fine. However, you are using…

    7 months ago

  • Posted a reply to Slow loading pages, on the site WordPress.org Forums:
    You mentioned deactivating all plugins, did you use the WordPress default theme during the troubleshooting?…

    7 months ago

  • Posted a reply to Website reaching the resource usage limit, on the site WordPress.org Forums:
    Your CPU Load seems pretty fine with what you just shared now. 1. I would…

    7 months ago

  • Posted a reply to Changing video size, on the site WordPress.org Forums:
    Hello, 1. <b>If you're using Classic Editor</b>, you should be able to change the height…

    7 months ago

  • Posted a reply to Website reaching the resource usage limit, on the site WordPress.org Forums:
    Hello, The fault could be probably from a plugin or theme that is overloading the…

    7 months ago

  • Posted a reply to WordPress Gallery showing very small images, on the site WordPress.org Forums:
    Hello, I can't seem to find the error on the page link you shared. Is…

    7 months ago

  • Posted a reply to Slow loading pages, on the site WordPress.org Forums:
    Hello, Could you confirm if you are using any cache plugin on your website? If…

    7 months ago

  • Posted a reply to Image dimensions not showing on image attachment page after updating to 5.6, on the site WordPress.org Forums:
    Hello, Can you please share a screenshot of the page you're having trouble with. You…

    7 months ago

  • Posted a reply to “noindex” in meta tag “robots” – Website not indexed, on the site WordPress.org Forums:
    Hello, I did a recheck of your site page source and found out Rank Math…

    7 months ago

  • Posted a reply to “noindex” in meta tag “robots” – Website not indexed, on the site WordPress.org Forums:
    Hello, I just check your meta tag source and found noindex in the page source.…

    7 months ago

  • Posted a reply to Website not working on mobile!, on the site WordPress.org Forums:
    Unable to open the site too here on Desktop. Can you specify if you make…

    7 months ago

  • Posted a reply to Can’t see widget areas in my customizer, on the site WordPress.org Forums:
    This is quite normal as the third party theme might cause your Widgets not to…

    7 months ago

  • Posted a reply to Can’t duplicate WP installation, on the site WordPress.org Forums:
    If the olddomain.com files are still much intact, I would have suggested you go the…

    7 months ago

  • Posted a reply to Images on page only showing on my local computer from where i uploaded the image, on the site WordPress.org Forums:
    May I ask if you're using any Cache plugin? If yes, try to deactivate the…

    7 months ago

  • Posted a reply to Blocked out of WordPress can’t access the account, on the site WordPress.org Forums:
    BlockUI is a jQuery (Javascript) plugin that lets developers display a popover window – normally…

    7 months ago

  • Posted a reply to is my website hack , I am confused and lose my google results position, on the site WordPress.org Forums:
    1. The first thing I would recommend is to change all your passwords – both…

    7 months ago

  • Posted a reply to Is WP even a blog anymore?, on the site WordPress.org Forums:
    Hello @onaccs WP is actually a Content Management System and it can be anything you…

    8 months ago

  • Wrote a comment on the post WordPress 5.6 Release Planning, on the site Make WordPress Core:
    This is super cool.. I can't wait to try it out and see what the…

    8 months ago

  • Posted a reply to Block editor is Gone, on the site WordPress.org Forums:
    Glad it worked for you! You're welcome :) @circadiagroupcom

    8 months ago

  • Posted a reply to Links to pages inside dashboard?, on the site WordPress.org Forums:
    Am not quite sure if you can hide the WordPress left-hand menu but sure, there…

    8 months ago

  • Posted a reply to Adjust Permalink of categories, on the site WordPress.org Forums:
    Am afraid there might not be an option to delete the permalink category of a…

    8 months ago

  • Posted a reply to Remove Entire Header On Single Page, on the site WordPress.org Forums:
    It depends on what you are using to design the single landing page. Some themes…

    8 months ago

  • Posted a reply to Private Posts WordPress Error, on the site WordPress.org Forums:
    I can't understand that quote above.. Publishing a private post means it should still be…

    8 months ago