WordPress.org

Profiles

troppmann

Profile picture of troppmann
  • Member Since: December 16th, 2005
  • Find me on:

  • Posted a reply to "How do i get pro version and how much does it cost", on the site WordPress Support Forums:
    i am also looking for the pro version....ist there a timeline on this?

    5 months ago

  • Created a topic, seriously?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Widget Broken after Update", on the site WordPress Support Forums:
    Hello, Been getting a An error has occured. Bad Request since the last update.... the…

    6 months ago

  • Created a topic, [Woo Commerce] Checkout button not showing on Woo commerce product, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WP Columnize not working", on the site WordPress Support Forums:
    no, wait, i got it...no wait, i dont...bah too frustrating

    5 years ago

  • Posted a reply to "WP Columnize not working", on the site WordPress Support Forums:
    just tried to get this to work....not working with WP 3.0.5

    5 years ago

  • Posted a reply to "YouTube quicktag only displays link, not embed?", on the site WordPress Support Forums:
    what you aught to have said to the guy was, you can use the CODE…

    6 years ago

  • Posted a reply to "YouTube quicktag only displays link, not embed?", on the site WordPress Support Forums:
    @autismne: that's video embed markup. To add it to your posts, you must use the…

    6 years ago

  • Created a topic, [Plugin: WordPress Mobile Edition] hmmm....it works but...., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "posting via e-mail -- POP3 quit: connection does not exist", on the site WordPress Support Forums:
    has anyone seen this issues on dreamhost mail servers? getting the same thing and having…

    6 years ago

  • Posted a reply to "upgrade issue: admin.php on line 7", on the site WordPress Support Forums:
    thanx for the response....appreciate it...

    7 years ago

  • Posted a reply to "upgrade issue: admin.php on line 7", on the site WordPress Support Forums:
    found a previous version....but a las the issues for 2.5 remains...

    7 years ago

  • Created a topic, upgrade issue: admin.php on line 7, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Admin approval for new user registration", on the site WordPress Support Forums:
    as do i....anyone? thanx

    8 years ago

  • Posted a reply to "Akismet plugin", on the site WordPress Support Forums:
    ooo, see that is a better suggestion....

    9 years ago

  • Posted a reply to "Akismet plugin", on the site WordPress Support Forums:
    thanx for your help. editorial: seems kind of a waste to have to have a…

    9 years ago

  • Posted a reply to "Akismet plugin", on the site WordPress Support Forums:
    ok, here is the issue i am seeing with this as i am trying to…

    9 years ago

  • Posted a reply to "pages display", on the site WordPress Support Forums:
    sweet thank you

    10 years ago

  • Created a topic, pages display, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "n00b question", on the site WordPress Support Forums:
    it is here http://www.jetless.com/blog/

    10 years ago

  • Posted a reply to "n00b question", on the site WordPress Support Forums:
    got it, thanx....

    10 years ago

  • Posted a reply to "n00b question", on the site WordPress Support Forums:
    ok, i get it, this tag: <?php the_author('idmode', echo); ?> goes in a a temlpate...ok,…

    10 years ago

  • Created a topic, n00b question, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "address line icon...for blog...", on the site WordPress Support Forums:
    got it thanx

    10 years ago

  • Posted a reply to "address line icon...for blog...", on the site WordPress Support Forums:
    hmmm, thanx for the response...icon is in place and this is the code i have…

    10 years ago

  • Created a topic, address line icon...for blog..., on the site WordPress Support Forums

    10 years ago

  • Created a topic, post issue....in 2.0...bold all or bold none, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "time and date color....", on the site WordPress Support Forums:
    thanx for your help....

    10 years ago

  • Created a topic, time and date color...., on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "hey....time tag under the post", on the site WordPress Support Forums:
    ah ha....freakin hilarious...

    10 years ago

  • Posted a reply to "hey....time tag under the post", on the site WordPress Support Forums:
    one last question, i hope: i am trying to get my blog to see MY…

    10 years ago

  • Posted a reply to "hey....time tag under the post", on the site WordPress Support Forums:
    awesome thanx

    10 years ago

  • Created a topic, hey....time tag under the post, on the site WordPress Support Forums

    10 years ago