WordPress.org

Profiles

  • Member Since: September 30th, 2013
  • Find me on:
  • Created a topic, it works!, on the site WordPress.org Forums:
    Thank you this is a great plugin and it works! Exactly…

    2 weeks ago

  • Posted a reply to Cookie Notice for GDPR & CCPA is Amp Compatible or not?, on the site WordPress.org Forums:
    @syedimran16 how did you setup AMP Enhancer to get this to work on AMP, any…

    2 weeks ago

  • Created a topic, Script blocking? (ex. Google Analytics ), on the site WordPress.org Forums:
    I cannot seem to find any information on how to get Go…

    3 weeks ago

  • Created a topic, Awesome plugin and easy to setup, on the site WordPress.org Forums:
    This was exactly what I needed I just wish I tried it …

    3 weeks ago

  • Created a topic, AMP support?, on the site WordPress.org Forums:
    I have the paid version and this does not seem to work…

    3 weeks ago

  • Posted a reply to Problems with the choice of categories in taxonomy, on the site WordPress.org Forums:
    THank you this answered my question as well. I have over 70 categories but only…

    2 months ago

  • Created a topic, the best of the best, on the site WordPress.org Forums:
    I've been using Updraft PLus for years and cannot imag…

    3 months ago

  • Created a topic, hwo to disable fontawesome-webfont.woff2 loading, on the site WordPress.org Forums:
    How do I stop the font from loading: /wp-content/plugi…

    3 months ago

  • Created a topic, exclude certain images from serving from the CDN, on the site WordPress.org Forums:
    Hello, how do I exclude certain image files from servi…

    3 months ago

  • Posted a reply to Google Analytics 4 tags, on the site WordPress.org Forums:
    @masterbeat the problem is with Google as many of the funtionalities not working properly and…

    3 months ago

  • Posted a reply to Uncaught ReferenceError: wp is not defined, on the site WordPress.org Forums:
    found it, with some luck but glad I could share the file that solved it…

    3 months ago

  • Posted a reply to Uncaught ReferenceError: wp is not defined, on the site WordPress.org Forums:
    Did you manage to find out the exact file(s) to exlude apart from wp-includes/js? Thank…

    3 months ago

  • Created a topic, swipe left / right for next / previous article, on the site WordPress.org Forums:
    Do you have a feature for swipe geastures so if a user…

    4 months ago

  • Created a topic, perfect read only admin!, on the site WordPress.org Forums:
    Thank you the plugin worked out the box and was exactl…

    5 months ago

  • Posted a reply to Google Analytics 4 tags, on the site WordPress.org Forums:
    @calculatorsworld that is for GA3 with analytics.js and not GA4 that uses gtag.js and totally…

    6 months ago

  • Posted a reply to REST API Errors, on the site WordPress.org Forums:
    Thank you Ronald!

    6 months ago

  • Posted a reply to REST API Errors, on the site WordPress.org Forums:
    +5 same error on multiple sites

    6 months ago

  • Posted a reply to GA4 on AMP (Google Analytics 4), on the site WordPress.org Forums:
    Thank you James. Yes I noticed after many attempts no errors but no data lol.…

    6 months ago

  • Posted a reply to GA4 on AMP (Google Analytics 4), on the site WordPress.org Forums:
    thank you dimasfrolov, where does the client ID come from? I don't need timers but…

    6 months ago

  • Posted a reply to GA4 on AMP (Google Analytics 4), on the site WordPress.org Forums:
    they do run together so I get the stats on GA3 but not on GA4…

    6 months ago

  • Posted a reply to GA4 on AMP (Google Analytics 4), on the site WordPress.org Forums:
    HI Milind, thank you for the response. Just to double check do I use/ set…

    6 months ago

  • Posted a reply to Google Analytics 4 tags, on the site WordPress.org Forums:
    Hello, also have the issue and clients want to upgrade as GA4 offers a link…

    6 months ago

  • Posted a reply to GA4 on AMP (Google Analytics 4), on the site WordPress.org Forums:
    thank you Ahmed. It's a bit of a maze as no details on how to…

    6 months ago

  • Created a topic, GA4 on AMP (Google Analytics 4), on the site WordPress.org Forums:
    How do I setup GA4 of AMPforAP?

    6 months ago

  • Created a topic, GA4 on AMP, on the site WordPress.org Forums:
    Will GA4 work on AMP with gtag? So add another type =…

    6 months ago

  • Posted a reply to wp-options filling with millions of transients, on the site WordPress.org Forums:
    how do I just delete whatever puts it in there. Recipe card blocks pro. We…

    7 months ago

  • Posted a reply to Litespeed & Fastly, on the site WordPress.org Forums:
    we have Apache

    7 months ago

  • Posted a reply to not all pull through, on the site WordPress.org Forums:
    it is a new app on FB and new post created today so no rate…

    7 months ago

  • Created a topic, not all pull through, on the site WordPress.org Forums:
    We have tested on a post that required 5 Instagram emb…

    7 months ago

  • Posted a reply to Litespeed & Fastly, on the site WordPress.org Forums:
    Hello, Fastly uses custom headers so that the CDN cache is controlled separately from the…

    7 months ago

  • Created a topic, Litespeed & Fastly, on the site WordPress.org Forums:
    How do I control the headers for Fastly in Litespeed? …

    7 months ago

  • Created a topic, Compatibility with Cache Plugins, on the site WordPress.org Forums:
    The only odd behaviour with wordpress cache plugins an…

    7 months ago

  • Posted a reply to wp-options filling with millions of transients, on the site WordPress.org Forums:
    we have to manually delete it a few times a day otherwise sites with massive…

    7 months ago

  • Created a topic, wp-options filling with millions of transients, on the site WordPress.org Forums:
    The wp_options tablle filling with literally millions …

    7 months ago

  • Created a topic, undefined variable errors, on the site WordPress.org Forums:
    thousands of errors every minute still and no resoluti…

    7 months ago

  • Posted a reply to Surrogate-Control not setting for category pages, on the site WordPress.org Forums:
    Found the answer myself (feel like idiot lol) You have to set both "category" and…

    7 months ago

  • Created a topic, Surrogate-Control not setting for category pages, on the site WordPress.org Forums:
    The surrogate control defaults to the post default/gen…

    7 months ago

  • Posted a reply to Default Directory error wp-content to wpcontent, on the site WordPress.org Forums:
    @vladimir it's not cache (purged about 100 times by now) and it's on multiple websites…

    7 months ago

  • Posted a reply to Default Directory error wp-content to wpcontent, on the site WordPress.org Forums:
    This is a screenshot, does your preview show correct? I have updated twice and also…

    7 months ago

  • Posted a reply to Default Directory error wp-content to wpcontent, on the site WordPress.org Forums:
    cannot save path for any of the sites as it will reset and update did…

    7 months ago

  • Posted a reply to loading gtag.js, on the site WordPress.org Forums:
    thank you @chriscct7

    7 months ago

  • Posted a reply to Default Directory error wp-content to wpcontent, on the site WordPress.org Forums:
    it's still removing it so / wp-content / ends up being /wpcontent/

    7 months ago

  • Posted a reply to file saving to root and not folder, on the site WordPress.org Forums:
    let me see first so run it 1/2 a day with 3.0.4 and if an…

    7 months ago

  • Posted a reply to Default Directory error wp-content to wpcontent, on the site WordPress.org Forums:
    Thank you! (notice dit on another ticket for another website)

    7 months ago

  • Posted a reply to file saving to root and not folder, on the site WordPress.org Forums:
    Hello, Folder: /year/month/ Mode: CDN It's on a custom domain but never had problems before…

    7 months ago

  • Posted a reply to file saving to root and not folder, on the site WordPress.org Forums:
    I have just run then update from 3.0.3 to 3.0.4 and cleared the root (I…

    7 months ago

  • Created a topic, missing a lot for one stop solution, on the site WordPress.org Forums:
    There is not much benefit to adding it as you cannot s…

    7 months ago

  • Posted a reply to Default Directory error wp-content to wpcontent, on the site WordPress.org Forums:
    I have the same problem and a load of other issues like uploading to the…

    7 months ago

  • Posted a reply to admin-ajax.php errors cannot upload or search media library, on the site WordPress.org Forums:
    Even with Shortpixel off it's still uploading some, not all image to the root as…

    7 months ago

  • Posted a reply to file saving to root and not folder, on the site WordPress.org Forums:
    no plugin support available?

    7 months ago

Plugins