WordPress.org

Profiles

Trickshot699

Profile picture of Trickshot699
  • Member Since: October 2nd, 2013
  • @trickshot699 on WordPress.org
  • Find me on:

  • Posted a reply to Issues trying to use RSS feed, on the site WordPress Support Forums:
    Just sent them to you. Thanks

    4 months ago

  • Posted a reply to Issues trying to use RSS feed, on the site WordPress Support Forums:
    Hi There No I dont see anything, just the spinning icon. I wait for about…

    5 months ago

  • Created a topic, Issues trying to use RSS feed, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Add Further Social IIcons, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Great Newsletter Plugin, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Two Installations, Two Upgrades, Two Results..., on the site WordPress Support Forums:
    I know, I was thinking that too. But P3 indicates fast page loads and the…

    1 year ago

  • Posted a reply to Two Installations, Two Upgrades, Two Results..., on the site WordPress Support Forums:
    Well. That seemed to be sort of related 1) Both sites were running the "pre-patch"…

    1 year ago

  • Posted a reply to Two Installations, Two Upgrades, Two Results..., on the site WordPress Support Forums:
    Hi, They both use the Magnium Theme (not magnum). They both have the same version.…

    1 year ago

  • Posted a reply to Add New Links Types, on the site WordPress Support Forums:
    Nice one. Works. Thanks for your help.

    1 year ago

  • Posted a reply to Two Installations, Two Upgrades, Two Results..., on the site WordPress Support Forums:
    closing as duplicate sorry

    1 year ago

  • Posted a reply to Two Installations, Two Upgrades, Two Results..., on the site WordPress Support Forums:
    duplicate sorry

    1 year ago

  • Created a topic, Two Installations, Two Upgrades, Two Results..., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Two Installations, Two Upgrades, Two Results..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Add New Links Types, on the site WordPress Support Forums:
    Hi. Followed the instructions to the letter. Unfortunately nothing has changed. Cleared cache etc but…

    1 year ago

  • Created a topic, Add New Links Types, on the site WordPress Support Forums

    1 year ago

  • Created a topic, The Events Calendar Rich Snippets, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Excellent Plugin and Excellent Support, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Super Helpful, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Video Size, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Disappearance of Responsive Menu on Home Page Only, on the site WordPress Support Forums:
    Many thanks. With your help I was able to identify a piece of code for…

    3 years ago

  • Created a topic, Disappearance of Responsive Menu on Home Page Only, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Time into ranking, on the site WordPress Support Forums:
    Maybe this is resolved somewhere else on the support forum but I cannot see it.…

    3 years ago

  • Posted a reply to Use of the "Badge Builder" requires BadgeOS v1.3.2 or higher, on the site WordPress Support Forums:
    It has now started working. I did nothing except go to bed and get up…

    3 years ago

  • Created a topic, Use of the "Badge Builder" requires BadgeOS v1.3.2 or higher, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Time into ranking, on the site WordPress Support Forums:
    I second that! I see that several other posts here have asked the same request.…

    3 years ago