WordPress.org

Profiles

Trible

  • Member Since: August 24th, 2012
  • @trible on WordPress.org
  • Find me on:

  • Created a topic, Your v1.4.7 did nothing to fix the broken gallery page caused by v1.4.6, on the site WordPress.org Forums:
    Your developer has been so long in getting back to me …

    12 hours ago

  • Created a topic, Photo Gallery Update v1.4.6 Broke my Website, on the site WordPress.org Forums:
    Thankfully, due to the many issues I have had with thi…

    1 week ago

  • Created a topic, WOW, to say the least…, on the site WordPress.org Forums:
    The support staff went above and beyond the call of du…

    1 month ago

  • Posted a reply to Photo Gallery images displayed disappeared, on the site WordPress.org Forums:
    @photogallerysupport not sure how stepping back one version that did not work in the first…

    2 months ago

  • Posted a reply to Photo Gallery images displayed disappeared, on the site WordPress.org Forums:
    Lucky you @bschaldon, as I am still waiting for a resolve to the widget options,…

    2 months ago

  • Posted a reply to Photo Gallery images displayed disappeared, on the site WordPress.org Forums:
    @webdorado Wow, I updated your plugin to v1.4.3 in my test website, went to a…

    2 months ago

  • Posted a reply to Photo Gallery images displayed disappeared, on the site WordPress.org Forums:
    Hey @bschaldon, Being as we are not hearing back from the developer, here's what I…

    2 months ago

  • Posted a reply to Photo Gallery images displayed disappeared, on the site WordPress.org Forums:
    Oooops, I for got to include a screen print of the options being offered in…

    2 months ago

  • Posted a reply to Photo Gallery images displayed disappeared, on the site WordPress.org Forums:
    I DID update to v1.4.2 which is what caused the issues this site is now…

    2 months ago

  • Created a topic, Photo Gallery images all downsized and all over the page, on the site WordPress.org Forums:
    Recently took over the management of a website, and I …

    2 months ago

  • Posted a reply to mobile views breaking down using Page Builder by SiteOrigin, on the site WordPress.org Forums:
    Have heard nothing back in the way of help, I have resolved to re-build the…

    2 months ago

  • Created a topic, mobile views breaking down using Page Builder by SiteOrigin, on the site WordPress.org Forums:
    Hi, The desktop view of this website is fine, however…

    2 months ago

  • Posted a reply to Yoast SEO v6.0 demanded FTP access???, on the site WordPress.org Forums:
    Thank YOU Mike for such a prompt response and shedding a light on this. Am…

    5 months ago

  • Created a topic, Yoast SEO v6.0 demanded FTP access???, on the site WordPress.org Forums:
    When clicking on the "Update" option for v5.9.3 of thi…

    5 months ago

  • Posted a reply to Error in es-register.php on line 1241, on the site WordPress.org Forums:
    The update worked like a charm ... Thank YOU!

    7 months ago

  • Posted a reply to Error in es-register.php on line 1241, on the site WordPress.org Forums:
    One of my sites was affected too. When I tried updating this plugin, my site…

    7 months ago

  • Posted a reply to Fatal error: all-in-one-seo-pack/admin/aioseop_module_class.php on line 506, on the site WordPress.org Forums:
    Unsubscribing

    8 months ago

  • Posted a reply to Delete fake raters, on the site WordPress.org Forums:
    I had the very same issue, and now have removed everyone's right to vote and…

    8 months ago

  • Posted a reply to Parse error: syntax error, unexpected, on the site WordPress.org Forums:
    It worked for my one site from yesterday ... but now I had a website…

    8 months ago

  • Created a topic, Parse error: syntax error, unexpected – ‘nother site crashed!, on the site WordPress.org Forums:
    One of my websites that updated yesterday without issu…

    8 months ago

  • Created a topic, Parse error: syntax error, unexpected, on the site WordPress.org Forums:
    Every time I update to your latest version of this plu…

    8 months ago

  • Created a topic, footer remained full width even with contained selected, on the site WordPress.org Forums:
    Using the WordPress Esteem theme and your footer, the …

    8 months ago

  • Created a topic, looking for additional options in future releases, on the site WordPress.org Forums:
    Any chance that a future release of this awesome plugi…

    8 months ago

  • Posted a reply to Selecting BlogPosting reverts back to Product once post saved, on the site WordPress.org Forums:
    Oooooh WOW! I just discovered the issue ... once you select from the dropdown list…

    11 months ago

  • Created a topic, Selecting BlogPosting reverts back to Product once post saved, on the site WordPress.org Forums:
    Installed your plugin and FINALLY have my website NOT …

    11 months ago

  • Created a topic, dropdown list not working, on the site WordPress.org Forums:
    Tried to make a dropdown list work in your contact for…

    11 months ago

  • Created a topic, can you create a plugin like this for terms of service, on the site WordPress.org Forums:
    Hi, I've been searching for a plugin that offers a sh…

    11 months ago

  • Posted a reply to Fatal error: all-in-one-seo-pack/admin/aioseop_module_class.php on line 506, on the site WordPress.org Forums:
    All fixed now ... THANK YOU!

    12 months ago

  • Created a topic, Fatal error: all-in-one-seo-pack/admin/aioseop_module_class.php on line 506, on the site WordPress.org Forums:
    Yikes ... tried updating to the latest version and my …

    12 months ago

  • Created a topic, Can your plugin be customized?, on the site WordPress.org Forums:
    Can your plugin be made to look and work like that whi…

    1 year ago

  • Created a topic, min and max for width and height settings wanted, on the site WordPress.org Forums:
    Is there any chance that I can create a style of notif…

    1 year ago

  • Posted a reply to Plugin Update not Working, on the site WordPress.org Forums:
    Pheeew! So ... I'm not alone. Others are having the very same issue. Updates but…

    1 year ago

  • Posted a reply to Unable to accurately detect IPs – NOT resolved, on the site WordPress.org Forums:
    The latest update to your plugin WORKED to resolve this issue THANK YOU ... YIPEEEEE!

    1 year ago

  • Posted a reply to Unable to accurately detect IPs – NOT resolved, on the site WordPress.org Forums:
    Hi Matt R, I re-installed your plugin. Good to know that it will still protect…

    1 year ago

  • Created a topic, Unable to accurately detect IPs – NOT resolved, on the site WordPress.org Forums:
    :-( the very first website to report this issue is STI…

    1 year ago

  • Posted a reply to Error: Unable to accurately detect IPs, on the site WordPress.org Forums:
    :-( the very first website to report this issue is STILL insisting on displaying this…

    1 year ago

  • Posted a reply to Error: Unable to accurately detect IPs, on the site WordPress.org Forums:
    One of my sites is also displaying this issue. Am tempted to delete this plugin…

    1 year ago

  • Posted a reply to Tonal WP theme Missing: author and Missing: update – help?, on the site WordPress.org Forums:
    Sorry for my delay in responding. Couldn't wait for a response so I simply found…

    2 years ago

  • Posted a reply to Facebook Thumb Fixer – attribute itemtype has an invalid value, on the site WordPress.org Forums:
    Sorry for my delay in responding Webprom Design. The author of this plugin did not…

    2 years ago

  • Created a topic, Tonal WP theme Missing: author and Missing: update – help?, on the site WordPress.org Forums:
    In verifying my site with Google, I received error mes…

    2 years ago