WordPress.org

Profiles

  • Member Since: August 24th, 2012
  • Find me on:
  • Posted a reply to Yet Another Stars Rating – aggregateRating, ratingValue and ratingCount errors, on the site WordPress.org Forums:
    @dudo Nope, not Google data testing. That error message I received and shared above came…

    3 weeks ago

  • Created a topic, Yet Anothe Stars Rating – aggregateRating, ratingValue and ratingCount errors, on the site WordPress.org Forums:
    Hi Dario, Was hoping the latest update would fix the …

    3 weeks ago

  • Posted a reply to Wordfence Security Causing 403 Forbidden Prompt, on the site WordPress.org Forums:
    @wfgerald there are 3 sites on the same host and only 2 of them blocked…

    3 months ago

  • Created a topic, Wordfence Security Causing 403 Forbidden Prompt, on the site WordPress.org Forums:
    I have had to Deactivate Wordfence Security v7.4.0 and…

    3 months ago

  • Created a topic, WP Fastest Cache version not same as WP, on the site WordPress.org Forums:
    My wish is that you would update any and all new versi…

    4 months ago

  • Created a topic, Disappointed with updated version, on the site WordPress.org Forums:
    Pretty Links used to be great for allowing users to so…

    4 months ago

  • Posted a reply to Why “Mail” From line cannot use [email* email-722], on the site WordPress.org Forums:
    Yes @takayukister, I read that and STILL do not understand which is why I asked…

    4 months ago

  • Posted a reply to No Easy Slider Widget in Widgets, on the site WordPress.org Forums:
    Have deleted this plugin and used another due to lack of support.

    4 months ago

  • Created a topic, Why “Mail” From line cannot use [email* email-722], on the site WordPress.org Forums:
    Hi, In trying to setup a contact form that can be res…

    4 months ago

  • Created a topic, No Easy Slider Widget in Widgets, on the site WordPress.org Forums:
    Installed, activated and setup a slider ready to use i…

    4 months ago

  • Posted a reply to Logo won’t display, on the site WordPress.org Forums:
    Thank YOU @lmwp and I apologize for not responding sooner. When I did not receive…

    4 months ago

  • Posted a reply to Cannot Change Permalinks on Images, on the site WordPress.org Forums:
    This issue is still unsolved.

    4 months ago

  • Created a topic, Slideshow Option Not Exactly Like Your YouTube Video Shows, on the site WordPress.org Forums:
    At 27 seconds into your YouTube video: https://www.you…

    4 months ago

  • Posted a reply to The mixed content fixer is active, but was not detected on the frontpage, on the site WordPress.org Forums:
    The guide is too confusing which is why I posted this question. Thanks, Trish

    5 months ago

  • Created a topic, The mixed content fixer is active, but was not detected on the frontpage, on the site WordPress.org Forums:
    Installing your plugin BACK into a site I had removed …

    5 months ago

  • Posted a reply to Cannot Change Permalinks on Images, on the site WordPress.org Forums:
    If you can provide me with a private email address, I will GLADLY send you…

    5 months ago

  • Posted a reply to What is with the new settings in v3.2.2.?, on the site WordPress.org Forums:
    Thank YOU Rogier. All is good now. :-)

    5 months ago

  • Posted a reply to WP Statistics stopped working for no reason, on the site WordPress.org Forums:
    I have had to deactivate your plugin in one of my sites due to it…

    5 months ago

  • Posted a reply to What is with the new settings in v3.2.2.?, on the site WordPress.org Forums:
    @rogierlankhorst You asked: Do you mean that you cannot enable the .htaccess redirect, or does…

    5 months ago

  • Posted a reply to Cannot Change Permalinks on Images, on the site WordPress.org Forums:
    Sorry Lisa, but I'm sure you can understand that I cannot provide my customer's site…

    5 months ago

  • Posted a reply to What is with the new settings in v3.2.2.?, on the site WordPress.org Forums:
    @rogierlankhorst Everything was fine... the .htaccess was untouched... until I updated to this version, which…

    5 months ago

  • Posted a reply to Cannot Change Permalinks on Images, on the site WordPress.org Forums:
    @contentiskey Hi Lisa, There is no error to show... just no means of fixing the…

    5 months ago

  • Created a topic, Cannot Change Permalinks on Images, on the site WordPress.org Forums:
    In using one particular SSL plugin, a site I tend show…

    5 months ago

  • Created a topic, Logo won’t display, on the site WordPress.org Forums:
    Changed the logo but when I clicked on the Published b…

    5 months ago

  • Created a topic, what is with the new settings in v3.2.2.?, on the site WordPress.org Forums:
    It appears that this plugin no longer offers the same …

    5 months ago

  • Created a topic, why is BOTH an HTML and XML version of sitemap being created?, on the site WordPress.org Forums:
    When Deactivating this plugin, both versions disappear…

    6 months ago

  • Posted a reply to Photo Gallery plugin v1.5.22 to v1.5.23 Layout Destroyed, on the site WordPress.org Forums:
    @marypinewild I have made it a habit to NEVER update this plugin before first backing…

    6 months ago

  • Created a topic, Photo Gallery plugin v1.5.22 to v1.5.23 Layout Destroyed, on the site WordPress.org Forums:
    Hi, After updating your plugin to v1.5.23, the galler…

    6 months ago

  • Created a topic, Nothing is easy on the free verison, on the site WordPress.org Forums:
    Disappointed, as I truly thought this would be the per…

    7 months ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[Rara One Click Demo Import] Cannot use WP Import/Export tool Without Deactivating this plugin first, on the site WordPress.org Forums:
    Please add FULL disclosure to your plugin when notifying users that this plugin is necessary…

    7 months ago

  • Created a topic, Cannot use WP Import/Export tool Without Deactivating this plugin first, on the site WordPress.org Forums:
    After several hours of testing to find out why I could…

    7 months ago

  • Posted a reply to syntax error, unexpected ‘class’ (T_CLASS), expecting identifier (T_STRING) or v, on the site WordPress.org Forums:
    You were SO right Till, updating to 5.6 worked... THANK YOU!!!!!

    9 months ago

  • Created a topic, syntax error, unexpected ‘class’ (T_CLASS), expecting identifier (T_STRING) or v, on the site WordPress.org Forums:
    Tried updating your plugin from v1.0.14 to v1.0.15 and…

    9 months ago

  • Posted a reply to Can Not Change Post Type to Correct After Saving, on the site WordPress.org Forums:
    @dudo the latest update to v1.8.7 did NOT resolve this issue. I still can NOT…

    10 months ago

  • Posted a reply to Can Not Change Post Type to Correct After Saving, on the site WordPress.org Forums:
    Yes it does and then it reverts back to what it was originally set at…

    10 months ago

  • Posted a reply to Can Not Change Post Type to Correct After Saving, on the site WordPress.org Forums:
    Have tried which is why I created this ticket. Even clicking on the "Select" button…

    10 months ago

  • Posted a reply to Can Not Change Post Type to Correct After Saving, on the site WordPress.org Forums:
    So... even if I accidentally saved a blog post as a product I can no…

    10 months ago

  • Created a topic, Can Not Change Post Type to Correct After Saving, on the site WordPress.org Forums:
    Hi, In switching to using the Aggregate setting inste…

    10 months ago

  • Posted a reply to Why is Google Ignoring yasr_overall_rating?, on the site WordPress.org Forums:
    I have looked for that option but could not find it. Only found that using…

    10 months ago

  • Posted a reply to Why is Google Ignoring yasr_overall_rating?, on the site WordPress.org Forums:
    Soooo... if I allow [yasr_visitor_votes size=”medium”] then [yasr_overall_rating] won't be displayed... really? Then why the…

    10 months ago

  • Posted a reply to Why is Google Ignoring yasr_overall_rating?, on the site WordPress.org Forums:
    Yes, I understand that... but... whenever I use [yasr_overall_rating] Google ignores my star rating. Only…

    10 months ago

  • Created a topic, Best Plugin to Open Amazon’s OneLink!, on the site WordPress.org Forums:
    Informed Amazon that my OneLinks were not working and …

    10 months ago

  • Created a topic, Why is Google Ignoring yasr_overall_rating?, on the site WordPress.org Forums:
    I have had to change out the yasr_visitor_votes on man…

    11 months ago

  • Posted a reply to Classic Editor NOT Preventing Block Editor Loading, on the site WordPress.org Forums:
    Thank YOU for your patience Andrew. It seems all is better now that WordPress updated…

    11 months ago

  • Posted a reply to Classic Editor NOT Preventing Block Editor Loading, on the site WordPress.org Forums:
    I am the ONLY one with access to this all of the websites I mentioned,…

    11 months ago

  • Created a topic, How to Remove Pages Marked as NOINDEX from Sitemap?, on the site WordPress.org Forums:
    When Google advises that a page I created is marked as…

    11 months ago

  • Created a topic, Classic Editor NOT Preventing Block Editor Loading, on the site WordPress.org Forums:
    I had the Classic Editor plugin loaded BEFORE updating…

    11 months ago

  • Posted a reply to Overall rating no longer showing up, on the site WordPress.org Forums:
    Yeaaaah... I had deactivated this plugin from one site but have re-activated it and, it…

    1 year ago

  • Posted a reply to Overall rating no longer showing up, on the site WordPress.org Forums:
    Yes... but Auto Insert does not bring User Reviews back, so now the shortcode [yasr_overall_rating]…

    1 year ago

  • Posted a reply to Overall rating no longer showing up, on the site WordPress.org Forums:
    I'm seeing the same problem as @ashleybsumerel. Please advise a.s.a.p.? @ashleybsumerel what do you mean…

    1 year ago