WordPress.org

Profiles

traypup

Profile picture of traypup
  • Member Since: June 5th, 2006
  • @traypup on WordPress.org
  • Find me on:

  • Posted a reply to Still getting structured data errors, on the site WordPress.org Forums:
    Hi -- I did do all of the back end settings, waited a bit, and…

    3 days ago

  • Created a topic, Still getting structured data errors, on the site WordPress.org Forums:
    Hi! I installed your plugin and set it up, but when I …

    4 days ago

  • Created a topic, I/O issues when plugin is activated, on the site WordPress.org Forums:
    W3 Total Cache was highly recommended to me, and it wa…

    3 weeks ago

  • Created a topic, Plugin settings don’t show up, on the site WordPress.org Forums:
    I'm trying to add my goal tracking code to my wordpres…

    3 weeks ago

  • Posted a reply to Getting an error when trying to authenticate with Google drive, on the site WordPress Support Forums:
    I'm getting an error, too, but it's redirect_uri_mismatch. It used to work, so I'm confused.…

    3 months ago

  • Created a topic, I am in love with this theme, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Tried to change the password form text, now my site is down, on the site WordPress Support Forums:
    I'm trying to do the same. I found that I needed to go into the…

    8 months ago

  • Posted a reply to V 2.0 testing, on the site WordPress Support Forums:
    What's the best way to update to v2.0? I see the file structure is a…

    11 months ago

  • Posted a reply to How to upgrade database if the site won't run, on the site WordPress Support Forums:
    Ok, so if I deleted ALL of the files completely and installed a fresh WP…

    11 months ago

  • Posted a reply to How to upgrade database if the site won't run, on the site WordPress Support Forums:
    oh heck, sorry...here's the site: http://www.twodogartstudio.com/

    11 months ago

  • Created a topic, How to upgrade database if the site won't run, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to V 2.0 testing, on the site WordPress Support Forums:
    I'm so happy to see this update is coming today. I've just installed the last…

    11 months ago

  • Posted a reply to Not Working Since WordPress 4.3 Update, on the site WordPress Support Forums:
    How are you all doing with this plugin and WP 4.4? Here's the error I'm…

    11 months ago

  • Created a topic, Fatal loading error, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to after upgrade to 4.4 media files are not showing, on the site WordPress Support Forums:
    Thank you, James Huff. the fix worked perfectly! :)

    12 months ago

  • Posted a reply to after upgrade to 4.4 media files are not showing, on the site WordPress Support Forums:
    I'm glad that there's an official fix coming because my settings are correct and I'm…

    12 months ago

  • Created a topic, assistance with excluding taxonomies, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Compatible with 4.3.1?, on the site WordPress Support Forums:
    Stratostream, the subtitles are not working on a site I built a couple of years…

    1 year ago

  • Created a topic, not compatible with 4.3.1 -, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to How do I add the date?, on the site WordPress Support Forums:
    So, does this mean we need to figure out the days, hours, minutes ourselves (perhaps…

    1 year ago

  • Created a topic, how to use and test while using a "coming soon" plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to support and development ongoing?, on the site WordPress Support Forums:
    Thanks for the info. Looks like it's a hosted solution, correct? I'm looking for a…

    2 years ago

  • Created a topic, Center the block of columns on the page?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, support and development ongoing?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Error message upon comment submission, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Not working since WordPress 4.0.1 update, on the site WordPress Support Forums:
    Thanks to AMRC for finding the odd commenting tweak that fixes this temporarily. I appreciate…

    2 years ago

  • Created a topic, questions on whitelisting files/folders, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to slideshows have disappeared, on the site WordPress Support Forums:
    I hadn't deactivated or deleted, but decided to deactivate and reactivate today and re-upload photos…

    2 years ago

  • Posted a reply to slideshows have disappeared, on the site WordPress Support Forums:
    Ok, upon further investigation, here's what I've found... - The photos that I uploaded and…

    2 years ago

  • Posted a reply to slideshows have disappeared, on the site WordPress Support Forums:
    Version 1.1.28. I thought that was the most recent. and my apologies, I'm using the…

    2 years ago

  • Created a topic, slideshows have disappeared, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Tumblr to WordPress?, on the site WordPress Support Forums:
    Sorry, I read the documentation, but didn't see the box on the post page where…

    2 years ago

  • Posted a reply to Tumblr to WordPress?, on the site WordPress Support Forums:
    Would you consider adding a thing where I can turn off the WP-to-Tumblr bit and…

    2 years ago

  • Posted a reply to deposit on a product purchase, on the site WordPress Support Forums:
    Hey there...thanks for your reply (which I just saw by accident...sorry for the delay!) I…

    3 years ago

  • Posted a reply to putting the shortcode into my template, on the site WordPress Support Forums:
    It's fixed. I prevailed upon a colleague to take a look. Here's what he did:…

    3 years ago

  • Posted a reply to putting the shortcode into my template, on the site WordPress Support Forums:
    Do you have any other ideas on this issue?

    3 years ago

  • Posted a reply to Smart Layers not working on my site, on the site WordPress Support Forums:
    @Monique Van Hooreweder - It turned out that the feature wasn't right for this particular…

    3 years ago

  • Created a topic, editing notification emails that come from my WordPress site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to putting the shortcode into my template, on the site WordPress Support Forums:
    Interesting. That is the correct field name. I took a screen shot of the ACF…

    3 years ago

  • Posted a reply to putting the shortcode into my template, on the site WordPress Support Forums:
    thank you! emails will come from websmith [at] eeep [dot] com

    3 years ago

  • Posted a reply to putting the shortcode into my template, on the site WordPress Support Forums:
    It is unchecked. Can I email you a link and login? I have the site…

    3 years ago

  • Posted a reply to Link instead of shortcode?, on the site WordPress Support Forums:
    @transformer617 -- I think our answer is in this thread: http://wordpress.org/support/topic/how-to-removedo-not-display-download-icon?replies=5

    3 years ago

  • Posted a reply to Link instead of shortcode?, on the site WordPress Support Forums:
    I'd love to know this as well. Thanks!

    3 years ago

  • Posted a reply to putting the shortcode into my template, on the site WordPress Support Forums:
    Ok, cool, the error message isn't coming up any more, but I'm still not getting…

    3 years ago

  • Created a topic, putting the shortcode into my template, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Smart Layers not working on my site, on the site WordPress Support Forums:
    Hi @srijith.v -- thanks for your reply, but we went another way with this and…

    3 years ago

  • Created a topic, Smart Layers not working on my site, on the site WordPress Support Forums

    3 years ago

  • Created a topic, integrating CAPTCHA, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [nsu_form] shortcode doesn't show form, on the site WordPress Support Forums:
    Oy. The Cyberchimps figured it out. Well, they didn't figure it out as much as…

    3 years ago

  • Posted a reply to [nsu_form] shortcode doesn't show form, on the site WordPress Support Forums:
    Hi Danny -- thanks for the reply. I am using v. 2.0.3. I tried the…

    3 years ago

Plugins