Profiles

  • Member Since: October 12th, 2013
  • Find me on:
  • Created a topic, Social icons: how to add?, on the site WordPress.org Forums:
    Hi. We guess the theme is capable of recognizing some …

  • Posted a reply to Error 500 always when backup reaches the same file, on the site WordPress.org Forums:
    With the help of our hosting company we found the problem in the end. It…

  • Posted a reply to Error 500 always when backup reaches the same file, on the site WordPress.org Forums:
    Here you have the last lines of the XCloner inner debug file. As you can…

  • Posted a reply to Error 500 always when backup reaches the same file, on the site WordPress.org Forums:
    By the way, when backing up this site, XCloner sucks 50% or more of the…

  • Posted a reply to Error 500 always when backup reaches the same file, on the site WordPress.org Forums:
    Now the last errors are happening when XCloner scans the same file. Once again it's…

  • Posted a reply to Error 500 always when backup reaches the same file, on the site WordPress.org Forums:
    Memory limit increased from 256 to 512 MB and still getting the same errors. Yet…

  • Posted a reply to Error 500 always when backup reaches the same file, on the site WordPress.org Forums:
    And can it handle low memory availability? We got a 128 MB limit and these…

  • Created a topic, Duplicating a package also duplicates download count, on the site WordPress.org Forums:
    When you duplicate a downloadable file, the plugin als…

  • Posted a reply to Warning when updating to WooCommerce 5.0, on the site WordPress.org Forums:
    Oh, really? I feel ashamed for the confussion! I usually only click on the links…

  • Posted a reply to Warning when updating to WooCommerce 5.0, on the site WordPress.org Forums:
    Strangely, when I went to plugins panel instead of updates panel, and click on "update"…

  • Created a topic, Warning when updating to WooCommerce 5.0, on the site WordPress.org Forums:
    I wonder why I always get this warning message when tr…

  • Posted a reply to Error 500 always when backup reaches the same file, on the site WordPress.org Forums:
    Hi. Today we've tried again, manually excluding that file, but the error has appeared at…

  • Created a topic, Error 500 always when backup reaches the same file, on the site WordPress.org Forums:
    After suffering lots of "Error 500" {"readyStat…

  • Created a topic, Errors in Spanish translation, on the site WordPress.org Forums:
    Hi. We've detected some errors in the Spanish translat…

  • Posted a reply to Decimal comma is wrongly passed to Stripe, on the site WordPress.org Forums:
    Yes, now I can see it works. No idea how! :-( And I don't think…

  • Posted a reply to Decimal comma is wrongly passed to Stripe, on the site WordPress.org Forums:
    There's no way to remove those fields' content! I left them empty and after saving…

  • Posted a reply to Decimal comma is wrongly passed to Stripe, on the site WordPress.org Forums:
    I absolutely do not know where that "reCAPTCHA" information is coming from! We never used…

  • Posted a reply to Decimal comma is wrongly passed to Stripe, on the site WordPress.org Forums:
    It's strange. We are not using reCAPCHA, Spencer.

  • Posted a reply to Decimal comma is wrongly passed to Stripe, on the site WordPress.org Forums:
    Thanks for the quick answer, Spencer. 1) Unchecked the "use comma" option. 2) All quantities…

  • Created a topic, Decimal comma is wrongly passed to Stripe, on the site WordPress.org Forums:
    Hi, I want to inform of something not working with the…

  • Created a topic, How to display featured posts like in the demo?, on the site WordPress.org Forums:
    Hi, I like how this theme's demo shows a mosaic of fea…

  • Posted a reply to Conflict with Mailpoet (v. 2) plugin, on the site WordPress.org Forums:
    Yes, I've loaded that Edit Template page of Mailpoet section of the dashboard (https://OURSITE/wp-admin/admin.php?page=wysija_campaigns&id=IDNUMBEROFTHENEWSLETTER&action=editTemplate), taken…

  • Created a topic, Edit Template not working in Mailpoet 2, on the site WordPress.org Forums:
    Hi, I'm still using Mailpoet 2.13. It was working fine…

  • Posted a reply to Conflict with Mailpoet (v. 2) plugin, on the site WordPress.org Forums:
    Well, I learned how to dequeue those scripts, but the problem is still there :(…

  • Posted a reply to Conflict with Mailpoet (v. 2) plugin, on the site WordPress.org Forums:
    Hi, Nitu. Thanks for your answer. What we are using is a child theme, already,…

  • Created a topic, Conflict with Mailpoet (v. 2) plugin, on the site WordPress.org Forums:
    Hello. After updating our Colormag (child) theme, I ca…

  • Created a topic, Is it possible to schedule restore?, on the site WordPress.org Forums:
    We've tried scheduled backups to a second server, and …

  • Posted a reply to Cookies blocked for login after XCloner installation, on the site WordPress.org Forums:
    As I've just posted here https://wordpress.org/support/topic/no-access-to-the-site-after-installing-and-activating-this-plugin/#post-10936684 we think that it was an indirect problema related…

  • Posted a reply to No access to the site after installing and activating this plugin!, on the site WordPress.org Forums:
    Sorry for the delaying in following this up, Liuta. And thanks for the reply and…

  • Posted a reply to Cookies blocked for login after XCloner installation, on the site WordPress.org Forums:
    Indredible! After deleting the plugin folder, now WE CANNOT EVEN SEE THE SITE AS VISITORS!!!…

  • Created a topic, No access to the site after installing and activating this plugin!, on the site WordPress.org Forums:
    The plugin seemed what we were looking for, but after …

  • Posted a reply to Cookies blocked for login after XCloner installation, on the site WordPress.org Forums:
    No help in a week :-/ Well, we cannot afford not having access to this…

  • Created a topic, Cookies blocked for login after XCloner installation, on the site WordPress.org Forums:
    Yesterday we installed, activated and tried XCloner pl…

  • Posted a reply to Can popup be shown ONLY to logged-in users?, on the site WordPress.org Forums:
    It worked perfectly! (no shortcode use, so we had only to comment one line) Thanks!…

  • Posted a reply to URLs with post ID not working, on the site WordPress.org Forums:
    Oh, it's frustrating and very limiting! :-/ Then, I guess the only way to fix…

  • Created a topic, URLs with post ID not working, on the site WordPress.org Forums:
    Hello. Your plugin works smoothly but, strangely, when…

  • Posted a reply to Can popup be shown ONLY to logged-in users?, on the site WordPress.org Forums:
    No, it's not a problem for us to edit the plugin, if we can be…

  • Posted a reply to Can popup be shown ONLY to logged-in users?, on the site WordPress.org Forums:
    Oh, thanks for the tip and the quick answer! Any idea about the timing for…

  • Posted a reply to Can popup only be shown to login users?, on the site WordPress.org Forums:
    Thanks for your quick answer, Surbma! :-) We'd rather prefer not to hack the plugin,…

  • Created a topic, Can popup be shown ONLY to logged-in users?, on the site WordPress.org Forums:
    Hi. I can see an option in the screenshots to show th…

  • Created a topic, Can popup only be shown to login users?, on the site WordPress.org Forums:
    Hi. I've just found this plugin and it seems very usef…

  • Posted a reply to Conflict with WooCommerce Store page?, on the site WordPress.org Forums:
    While the issue gets fixed through some new official update of the theme, I've substituted…

  • Posted a reply to Conflict with WooCommerce Store page?, on the site WordPress.org Forums:
    I've tried, through Customizer, to set a fixed image for the site's header instead of…

  • Posted a reply to Conflict with WooCommerce Store page?, on the site WordPress.org Forums:
    I've just updated the theme to version 1.0.6 but it hasn't fixed this issue :-(

  • Created a topic, Conflict with WooCommerce Store page?, on the site WordPress.org Forums:
    Suddenly (probably after the last update of Etrigan th…

  • Posted a reply to How to setup a Blog page different from the Front page?, on the site WordPress.org Forums:
    Oh, sorry! I've just become aware that your slideshow is not a presentation of blog…

  • Posted a reply to How to setup a Blog page different from the Front page?, on the site WordPress.org Forums:
    We just want to have a Front Page like you have at your demo site,…

  • Posted a reply to How to setup a Blog page different from the Front page?, on the site WordPress.org Forums:
    Quite complicated. But I've tried and that was not exactly what I wanted, because if…

  • Created a topic, How to setup a Blog page different from the Front page?, on the site WordPress.org Forums:
    I'd like to have a Blog page which could be linked fro…

  • Posted a reply to How to enable Link Manager integrated extension, on the site WordPress.org Forums:
    Thanks, NarcĂ­s! And is there any plugin to activate this in case user doesn't have…