Profiles

  • Member Since: April 30th, 2013
  • Location: Yorkshire, England, UK
  • Website: media.squirrelhouse.biz
  • Find me on:

Bio

MD, Chartered Engineer, IT Professional since time began but importantly a wine, art and gluten free cake lover!

  • Created a topic, Doesn’t understand British English and messed up my page, on the site WordPress.org Forums:
    Two problems for me: all my British English spellings …

  • Created a topic, Great for UK spelling and unobtrusive, on the site WordPress.org Forums:
    I tried a different plugin first and was shocked when …

  • Created a topic, Simple yet very effective, on the site WordPress.org Forums:
    This is so easy to use! I was looking for a plugin tha…

  • Posted a reply to Linking custom data to a Woocommerce product, on the site WordPress.org Forums:
    Thanks, I've now successfully passed custom data through in the way I was hoping to…

  • Posted a reply to Linking custom data to a Woocommerce product, on the site WordPress.org Forums:
    Thanks Andy, It's not what I'm looking for but thanks :-)

  • Posted a reply to Linking custom data to a Woocommerce product, on the site WordPress.org Forums:
    p.s. I'm thinking this approach might help me... https://wisdmlabs.com/blog/add-custom-data-woocommerce-order-2/

  • Posted a reply to Linking custom data to a Woocommerce product, on the site WordPress.org Forums:
    Hi Andy, Just a nudge @slash1andy if there is anything you can think of that…

  • Posted a reply to Linking custom data to a Woocommerce product, on the site WordPress.org Forums:
    Hi, Thanks for coming back to me. That sounds like a route that might work.…

  • Created a topic, Linking custom data to a Woocommerce product, on the site WordPress.org Forums:
    A few years ago, I built a website for a client who ar…

  • Posted a reply to style lost on main menu, on the site WordPress.org Forums:
    Same problem

  • Posted a reply to Some subcategories are missing on category page, on the site WordPress.org Forums:
    Thanks for your thoughts Fernando. Yes, I used cart2cart to migrate the data from Joomla…

  • Posted a reply to Some subcategories are missing on category page, on the site WordPress.org Forums:
    Hi Fernando, Thanks for coming back again. One of the two sub-categories that was displaying…

  • Posted a reply to Some subcategories are missing on category page, on the site WordPress.org Forums:
    p.s. I've now decided to overwrite the archive page handling

  • Posted a reply to Some subcategories are missing on category page, on the site WordPress.org Forums:
    Thanks for your help Fernando, much appreciated. I had already tried deactivating the plugins which…

  • Posted a reply to Some subcategories are missing on category page, on the site WordPress.org Forums:
    Just to add... The shop display is based on the display categories shortcode:- [product_categories number="0"…

  • Created a topic, Some subcategories are missing on category page, on the site WordPress.org Forums:
    In the link, you'll see there are just two subcategori…

  • Posted a reply to Custom Date Format for ACF Date field, on the site WordPress.org Forums:
    Glad you found a solution :-)

  • Posted a reply to Custom Date Format for ACF Date field, on the site WordPress.org Forums:
    Not sure if this helps Christopher, is it the date_format parameter you need? I've been…

  • Posted a reply to WYSIWYG default to visual?, on the site WordPress.org Forums:
    Hi, Sorry, I can't see any option settings - where should I look?

  • Created a topic, WYSIWYG default to visual?, on the site WordPress.org Forums:
    Is there a way to default the wysiwyg view to visual r…

  • Posted a reply to target in link, on the site WordPress.org Forums:
    btw WooCommerce Improved External Products doesn't work for me

  • Posted a reply to target in link, on the site WordPress.org Forums:
    Thanks for the tip, much appreciated :-)

  • Created a topic, target in link, on the site WordPress.org Forums:
    I'd like to add the target="_blank" attribute to the a…

  • Posted a reply to Problems with Latest Update V. 0.9.1, on the site WordPress.org Forums:
    Same for me too

  • Posted a reply to IP blocking not working, on the site WordPress.org Forums:
    For me, I upgraded to 1.3.0 and haven't noticed the problem yet so tentatively :-)…

  • Posted a reply to Shortcode to return non image media eg. PDFs, on the site WordPress.org Forums:
    Hi, Jan - thanks, but I couldn't get the PDFs to show just using your…

  • Posted a reply to IP blocking not working, on the site WordPress.org Forums:
    Same for me version 1.2.0 Wordpress 4.5.3